libqt5xcbqpa-devel-5.11.2-2.mga7.i586.rpm


Advertisement

Description

libqt5xcbqpa-devel - Devel files needed to build apps based on QtXcbQpa

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libqt5xcbqpa-devel
Package version 5.11.2
Package release 2.mga7
Package architecture i586
Package type rpm
Installed size 1.37 KB
Download size 12.03 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Devel files needed to build apps based on QtXcbQpa.

Alternatives

Package Version Architecture Repository
libqt5xcbqpa-devel-5.12.0-1.mga7.i586.rpm 5.12.0 i586 Mageia Core Updates Testing
libqt5xcbqpa-devel - - -

Requires

Name Value
devel(libICE) -
devel(libQt5Core) -
devel(libQt5DBus) -
devel(libQt5Gui) -
devel(libSM) -
devel(libX11) -
devel(libX11-xcb) -
devel(libXi) -
devel(libXrender) -
devel(libfontconfig) -
devel(libfreetype) -
devel(libgcc_s) -
devel(libm) -
devel(libstdc++) -
devel(libxcb) -
devel(libxcb-icccm) -
devel(libxcb-image) -
devel(libxcb-keysyms) -
devel(libxcb-randr) -
devel(libxcb-render) -
devel(libxcb-render-util) -
devel(libxcb-shape) -
devel(libxcb-shm) -
devel(libxcb-sync) -
devel(libxcb-xfixes) -
devel(libxcb-xinerama) -
devel(libxcb-xkb) -
devel(libxkbcommon) -
devel(libxkbcommon-x11) -
libqt5gui5 == 5.11.2
qtbase5-common == 5.11.2
qtbase5-common-devel == 5.11.2-2.mga7

Provides

Name Value
devel(libQt5XcbQpa) -
libqt5xcbqpa-devel == 5.11.2
libqt5xcbqpa-devel == 5.11.2-2.mga7
libqt5xcbqpa-devel(x86-32) == 5.11.2-2.mga7
libqtxcbqpa5-devel == 5.11.2
qt5xcbqpa-devel == 5.11.2
qtxcbqpa5-devel == 5.11.2

Download

Type URL
Binary Package libqt5xcbqpa-devel-5.11.2-2.mga7.i586.rpm
Source Package qtbase5-5.11.2-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5xcbqpa-devel rpm package:
    # urpmi libqt5xcbqpa-devel

Files

Path
/usr/lib/libQt5XcbQpa.prl
/usr/lib/libQt5XcbQpa.so

Changelog

2018-11-18 - tv <tv> 5.11.2-2.mga7
+ Revision: 1330684
- link moc & co in /bin with -qt5 prefix the FC way (needed for LO)
2018-10-15 - neoclust <neoclust> 5.11.2-1.mga7
+ Revision: 1320464
- New version 5.11.2
2018-09-23 - umeabot <umeabot> 5.11.1-3.mga7
+ Revision: 1300693
- Mageia 7 Mass Rebuild
2018-08-21 - tv <tv> 5.11.1-2.mga7
+ Revision: 1253270
- rebuild with latest icu
2018-07-29 - neoclust <neoclust> 5.11.1-1.mga7
+ Revision: 1245802
- New version 5.11.1
2018-06-26 - daviddavid <daviddavid> 5.11.0-3.mga7
+ Revision: 1239750
- compile against openssl 1.1
2018-05-28 - neoclust <neoclust> 5.11.0-2.mga7
+ Revision: 1232799
- Non bootstrap build
2018-05-25 - neoclust <neoclust> 5.11.0-1.mga7
+ Revision: 1232155
- New version 5.11.0
2018-04-21 - daviddavid <daviddavid> 5.10.1-5.mga7
+ Revision: 1220660
- non bootstrap build
2018-04-20 - daviddavid <daviddavid> 5.10.1-4.mga7
+ Revision: 1220513
- bootstrap build for arm now (because of broken tslib)

See Also

Package Description
libqt5xcbqpa5-5.11.2-2.mga7.i586.rpm Qt5 XcbQpa Library
libqt5xdg-devel-3.2.0-2.mga7.i586.rpm Development files for libqtxdg
libqt5xdg3-3.2.0-2.mga7.i586.rpm Library providing freedesktop.org specs implementations for Qt
libqt5xdgiconloader3-3.2.0-2.mga7.i586.rpm Library providing freedesktop.org specs implementations for Qt
libqt5xml-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on QtXml
libqt5xml5-5.11.2-2.mga7.i586.rpm Qt5 XML Library
libqt5xmlpatterns-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtXmlPatterns
libqt5xmlpatterns5-5.11.2-1.mga7.i586.rpm Qt5 Component Library
libqtav-devel-1.12.0-4.mga7.i586.rpm QtAV development files
libqtav1-1.12.0-4.mga7.i586.rpm QtAV library
libqtavwidgets1-1.12.0-4.mga7.i586.rpm QtAV Widgets module
libqtbearer1-1.2.2-8.mga7.i586.rpm Qt Mobility Framework library
libqtclucene4-4.8.7-23.mga7.i586.rpm Qt4 Component Library
libqtconnectivity1-1.2.2-8.mga7.i586.rpm QtConnectivity runtime library
libqtcontacts1-1.2.2-8.mga7.i586.rpm QtContacts runtime library
Advertisement
Advertisement