libqt5xcbqpa5-5.11.2-2.mga7.i586.rpm


Advertisement

Description

libqt5xcbqpa5 - Qt5 XcbQpa Library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libqt5xcbqpa5
Package version 5.11.2
Package release 2.mga7
Package architecture i586
Package type rpm
Installed size 1.75 MB
Download size 504.66 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt5 XcbQpa Library.

Alternatives

Package Version Architecture Repository
libqt5xcbqpa5 - - -

Requires

Name Value
libEGL.so.1 -
libGL.so.1 -
libICE.so.6 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Gui.so.5(Qt_5_PRIVATE_API) -
libQt5XcbQpa.so.5 -
libQt5XcbQpa.so.5(Qt_5_PRIVATE_API) -
libSM.so.6 -
libX11 xcb.so.1
libX11.so.6 -
libXi.so.6 -
libXrender.so.1 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libfontconfig.so.1 -
libfreetype.so.6 -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.4) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libxcb image.so.0
libxcb xfixes.so.0
libxcb keysyms.so.1
libxcb xinerama.so.0
libxcb randr.so.0
libxcb xkb.so.1
libxcb render.so.0
libxcb shape.so.0
libxcb glx.so.0
libxcb shm.so.0
libxcb icccm.so.4
libxcb sync.so.1
libxcb-render util.so.0
libxcb.so.1 -
libxkbcommon x11.so.0
libxkbcommon x11.so.0(V_0.5.0)
libxkbcommon.so.0 -
libxkbcommon.so.0(V_0.5.0) -
qtbase5-common == 5.11.2

Provides

Name Value
libQt5XcbQpa.so.5 -
libQt5XcbQpa.so.5(Qt_5_PRIVATE_API) -
libqt5xcbqpa5 == 5.11.2-2.mga7
libqt5xcbqpa5(x86-32) == 5.11.2-2.mga7
libqxcb-egl integration.so
libqxcb-glx integration.so

Download

Type URL
Binary Package libqt5xcbqpa5-5.11.2-2.mga7.i586.rpm
Source Package qtbase5-5.11.2-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5xcbqpa5 rpm package:
    # urpmi libqt5xcbqpa5

Files

Path
/usr/lib/libQt5XcbQpa.so.5
/usr/lib/libQt5XcbQpa.so.5.11
/usr/lib/libQt5XcbQpa.so.5.11.2
/usr/lib/.build-id/
/usr/lib/.build-id/07/51fc9f19cc762f8dac8252ca636ce40a7aaad9
/usr/lib/.build-id/31/a1e42bbab607424bc9880cc438de05d1e55a52
/usr/lib/.build-id/42/3979b1f515decb61a3276b7902671e3de1ef39
/usr/lib/qt5/plugins/xcbglintegrations/libqxcb-egl-integration.so
/usr/lib/qt5/plugins/xcbglintegrations/libqxcb-glx-integration.so

Changelog

2018-11-18 - tv <tv> 5.11.2-2.mga7
+ Revision: 1330684
- link moc & co in /bin with -qt5 prefix the FC way (needed for LO)
2018-10-15 - neoclust <neoclust> 5.11.2-1.mga7
+ Revision: 1320464
- New version 5.11.2
2018-09-23 - umeabot <umeabot> 5.11.1-3.mga7
+ Revision: 1300693
- Mageia 7 Mass Rebuild
2018-08-21 - tv <tv> 5.11.1-2.mga7
+ Revision: 1253270
- rebuild with latest icu
2018-07-29 - neoclust <neoclust> 5.11.1-1.mga7
+ Revision: 1245802
- New version 5.11.1
2018-06-26 - daviddavid <daviddavid> 5.11.0-3.mga7
+ Revision: 1239750
- compile against openssl 1.1
2018-05-28 - neoclust <neoclust> 5.11.0-2.mga7
+ Revision: 1232799
- Non bootstrap build
2018-05-25 - neoclust <neoclust> 5.11.0-1.mga7
+ Revision: 1232155
- New version 5.11.0
2018-04-21 - daviddavid <daviddavid> 5.10.1-5.mga7
+ Revision: 1220660
- non bootstrap build
2018-04-20 - daviddavid <daviddavid> 5.10.1-4.mga7
+ Revision: 1220513
- bootstrap build for arm now (because of broken tslib)

See Also

Package Description
libqt5xdg-devel-3.2.0-2.mga7.i586.rpm Development files for libqtxdg
libqt5xdg3-3.2.0-2.mga7.i586.rpm Library providing freedesktop.org specs implementations for Qt
libqt5xdgiconloader3-3.2.0-2.mga7.i586.rpm Library providing freedesktop.org specs implementations for Qt
libqt5xml-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on QtXml
libqt5xml5-5.11.2-2.mga7.i586.rpm Qt5 XML Library
libqt5xmlpatterns-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtXmlPatterns
libqt5xmlpatterns5-5.11.2-1.mga7.i586.rpm Qt5 Component Library
libqtav-devel-1.12.0-4.mga7.i586.rpm QtAV development files
libqtav1-1.12.0-4.mga7.i586.rpm QtAV library
libqtavwidgets1-1.12.0-4.mga7.i586.rpm QtAV Widgets module
libqtbearer1-1.2.2-8.mga7.i586.rpm Qt Mobility Framework library
libqtclucene4-4.8.7-23.mga7.i586.rpm Qt4 Component Library
libqtconnectivity1-1.2.2-8.mga7.i586.rpm QtConnectivity runtime library
libqtcontacts1-1.2.2-8.mga7.i586.rpm QtContacts runtime library
libqtcore4-4.8.7-23.mga7.i586.rpm Qt4 Component Library
Advertisement
Advertisement