libqtbearer1-1.2.2-11.mga8.i586.rpm


Advertisement

Description

libqtbearer1 - Qt Mobility Framework library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libqtbearer1-1.2.2-11.mga8.i586.rpm
Package name libqtbearer1
Package version 1.2.2
Package release 11.mga8
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://qt.digia.com/Product/Qt-Add-Ons/
License LGPLv2 with exceptions
Maintainer -
Download size 22.81 KB
Installed size 52.27 KB
Qt Mobility Framework library.

Alternatives

Package Version Architecture Repository
libqtbearer1 - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libQtNetwork.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libpthread.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libQtBearer.so.1 -
libqtbearer1 == 1.2.2-11.mga8
libqtbearer1(x86-32) == 1.2.2-11.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libqtbearer1-1.2.2-11.mga8.i586.rpm
Source Package qt-mobility-1.2.2-11.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqtbearer1 rpm package:
    # urpmi libqtbearer1

Files

Path
/usr/lib/libQtBearer.so.1
/usr/lib/libQtBearer.so.1.2
/usr/lib/libQtBearer.so.1.2.2
/usr/lib/.build-id/
/usr/lib/.build-id/93/ebd457ffd4536b4329668204ad1573216f1781

Changelog

2019-08-22 - daviddavid <daviddavid> 1.2.2-11.mga8
+ Revision: 1431297
- adjust BR for new NM
2019-03-31 - daviddavid <daviddavid> 1.2.2-10.mga7
+ Revision: 1383392
- rebuild for arm
2019-03-07 - eatdirt <eatdirt> 1.2.2-9.mga7
+ Revision: 1372225
- Rebuild for new proj
2018-09-23 - umeabot <umeabot> 1.2.2-8.mga7
+ Revision: 1300711
- Mageia 7 Mass Rebuild
2018-03-17 - daviddavid <daviddavid> 1.2.2-7.mga7
+ Revision: 1210004
- rebuild for new proj 5.0.0
2018-01-06 - kekepower <kekepower> 1.2.2-6.mga7
+ Revision: 1190807
- Bump rel
- Removed dependency for gstreamer0.10
- One description was more than 79 chars long
- Removed end of line whitespaces
- General cleanup
2017-10-31 - eatdirt <eatdirt> 1.2.2-5.mga7
+ Revision: 1175253
- Fix narrowing error with new gcc
- Rebuild for new libproj

See Also

Package Description
libqtclucene4-4.8.7-27.mga8.i586.rpm Qt4 Component Library
libqtconnectivity1-1.2.2-11.mga8.i586.rpm QtConnectivity runtime library
libqtcontacts1-1.2.2-11.mga8.i586.rpm QtContacts runtime library
libqtcore4-4.8.7-27.mga8.i586.rpm Qt4 Component Library
libqtcurve-cairo1-1.9.0-2.mga7.i586.rpm Runtime libraries for QtCurve Cairo
libqtcurve-utils2-1.9.0-2.mga7.i586.rpm Runtime libraries for QtCurve Utils
libqtdbus4-4.8.7-27.mga8.i586.rpm QT Dbus Library
libqtdeclarative4-4.8.7-27.mga8.i586.rpm Qt4 Declarative library
libqtdesigner4-4.8.7-27.mga8.i586.rpm Qt4 Component Library
libqtenginio1-1.6.3-8.2.mga8.i586.rpm Qt5 Component Library
libqtermwidget-devel-0.14.1-2.mga7.i586.rpm Qt5 terminal widget - devel package
libqtermwidget5_0-0.14.1-2.mga7.i586.rpm Runtime library for qtermwidget
libqtfeedback1-1.2.2-11.mga8.i586.rpm QtFeedback runtime library
libqtgallery1-1.2.2-11.mga8.i586.rpm QtGallery runtime library
libqtglib2.0_0-1.2.0-9.mga8.i586.rpm C++/Qt bindings for parts of the GLib and GObject APIs
Advertisement
Advertisement