libquagga0-1.2.4-2.mga7.i586.rpm


Advertisement

Description

libquagga0 - Shared quagga library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libquagga0-1.2.4-2.mga7.i586.rpm
Package name libquagga0
Package version 1.2.4
Package release 2.mga7
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.quagga.net
License GPLv2+
Maintainer -
Download size 327.96 KB
Installed size 1.07 MB
This package provides the shared quagga library.

Alternatives

Package Version Architecture Repository
libquagga0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.14) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.2.4) -
libc.so.6(GLIBC_2.28) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcrypt.so.1 -
libcrypt.so.1(XCRYPT_2.0) -
librt.so.1 -
librt.so.1(GLIBC_2.2) -
libzebra.so.1 -

Provides

Name Value
libfpm_pb.so.0 -
libospf.so.0 -
libquagga0 == 1.2.4-2.mga7
libquagga0(x86-32) == 1.2.4-2.mga7
libquagga_pb.so.0 -
libzebra.so.1 -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libquagga0-1.2.4-2.mga7.i586.rpm
Source Package quagga-1.2.4-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libquagga0 rpm package:
    # urpmi libquagga0

Files

Path
/usr/lib/libfpm_pb.so.0
/usr/lib/libfpm_pb.so.0.0.0
/usr/lib/libospf.so.0
/usr/lib/libospf.so.0.0.0
/usr/lib/libquagga_pb.so.0
/usr/lib/libquagga_pb.so.0.0.0
/usr/lib/libzebra.so.1
/usr/lib/libzebra.so.1.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/11/92727ab0405459c9eb42367bbb826515232be8
/usr/lib/.build-id/6f/392baafbd16c133bd51762a043300fca255628
/usr/lib/.build-id/cd/c2ce5cb75fc3f4113116c76c15d6a2b910ef58
/usr/lib/.build-id/fc/2337d91571576e6a3b4cf5e89d340c91cb4613

Changelog

2018-09-03 - tv <tv> 1.2.4-2.mga7
(not released yet)
+ Revision: 1256799
- rely on filetriggers for info system (mga#23482)
2018-04-19 - kekepower <kekepower> 1.2.4-1.mga7
+ Revision: 1220087
- Update to version 1.2.4
2018-02-17 - kekepower <kekepower> 1.2.3-1.mga7
+ Revision: 1202435
- Update to version 1.2.3
2017-11-04 - mjack <mjack> 1.2.2-1.mga7
+ Revision: 1175812
- Updated to version 1.2.2
- Removed all patches, already applied by mainstream
- Addresses bug (mga#21967), CVE-2017-16227
- Added --disable-static as an option to configure
- New libzebra.so libs, not available in previous version
- Removed babeld and babeld.conf
2017-02-12 - luigiwalser <luigiwalser> 0.99.24.1-6.mga6
+ Revision: 1085854
- add patch from fedora to fix CVE-2017-5495
2016-10-20 - wally <wally> 0.99.24.1-5.mga6
+ Revision: 1062706
- backport upstream fix for stack overrun in IPv6 RA receive code (CVE-2016-1245, mga#19619)
2016-05-02 - philippem <philippem> 0.99.24.1-4.mga6
+ Revision: 1008791
- add patch for CVE-2016-4049 mga#18280
2016-03-24 - luigiwalser <luigiwalser> 0.99.24.1-3.mga6
+ Revision: 995188
- rediff patch from opensuse to fix CVE-2016-2342
2016-02-12 - umeabot <umeabot> 0.99.24.1-2.mga6
+ Revision: 958707
- Mageia 6 Mass Rebuild
2015-09-05 - daviddavid <daviddavid> 0.99.24.1-1.mga6
+ Revision: 872976
- new version: 0.99.24.1

See Also

Package Description
libquantlib-devel-1.13-3.mga7.i586.rpm The header files and the static library
libquantlib0-1.13-3.mga7.i586.rpm Shared library for QuantLib
libquazip-devel-0.7.6-3.mga7.i586.rpm Development files for quazip
libquazip-qt4-devel-0.7.6-3.mga7.i586.rpm Development files for quazip
libquazip1-0.7.6-3.mga7.i586.rpm Qt4 Runtime library for quazip
libquazip5_1-0.7.6-3.mga7.i586.rpm Qt5 Runtime library for quazip
libqucs-devel-0.0.18-6.mga7.i586.rpm Development files and headers for qucs
libqucs0-0.0.18-6.mga7.i586.rpm Shared libraries for qucs
libquesoglc-devel-0.7.2-10.mga7.i586.rpm Development files for quesoglc
libquesoglc0-0.7.2-10.mga7.i586.rpm Libraries for quesoglc
libquicktime-1.2.4-24.mga7.i586.rpm A library for manipulating QuickTime files
libquicktime-devel-1.2.4-24.mga7.i586.rpm Header files and development documentation for libquicktime
libquicktime-dv-1.2.4-24.mga7.i586.rpm Libquicktime plugin supporting the DV codec
libquicktime-lame-1.2.4-24.mga7.i586.rpm Libquicktime plugin supporting the MP3 codec
libquicktime-progs-1.2.4-24.mga7.i586.rpm Useful tools to operate at QuickTime files
Advertisement
Advertisement