libquvi-devel-0.9.4-6.mga6.i586.rpm


Advertisement

Description

libquvi-devel - Files needed for building applications with libquvi

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libquvi-devel
Package version 0.9.4
Package release 6.mga6
Package architecture i586
Package type rpm
Installed size 33.20 KB
Download size 20.63 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Files needed for building applications with libquvi.

Alternatives

Package Version Architecture Repository
libquvi-devel - - -

Requires

Name Value
devel(libcurl) -
devel(libgcrypt) -
devel(libglib-2.0) -
devel(libgpg-error) -
devel(liblua) -
devel(libproxy) -
libquvi0.9_0.9.4 == 0.9.4-6.mga6
pkgconfig -

Provides

Name Value
devel(libquvi-0.9-0.9.4) -
libquvi-devel == 0.9.4-6.mga6
libquvi-devel(x86-32) == 0.9.4-6.mga6
pkgconfig(libquvi-0.9) == 0.9.4

Download

Type URL
Binary Package libquvi-devel-0.9.4-6.mga6.i586.rpm
Source Package libquvi-0.9.4-6.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libquvi-devel rpm package:
    # urpmi libquvi-devel

Files

Path
/usr/include/quvi-0.9/quvi.h
/usr/include/quvi-0.9/quvi/qbool.h
/usr/include/quvi-0.9/quvi/qcallback.h
/usr/include/quvi-0.9/quvi/qdef.h
/usr/include/quvi-0.9/quvi/qerror.h
/usr/include/quvi-0.9/quvi/qfunc.h
/usr/include/quvi-0.9/quvi/qhttpmiprop.h
/usr/include/quvi-0.9/quvi/qinfo.h
/usr/include/quvi-0.9/quvi/qmediaprop.h
/usr/include/quvi-0.9/quvi/qoption.h
/usr/include/quvi-0.9/quvi/qplaylistprop.h
/usr/include/quvi-0.9/quvi/qscript.h
/usr/include/quvi-0.9/quvi/qsubtprop.h
/usr/include/quvi-0.9/quvi/qsupp.h
/usr/include/quvi-0.9/quvi/qversion.h
/usr/lib/libquvi-0.9.so
/usr/lib/pkgconfig/libquvi-0.9.pc
/usr/share/man/man3/libquvi.3.xz
/usr/share/man/man7/quvi-object.7.xz

Changelog

2016-02-15 - umeabot <umeabot> 0.9.4-6.mga6
+ Revision: 961188
- Mageia 6 Mass Rebuild
2015-09-14 - fwang <fwang> 0.9.4-5.mga6
+ Revision: 879072
- rebuild for new libgcrypt
2014-10-15 - umeabot <umeabot> 0.9.4-4.mga5
+ Revision: 743305
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.9.4-3.mga5
+ Revision: 681735
- Mageia 5 Mass Rebuild
2014-06-29 - tv <tv> 0.9.4-2.mga5
+ Revision: 641001
- patch 0: fix build with lua-5.2
- build with lua-5.2
2014-02-04 - fwang <fwang> 0.9.4-1.mga5
+ Revision: 581730
- new version 0.9.4
2013-10-21 - umeabot <umeabot> 0.9.3-2.mga4
+ Revision: 538703
- Mageia 4 Mass Rebuild
2013-10-02 - fwang <fwang> 0.9.3-1.mga4
+ Revision: 490214
- new version 0.9.3
2013-09-01 - fwang <fwang> 0.9.2-1.mga4
+ Revision: 473832
- update file list
- update libmajor
- new version 0.9.2
2013-05-29 - fwang <fwang> 0.9.1-1.mga4
+ Revision: 430479
- update file list
- update file list
- bump req
- new version 0.9.1

See Also

Package Description
libquvi-scripts-0.9.20131130-5.mga6.noarch.rpm Embedded lua scripts for parsing media details
libquvi0.9_0.9.4-0.9.4-6.mga6.i586.rpm Shared library files libquvi
libqwt-devel-6.1.3-1.mga7.i586.rpm Development tools for programs which uses Qt4 Qwt Widget set
libqwt-qt5-devel-6.1.3-1.mga7.i586.rpm Development tools for programs which uses Qt5 Qwt Widget set
libqwt-qt5_6-6.1.3-1.mga7.i586.rpm 2D plotting widget extension to the Qt5 GUI
libqwt5-5.2.3-1.mga7.i586.rpm 2D plotting widget extension to the Qt4 GUI
libqwt5-devel-5.2.3-1.mga7.i586.rpm Development tools for programs which uses Qwt Widget set
libqwt6-6.1.3-1.mga7.i586.rpm 2D plotting widget extension to the Qt4 GUI
libqwtplot3d-devel-0.2.7-13.mga6.i586.rpm Development tools for programs which uses QwtPlot3D Widget set
libqwtplot3d0-0.2.7-13.mga6.i586.rpm 3D plotting widget extension to the Qt GUI
libqxmpp-devel-0.9.3-4.mga7.i586.rpm Development files for QXmpp
libqxmpp0-0.9.3-4.mga7.i586.rpm XMPP client and server library based on Qt
libqxp-doc-0.0.1-1.mga7.noarch.rpm Documentation of libqxp API
libqxp-tools-0.0.1-1.mga7.i586.rpm Tools to transform QuarkXPress documents into other formats
libqxp0.0-devel-0.0.1-1.mga7.i586.rpm Development files for libqxp
Advertisement
Advertisement