librem-devel-0.5.2-5.mga7.i586.rpm


Advertisement

Description

librem-devel - librem development files

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name librem-devel
Package version 0.5.2
Package release 5.mga7
Package architecture i586
Package type rpm
Installed size 15.90 KB
Download size 13.90 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libre development files.

Alternatives

Package Version Architecture Repository
librem-devel - - -

Requires

Name Value
devel(libm) -
devel(libre) -
librem0 == 0.5.2
pkgconfig -

Provides

Name Value
devel(librem) -
librem-devel == 0.5.2-5.mga7
librem-devel(x86-32) == 0.5.2-5.mga7
pkgconfig(librem) == 0.5.2

Download

Type URL
Binary Package librem-devel-0.5.2-5.mga7.i586.rpm
Source Package librem-0.5.2-5.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install librem-devel rpm package:
    # urpmi librem-devel

Files

Path
/usr/include/rem/rem.h
/usr/include/rem/rem_au.h
/usr/include/rem/rem_aubuf.h
/usr/include/rem/rem_auconv.h
/usr/include/rem/rem_audio.h
/usr/include/rem/rem_aufile.h
/usr/include/rem/rem_aumix.h
/usr/include/rem/rem_auresamp.h
/usr/include/rem/rem_autone.h
/usr/include/rem/rem_dsp.h
/usr/include/rem/rem_dtmf.h
/usr/include/rem/rem_fir.h
/usr/include/rem/rem_g711.h
/usr/include/rem/rem_goertzel.h
/usr/include/rem/rem_vid.h
/usr/include/rem/rem_vidconv.h
/usr/include/rem/rem_video.h
/usr/include/rem/rem_vidmix.h
/usr/lib/librem.so
/usr/lib/pkgconfig/librem.pc

Changelog

2017-10-25 - wally <wally> 0.5.2-5.mga7
+ Revision: 1173730
- use our build time flags
- add SONAME to lib
- drop requires excludes as libre is fixed
2017-10-25 - dlucio <dlucio> 0.5.2-4.mga7
+ Revision: 1173709
- not using AutoReqProv
2017-10-25 - dlucio <dlucio> 0.5.2-3.mga7
+ Revision: 1173660
- fix symlink
2017-10-25 - dlucio <dlucio> 0.5.2-2.mga7
+ Revision: 1173657
- new make macros
- more variables passed
- FIXME: autoreqprov no to workaround a missing dependency
- imported package librem

See Also

Package Description
librem0-0.5.2-5.mga7.i586.rpm Audio and Video processing media library
libreoffice-6.1.1.2-5.mga7.i586.rpm Free Software Productivity Suite
libreoffice-base-6.1.1.2-5.mga7.i586.rpm Database front-end for LibreOffice
libreoffice-bsh-6.1.1.2-5.mga7.i586.rpm BeanShell support for LibreOffice
libreoffice-calc-6.1.1.2-5.mga7.i586.rpm LibreOffice Spreadsheet Application
libreoffice-core-6.1.1.2-5.mga7.i586.rpm Core modules for LibreOffice
libreoffice-data-6.1.1.2-5.mga7.noarch.rpm LibreOffice data files
libreoffice-draw-6.1.1.2-5.mga7.i586.rpm LibreOffice Drawing Application
libreoffice-emailmerge-6.1.1.2-5.mga7.i586.rpm Email mail-merge component for LibreOffice
libreoffice-filters-6.1.1.2-5.mga7.i586.rpm All import / export filters
libreoffice-glade-6.1.1.2-5.mga7.i586.rpm Support for creating LibreOffice dialogs in glade
libreoffice-graphicfilter-6.1.1.2-5.mga7.i586.rpm LibreOffice Extra Graphic filters
libreoffice-gtk2-6.1.1.2-5.mga7.i586.rpm LibreOffice GTK+ 2 integration plug-in
libreoffice-gtk3-6.1.1.2-5.mga7.i586.rpm LibreOffice GTK+ 3 integration plug-in
libreoffice-help-ar-6.1.1.2-5.mga7.i586.rpm Arabic help for LibreOffice
Advertisement
Advertisement