libspice-server-devel-0.14.2-1.mga7.i586.rpm


Advertisement

Description

libspice-server-devel - Header files, libraries and development documentation for spice-server

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libspice-server-devel-0.14.2-1.mga7.i586.rpm
Package name libspice-server-devel
Package version 0.14.2
Package release 1.mga7
Package architecture i586
Package type rpm
Category Development/C
Homepage http://www.spice-space.org/
License LGPLv2+
Maintainer -
Download size 16.89 KB
Installed size 36.01 KB
This package contains the header files, static libraries and development
documentation for spice-server. If you like to develop programs
using spice-server, you will need to install spice-server-devel.

Alternatives

Package Version Architecture Repository
libspice-server-devel - - -

Requires

Name Value
devel(libcrypto) -
devel(libgio-2.0) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
devel(libgstapp-1.0) -
devel(libgstreamer-1.0) -
devel(libjpeg) -
devel(liblz4) -
devel(libm) -
devel(libopus) -
devel(liborc-0.4) -
devel(libpixman-1) -
devel(libsasl2) -
devel(libssl) -
devel(libz) -
libspice-server1 == 0.14.2-1.mga7
pkgconfig -
pkgconfig(gio-2.0) >= 2.38
pkgconfig(glib-2.0) >= 2.38
pkgconfig(gobject-2.0) >= 2.38
pkgconfig(libcacard) >= 2.5.1
pkgconfig(libcacard) -
pkgconfig(openssl) -
pkgconfig(pixman-1) >= 0.17.7
pkgconfig(spice-protocol) >= 0.14.0
pkgconfig(xinerama) -

Provides

Name Value
devel(libspice-server) -
libspice-server-devel == 0.14.2-1.mga7
libspice-server-devel(x86-32) == 0.14.2-1.mga7
pkgconfig(spice-server) == 0.14.2
spice-server-devel == 0.14.2-1.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libspice-server-devel-0.14.2-1.mga7.i586.rpm
Source Package spice-0.14.2-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libspice-server-devel rpm package:
    # urpmi libspice-server-devel

Files

Path
/usr/include/spice-server/spice-audio.h
/usr/include/spice-server/spice-char.h
/usr/include/spice-server/spice-core.h
/usr/include/spice-server/spice-experimental.h
/usr/include/spice-server/spice-input.h
/usr/include/spice-server/spice-migration.h
/usr/include/spice-server/spice-qxl.h
/usr/include/spice-server/spice-replay.h
/usr/include/spice-server/spice-server.h
/usr/include/spice-server/spice-version.h
/usr/include/spice-server/spice.h
/usr/lib/libspice-server.so
/usr/lib/pkgconfig/spice-server.pc

Changelog

2019-05-01 - tv <tv> 0.14.2-1.mga7
+ Revision: 1395967
- new release
2019-02-02 - luigiwalser <luigiwalser> 0.14.1-3.mga7
+ Revision: 1362614
- rediff patch from ubuntu to fix CVE-2019-3813
2019-01-01 - luigiwalser <luigiwalser> 0.14.1-2.mga7
+ Revision: 1347856
- add patches from opensuse to fix CVE-2018-10893
2018-08-23 - tv <tv> 0.14.1-1.mga7
+ Revision: 1253553
- New upstream release
- Disable celt 0.5.1 support, Opus support has been there for 4 years, so
celt should no longer be needed
- remove uneeded BRs on 2 python modules
(they're only needed when building from git)
+ kekepower <kekepower>
- Use new make macros
2017-10-11 - tv <tv> 0.14.0-1.mga7
+ Revision: 1170942
- new release
2017-09-27 - tv <tv> 0.13.91-1.mga7
+ Revision: 1160137
- new release
2017-09-05 - tv <tv> 0.13.90-3.mga7
+ Revision: 1151322
- add BRs & enable new features
2017-08-03 - tv <tv> 0.13.90-2.mga7
+ Revision: 1134284
- rebuild for new OpenSSL
2017-07-30 - luigiwalser <luigiwalser> 0.13.90-1.mga7
+ Revision: 1132622
- 0.13.90 (fixes CVE-2017-7506)
- remove upstream patches

See Also

Package Description
libspice-server1-0.14.2-1.mga7.i586.rpm Implements the server side of the SPICE protocol
libspiro-devel-20150131-4.mga7.i586.rpm Development files for libspiro
libspiro0-20150131-4.mga7.i586.rpm Library to simplify the drawing of beautiful curves
libspirv-tools-devel-2019.4-1.9b3cc3e.mga8.i586.rpm Development files for SPIR-V tools
libspirv-tools0-2019.4-1.9b3cc3e.mga8.i586.rpm Library files for SPIR-V tools
libspnav-devel-0.2.3-4.mga7.i586.rpm Development files for libspnav
libspnav0-0.2.3-4.mga7.i586.rpm Library to access 3D-input-devices
libspqr2-4.4.6-3.mga7.i586.rpm Multithreaded multifrontal sparse QR factorization
libspread-devel-4.1.0-12.mga7.i586.rpm Static library and header files for the libevent library
libspread2-4.1.0-12.mga7.i586.rpm Multicast Group Communication Framework library
libspreadsheet-devel-1.12.45-3.mga8.i586.rpm Spreadsheet library from Gnumeric - development files
libspreadsheet1.12.45-1.12.45-3.mga8.i586.rpm Spreadsheet library from Gnumeric
libsqlcipher-devel-4.2.0-1.mga8.i586.rpm Development library and header files for the sqlcipher library
libsqlcipher0-4.2.0-1.mga8.i586.rpm An SQLite extension that provides 256 bit AES encryption of database files
libsqlite0-2.8.17-24.mga7.i586.rpm C library that implements an embeddable SQL database engine
Advertisement
Advertisement