libtransitioner2-1.1.19-5.mga8.i586.rpm


Advertisement

Description

libtransitioner2 - Library used by the Pacemaker cluster resource manager and its clients

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libtransitioner2-1.1.19-5.mga8.i586.rpm
Package name libtransitioner2
Package version 1.1.19
Package release 5.mga8
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.clusterlabs.org
License GPLv2+ and LGPLv2+
Maintainer -
Download size 22.45 KB
Installed size 34.62 KB
Library used by the Pacemaker cluster resource manager and its clients

Alternatives

Package Version Architecture Repository
libtransitioner2 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcrmcommon.so.3 -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libglib-2.0.so.0 -
libqb.so.0 -

Provides

Name Value
libtransitioner.so.2 -
libtransitioner2 == 1.1.19-5.mga8
libtransitioner2(x86-32) == 1.1.19-5.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libtransitioner2-1.1.19-5.mga8.i586.rpm
Source Package pacemaker-1.1.19-5.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libtransitioner2 rpm package:
    # urpmi libtransitioner2

Files

Path
/usr/lib/libtransitioner.so.2
/usr/lib/libtransitioner.so.2.1.0
/usr/lib/.build-id/
/usr/lib/.build-id/47/4fa4d08c5291ebe2a9ff1dfafcb391887017d4

Changelog

2020-01-29 - daviddavid <daviddavid> 1.1.19-5.mga8
+ Revision: 1485048
- switch to python3
2020-01-29 - daviddavid <daviddavid> 1.1.19-4.mga8
+ Revision: 1485018
- rebuild for new libqb 1.0.5
- rebuild for new corosync 3.0.3
2019-12-17 - ns80 <ns80> 1.1.19-3.mga8
+ Revision: 1468618
- add upstream patches for CVE-2018-1687[78] and CVE-2019-3885 (mga#24691)
2018-12-29 - luigiwalser <luigiwalser> 1.1.19-2.mga7
+ Revision: 1346031
- rebuild for net-snmp
2018-09-15 - daviddavid <daviddavid> 1.1.19-1.mga7
+ Revision: 1259061
- new version: 1.1.19
- fix some libmajor number
2018-03-02 - kekepower <kekepower> 1.1.18-1.mga7
+ Revision: 1206080
- Update to version 1.1.18

See Also

Package Description
libtre-devel-0.8.0-17.mga8.i586.rpm Header files and libraries for developing apps with tre
libtre5-0.8.0-17.mga8.i586.rpm Lightweight, robust, and efficient POSIX compliant regexp matching library
libtrousers-devel-0.3.14-5.mga8.i586.rpm TrouSerS header files and documentation
libts-devel-1.21-2.mga8.i586.rpm Development library and headers for tslib
libts0-1.21-2.mga8.i586.rpm Touchscreen access library
libtsk-devel-4.8.0-1.mga8.i586.rpm Development files for sleuthkit
libtsk19-4.8.0-1.mga8.i586.rpm Library for sleuthkit
libtsocks1-1.8-0.beta5.20.mga8.i586.rpm Library for tsocks
libtspi1-0.3.14-5.mga8.i586.rpm TrouSerS Shared libraries
libtss2-esys0-2.3.2-2.mga8.i586.rpm TPM2.0 Software Stack
libtss2-mu0-2.3.2-2.mga8.i586.rpm TPM2.0 Software Stack
libtss2-rc0-2.3.2-2.mga8.i586.rpm TPM2.0 Software Stack
libtss2-sys0-2.3.2-2.mga8.i586.rpm TPM2.0 Software Stack
libtss2-tcti-device0-2.3.2-2.mga8.i586.rpm TPM2.0 Software Stack
libtss2-tcti-mssim0-2.3.2-2.mga8.i586.rpm TPM2.0 Software Stack
Advertisement
Advertisement