libusb-compat0.1-devel-0.1.5-8.mga6.i586.rpm


Advertisement

Description

libusb-compat0.1-devel - Development files for libusb-0.1

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libusb-compat0.1-devel
Package version 0.1.5
Package release 8.mga6
Package architecture i586
Package type rpm
Installed size 15.83 KB
Download size 13.85 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the header files, libraries  and documentation needed to
develop applications that use libusb-0.1.

Alternatives

Package Version Architecture Repository
libusb-compat0.1-devel - - -

Requires

Name Value
devel(libusb-1.0) -
filesystem >= 2.1.9-18
libusb-compat0.1_4 == 0.1.5-8.mga6
multiarch-utils -
pkgconfig -
pkgconfig(libusb-1.0) -

Provides

Name Value
devel(libusb-0.1) -
libusb-compat0.1-devel == 0.1.5-8.mga6
libusb-compat0.1-devel(x86-32) == 0.1.5-8.mga6
libusb-devel == 0.1.5-8.mga6
libusb0.1-devel == 0.1.5-8.mga6
pkgconfig(libusb) == 0.1.12
usb-compat-devel == 0.1.5-8.mga6
usb0.1-devel == 0.1.5-8.mga6

Download

Type URL
Binary Package libusb-compat0.1-devel-0.1.5-8.mga6.i586.rpm
Source Package libusb-compat-0.1.5-8.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libusb-compat0.1-devel rpm package:
    # urpmi libusb-compat0.1-devel

Files

Path
/usr/bin/libusb-config
/usr/bin/multiarch-i386-linux/libusb-config
/usr/include/usb.h
/usr/lib/libusb.so
/usr/lib/pkgconfig/libusb.pc
/usr/share/doc/libusb-compat0.1-devel/lsusb.c
/usr/share/doc/libusb-compat0.1-devel/testlibusb.c

Changelog

2016-01-31 - umeabot <umeabot> 0.1.5-8.mga6
+ Revision: 929562
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 0.1.5-7.mga5
+ Revision: 740287
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.1.5-6.mga5
+ Revision: 681832
- Mageia 5 Mass Rebuild
2014-07-05 - tv <tv> 0.1.5-5.mga5
+ Revision: 643436
- remove libusb-provides
2014-07-05 - wally <wally> 0.1.5-4.mga5
+ Revision: 643421
- add back libusb provides
2014-07-05 - wally <wally> 0.1.5-3.mga5
+ Revision: 643412
- drop old/unneeded obsoletes/provides
2013-10-19 - umeabot <umeabot> 0.1.5-2.mga4
+ Revision: 529208
- Mageia 4 Mass Rebuild
2013-07-07 - luigiwalser <luigiwalser> 0.1.5-1.mga4
+ Revision: 450975
- 0.1.5

See Also

Package Description
libusb-compat0.1-static-devel-0.1.5-8.mga6.i586.rpm Static development files for libusb-0.1
libusb-compat0.1_4-0.1.5-8.mga6.i586.rpm A library which allows userspace access to USB devices
libusb-devel-doc-1.0.21-1.mga6.noarch.rpm Development documentation for libusb
libusb1.0-devel-1.0.21-1.mga6.i586.rpm Development files for libusb
libusb1.0_0-1.0.21-1.mga6.i586.rpm Library for accessing USB devices
libusbmuxd-1.0.10-3.mga6.i586.rpm Client library USB multiplex daemon for Apple's iOS devices
libusbmuxd-devel-1.0.10-3.mga6.i586.rpm Development package for libusbmuxd
libusbmuxd4-1.0.10-3.mga6.i586.rpm Library to access the usbmuxd daemon
libusbredir-devel-0.8.0-1.mga7.i586.rpm Development files for usbredir
libusbredirhost1-0.8.0-1.mga7.i586.rpm A protocol for redirection USB traffic
libusbredirparser1-0.8.0-1.mga7.i586.rpm A protocol for redirection USB traffic
libuser-0.62-12.mga7.i586.rpm A user and group account administration library
libuser-devel-0.62-12.mga7.i586.rpm Files needed for developing applications which use libuser
libuser-ldap-0.62-12.mga7.i586.rpm Libuser ldap library
libuser-python-0.62-12.mga7.i586.rpm Library bindings for python
Advertisement
Advertisement