libuv1-1.31.0-1.mga8.i586.rpm


Advertisement

Description

libuv1 - Platform layer for node.js

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libuv1-1.31.0-1.mga8.i586.rpm
Package name libuv1
Package version 1.31.0
Package release 1.mga8
Package architecture i586
Package type rpm
Category Development/C
Homepage https://libuv.org/
License MIT and BSD and ISC
Maintainer -
Download size 98.75 KB
Installed size 228.61 KB
libuv is a new platform layer for Node. Its purpose is to abstract IOCP on
Windows and libev on Unix systems. We intend to eventually contain all
platform differences in this library.

Alternatives

Package Version Architecture Repository
libuv1 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.17) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.28) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.6) -
libc.so.6(GLIBC_2.7) -
libc.so.6(GLIBC_2.9) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.2) -
libpthread.so.0(GLIBC_2.3.3) -

Provides

Name Value
libuv == 1.31.0-1.mga8
libuv.so.1 -
libuv1 == 1.31.0-1.mga8
libuv1(x86-32) == 1.31.0-1.mga8

Conflicts

Name Value
libuv0 < 1.9.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libuv1-1.31.0-1.mga8.i586.rpm
Source Package libuv-1.31.0-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libuv1 rpm package:
    # urpmi libuv1

Files

Path
/usr/lib/libuv.so.1
/usr/lib/libuv.so.1.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/47/4763d737db2c2ba0899e57655bef4d63237d6e
/usr/share/doc/libuv1/AUTHORS
/usr/share/doc/libuv1/LICENSE
/usr/share/doc/libuv1/README.md

Changelog

2019-08-24 - joequant <joequant> 1.31.0-1.mga8
+ Revision: 1431512
- update to 1.31.0
2019-07-06 - shlomif <shlomif> 1.30.1-1.mga8
+ Revision: 1419070
- New version 1.30.1
2019-06-29 - shlomif <shlomif> 1.30.0-1.mga8
+ Revision: 1416194
- New version 1.30.0
2019-05-03 - daviddavid <daviddavid> 1.28.0-2.mga7
+ Revision: 1396303
- add upstream patch to fix `uv_fs_poll_stop()` when active
2019-04-21 - shlomif <shlomif> 1.28.0-1.mga7
+ Revision: 1394260
- New version 1.28.0
2019-04-05 - shlomif <shlomif> 1.27.0-1.mga7
+ Revision: 1386122
- New version 1.27.0
2019-02-12 - shlomif <shlomif> 1.26.0-1.mga7
+ Revision: 1365916
- New version 1.26.0
2019-01-28 - shlomif <shlomif> 1.25.0-1.mga7
+ Revision: 1361629
- New version 1.25.0
2018-12-22 - shlomif <shlomif> 1.24.1-1.mga7
+ Revision: 1344505
- New version 1.24.1
2018-11-22 - shlomif <shlomif> 1.24.0-1.mga7
+ Revision: 1333276
- New version 1.24.0

See Also

Package Description
libv4l-devel-1.16.6-1.mga7.i586.rpm Development files from libv4l
libv4l-wrappers-1.16.6-1.mga7.i586.rpm Wrappers for v4l applications
libv4l0-1.16.6-1.mga7.i586.rpm Thin abstraction layer for video4linux2 devices
libva-devel-2.5.0-1.mga8.i586.rpm Development headers for libva
libva-utils-2.5.0-2.mga8.i586.rpm VA-API test encoders
libva2-2.5.0-1.mga8.i586.rpm Shared library for libva
libvala-devel-0.46.3-1.mga8.i586.rpm Vala development files
libvala0.46_0-0.46.3-1.mga8.i586.rpm Vala runtime library
libvaladoc-devel-0.46.3-1.mga8.i586.rpm Development files for valadoc
libvaladoc0.46_0-0.46.3-1.mga8.i586.rpm Shared libraries for valadoc
libvalhalla-devel-2.0.0-16.mga7.i586.rpm A media scanner
libvalhalla-test-2.0.0-16.mga7.i586.rpm A media scanner
libvalhalla2-2.0.0-16.mga7.i586.rpm A media scanner
libvamp-plugin-sdk-devel-2.8.0-1.mga8.i586.rpm Development files (headers) for SLV2
libvamp-plugin-sdk-static-devel-2.8.0-1.mga8.i586.rpm Development files (headers) for SLV2
Advertisement
Advertisement