libvpx-utils-1.8.1-1.mga8.i586.rpm


Advertisement

Description

libvpx-utils - VP8 utilities and tools

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libvpx-utils-1.8.1-1.mga8.i586.rpm
Package name libvpx-utils
Package version 1.8.1
Package release 1.mga8
Package architecture i586
Package type rpm
Category Video/Utilities
Homepage https://www.webmproject.org/tools/#libvpx-sdk
License BSD
Maintainer -
Download size 264.95 KB
Installed size 1.25 MB
A selection of utilities and tools for VP8, including a sample encoder
and decoder.

Alternatives

Package Version Architecture Repository
libvpx-utils-1.8.1-1.mga8.x86_64.rpm 1.8.1 x86_64 Mageia Core
libvpx-utils - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GCC_7.0.0) -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.29) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libvpx.so.6 -
libvpx6 == 1.8.1-1.mga8

Provides

Name Value
libvpx-utils == 1.8.1-1.mga8
libvpx-utils(x86-32) == 1.8.1-1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libvpx-utils-1.8.1-1.mga8.i586.rpm
Source Package libvpx-1.8.1-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libvpx-utils rpm package:
    # urpmi libvpx-utils

Files

Path
/usr/bin/vp8_postproc
/usr/bin/vp8_simple_decoder
/usr/bin/vp8_simple_encoder
/usr/bin/vp8_twopass_encoder
/usr/bin/vp8cx_set_ref
/usr/bin/vp9_lossless_encoder
/usr/bin/vp9_spatial_svc_encoder
/usr/bin/vp9cx_set_ref
/usr/bin/vpx_decode_to_md5
/usr/bin/vpx_decode_with_drops
/usr/bin/vpx_set_maps
/usr/bin/vpx_temporal_svc_encoder
/usr/bin/vpxdec
/usr/bin/vpxenc
/usr/bin/tools/tiny_ssim
/usr/lib/.build-id/
/usr/lib/.build-id/01/144773c87856049f8a6e38016ee45e79145c15
/usr/lib/.build-id/07/3605b40b82a145e47e011fd99100a105a12d6b
/usr/lib/.build-id/18/f3d70647bac3009d365b4dd4664f07fa310ba3
/usr/lib/.build-id/1c/380004ca30a317bb96e6b5d8612a4f6738c0e8
/usr/lib/.build-id/50/903d3b4a92120720ee4167b027a5ac2f70346d
/usr/lib/.build-id/53/1608b197b84f646af5791a3e8271fa0c89a2e8
/usr/lib/.build-id/67/9a02f074e23345791bfc174eb89fd468a667a3
/usr/lib/.build-id/87/3dc5e81f4eaf82849ad27b3f20ec6c219cb5fa
/usr/lib/.build-id/98/00ae79439970c08813c31163e2217eaa0f41e3
/usr/lib/.build-id/a9/86f735a3ae5e39c9fc652204e0fe1593fc8ead
/usr/lib/.build-id/aa/96e1398e69cb811942ef228f3c06f7907e16e9
/usr/lib/.build-id/ac/f69bc71ee2e5b39544f713f1dfae86fb3e56f2
/usr/lib/.build-id/b2/cb467436cfe68a28c520b12b4edd8c74c1ec6c
/usr/lib/.build-id/d4/85a9a3aa5421498072c21b04349104f03d8b5c
/usr/lib/.build-id/dd/b6d9cb31e58ce480acc5c5866891301a901564

Changelog

2019-07-21 - daviddavid <daviddavid> 1.8.1-1.mga8
+ Revision: 1423279
- new version: 1.8.1
2019-02-10 - zezinho <zezinho> 1.8.0-1.mga7
+ Revision: 1365064
- new version 1.8.0
2018-08-27 - cjw <cjw> 1.7.0-3.mga7
+ Revision: 1254862
- update to 20180704 snapshot
2018-05-17 - cjw <cjw> 1.7.0-2.mga7
+ Revision: 1230223
- update to 20180329 snapshot (for chromium-browser-stable)
2018-01-28 - cjw <cjw> 1.7.0-1.mga7
+ Revision: 1197616
- 1.7.0

See Also

Package Description
libvpx6-1.8.1-1.mga8.i586.rpm VP8 Video Codec SDK
libvreen-devel-0.9.5-0.git20140906.5.mga7.i586.rpm Development files for vk.com API Qt wrapper library
libvreen0-0.9.5-0.git20140906.5.mga7.i586.rpm Qt wrapper library for vk.com API
libvsqlite++-devel-0.3.13-1.mga7.i586.rpm Development files for vsqlite++
libvsqlite++3-0.3.13-1.mga7.i586.rpm Development files for vsqlite++
libvte-devel-0.28.2-18.mga7.i586.rpm Files needed for developing applications which use VTE
libvte-gir0.0-0.28.2-18.mga7.i586.rpm GObject Introspection interface description for vte with GTK+ 2.0
libvte-gir2.91-0.58.2-1.mga8.i586.rpm GObject Introspection interface description for vte with GTK+ 3.0
libvte2.91_0-0.58.2-1.mga8.i586.rpm A terminal emulator widget
libvte3-devel-0.58.2-1.mga8.i586.rpm Files needed for developing applications which use VTE
libvte9-0.28.2-18.mga7.i586.rpm A terminal emulator widget
libvterm-devel-0.1.1-1.mga8.i586.rpm Development files needed for libvterm
libvterm-tools-0.1.1-1.mga8.i586.rpm Tools for libvterm
libvterm0-0.1.1-1.mga8.i586.rpm An abstract library implementation of a VT220/xterm/ECMA-48 terminal emulator
libvtk-devel-8.2.0-5.mga8.i586.rpm VTK header files for building C++ code
Advertisement
Advertisement