libvsqlite++3-0.3.12-7.mga6.i586.rpm


Advertisement

Description

libvsqlite++3 - Development files for vsqlite++

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libvsqlite++3
Package version 0.3.12
Package release 7.mga6
Package architecture i586
Package type rpm
Installed size 154.50 KB
Download size 56.04 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains development files for vsqlite++.

Alternatives

Package Version Architecture Repository
libvsqlite++3 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libsqlite3.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
libvsqlite++3 == 0.3.12-7.mga6
libvsqlite++3(x86-32) == 0.3.12-7.mga6
libvsqlitepp.so.3 -

Download

Type URL
Binary Package libvsqlite++3-0.3.12-7.mga6.i586.rpm
Source Package vsqlite++-0.3.12-7.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libvsqlite++3 rpm package:
    # urpmi libvsqlite++3

Files

Path
/usr/lib/libvsqlitepp.so.3
/usr/lib/libvsqlitepp.so.3.0.0
/usr/share/doc/libvsqlite++3/COPYING
/usr/share/doc/libvsqlite++3/ChangeLog
/usr/share/doc/libvsqlite++3/README

Changelog

See vsqlite++-0.3.12-7.mga6.i586.rpm changelog.

See Also

Package Description
libvte-devel-0.28.2-17.mga7.i586.rpm Files needed for developing applications which use VTE
libvte-gir0.0-0.28.2-17.mga7.i586.rpm GObject Introspection interface description for vte with GTK+ 2.0
libvte-gir2.90-0.36.5-4.mga6.i586.rpm GObject Introspection interface description for vte with GTK+ 3.0
libvte-gir2.91-0.53.0-1.mga7.i586.rpm GObject Introspection interface description for vte with GTK+ 3.0
libvte2.90-devel-0.36.5-4.mga6.i586.rpm Files needed for developing applications which use VTE
libvte2.91_0-0.53.0-1.mga7.i586.rpm A terminal emulator widget
libvte2_90_9-0.36.5-4.mga6.i586.rpm A terminal emulator widget
libvte3-devel-0.53.0-1.mga7.i586.rpm Files needed for developing applications which use VTE
libvte9-0.28.2-17.mga7.i586.rpm A terminal emulator widget
libvterm-devel-0.1-0.bzr715.1.mga7.i586.rpm Development files needed for libvterm
libvterm-tools-0.1-0.bzr715.1.mga7.i586.rpm Tools for libvterm
libvterm0-0.1-0.bzr715.1.mga7.i586.rpm An abstract library implementation of a VT220/xterm/ECMA-48 terminal emulator
libvtk-devel-8.1.1-1.mga7.i586.rpm VTK header files for building C++ code
libvtk-static-devel-8.1.1-1.mga7.i586.rpm Static development files for VTK
libvtk1-8.1.1-1.mga7.i586.rpm Toolkit for 3D computer graphics, image processing, and visualization
Advertisement
Advertisement