libxfce4ui-glade-4.14.1-1.mga8.i586.rpm


Advertisement

Description

libxfce4ui-glade - Glade (GTK+3) modules for libxfce4ui

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libxfce4ui-glade-4.14.1-1.mga8.i586.rpm
Package name libxfce4ui-glade
Package version 4.14.1
Package release 1.mga8
Package architecture i586
Package type rpm
Category Graphical desktop/Xfce
Homepage https://www.xfce.org
License GPLv2+
Maintainer -
Download size 13.11 KB
Installed size 15.94 KB
This package provides a catalog for Glade (GTK+3) which allows the use of the
provided Xfce widgets in Glade.

Alternatives

Package Version Architecture Repository
libxfce4ui-glade-4.14.1-1.mga8.x86_64.rpm 4.14.1 x86_64 Mageia Core
libxfce4ui-glade - - -

Requires

Name Value
glade -
libc.so.6 -
libc.so.6(GLIBC_2.1.3) -
libgladeui-2.so.6 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
libpthread.so.0 -
libxfce4ui-2.so.0 -

Provides

Name Value
libxfce4ui-glade == 4.14.1-1.mga8
libxfce4ui-glade(x86-32) == 4.14.1-1.mga8
libxfce4uiglade2.so -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libxfce4ui-glade-4.14.1-1.mga8.i586.rpm
Source Package libxfce4ui-4.14.1-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libxfce4ui-glade rpm package:
    # urpmi libxfce4ui-glade

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/56/daa9da62b677ea5747b2baca28abf07e58eb1d
/usr/lib/glade/modules/libxfce4uiglade2.so
/usr/share/glade/catalogs/libxfce4ui-2.xml
/usr/share/glade/pixmaps/hicolor/16x16/actions/widget-libxfce4ui-xfce-titled-dialog.png
/usr/share/glade/pixmaps/hicolor/22x22/actions/widget-libxfce4ui-xfce-titled-dialog.png

Changelog

2019-08-12 - wally <wally> 4.14.1-1.mga8
+ Revision: 1428936
- new version 4.14.1
- new version 4.14.0
2019-07-31 - wally <wally> 4.13.7-1.mga8
+ Revision: 1426402
- new version 4.13.7
2019-07-03 - wally <wally> 4.13.6-1.mga8
+ Revision: 1418037
- new version 4.13.6
2019-05-18 - wally <wally> 4.13.5-1.mga8
+ Revision: 1398238
- new version 4.13.5
- drop glade3 (gtk2) catalogs
2018-09-27 - umeabot <umeabot> 4.13.4-3.mga7
+ Revision: 1308497
- Mageia 7 Mass Rebuild
2017-12-16 - wally <wally> 4.13.4-1.mga7
+ Revision: 1182790
- new version 4.13.4
- fix glade pkgs
2017-10-26 - wally <wally> 4.13.3-2.mga7
+ Revision: 1173862
- add fixes from upstream to fix panel crash (mga#21928, xfce#13705)
2017-09-30 - wally <wally> 4.13.3-1.mga7
+ Revision: 1162022
- new version 4.13.3
- drop unneeded conflicts/obsoletes
2017-09-28 - wally <wally> 4.13.2-1.mga7
+ Revision: 1161128
- new version 4.13.2
- enable introspection

See Also

Package Description
libxfce4ui1-devel-4.14.1-1.mga8.i586.rpm Development files and headers for the libxfce4ui library using GTK2
libxfce4ui1_0-4.14.1-1.mga8.i586.rpm GTK2 GUI libraries for Xfce
libxfce4ui2-devel-4.14.1-1.mga8.i586.rpm Development files and headers for the libxfce4ui library using GTK3
libxfce4ui2_0-4.14.1-1.mga8.i586.rpm GTK3 GUI libraries for Xfce
libxfce4util-devel-4.14.0-1.mga8.i586.rpm Libraries and header files for the libxfce4util library
libxfce4util-gir1.0-4.14.0-1.mga8.i586.rpm GObject Introspection interface description for libxfce4util
libxfce4util-i18n-4.14.0-1.mga8.i586.rpm Internationalization and locale data for libxfce4util
libxfce4util7-4.14.0-1.mga8.i586.rpm Utility library for the Xfce desktop environment
libxfconf-devel-4.14.1-2.mga8.i586.rpm Development files for xfconf
libxfconf-gir0-4.14.1-2.mga8.i586.rpm GObject Introspection interface description for Xfconf
libxfconf0_3-4.14.1-2.mga8.i586.rpm Main library for xfconf
libxfdashboard-devel-0.7.5-1.mga7.i586.rpm Development files for xfdashboard
libxfdashboard0-0.7.5-1.mga7.i586.rpm Shared libraries for xfdashboard
libxfixes-devel-5.0.3-2.mga7.i586.rpm Development files for libxfixes
libxfixes-gir4.0-1.62.0-2.mga8.i586.rpm GObject Introspection interface description for xfixes
Advertisement
Advertisement