nodejs-msgpack-lite-0.1.26-4.mga7.noarch.rpm


Advertisement

Description

nodejs-msgpack-lite - Fast Pure JavaScript MessagePack Encoder and Decoder

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename nodejs-msgpack-lite-0.1.26-4.mga7.noarch.rpm
Package name nodejs-msgpack-lite
Package version 0.1.26
Package release 4.mga7
Package architecture noarch
Package type rpm
Category Development/Other
Homepage https://github.com/kawanet/msgpack-lite
License MIT
Maintainer -
Download size 56.65 KB
Installed size 193.98 KB
Fast Pure JavaScript MessagePack Encoder and Decoder

Alternatives

Package Version Architecture Repository
nodejs-msgpack-lite-0.1.26-4.mga7.noarch.rpm 0.1.26 noarch Mageia Core
nodejs-msgpack-lite - - -

Requires

Name Value
coreutils -
nodejs -
nodejs(engine) -
npm(event-lite) < 0.2
npm(event-lite) -
npm(event-lite) >= 0.1.1
npm(ieee754) -
npm(ieee754) >= 1.1.8
npm(ieee754) < 2
npm(int64-buffer) -
npm(int64-buffer) >= 0.1.9
npm(int64-buffer) < 0.2
npm(isarray) >= 2.0.4
npm(isarray) -

Provides

Name Value
nodejs-msgpack-lite == 0.1.26-4.mga7
npm(msgpack-lite) == 0.1.26

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package nodejs-msgpack-lite-0.1.26-4.mga7.noarch.rpm
Source Package nodejs-msgpack-lite-0.1.26-4.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install nodejs-msgpack-lite rpm package:
    # urpmi nodejs-msgpack-lite

Files

Path
/usr/bin/msgpack
/usr/lib/node_modules/msgpack-lite/Makefile
/usr/lib/node_modules/msgpack-lite/global.js
/usr/lib/node_modules/msgpack-lite/index.js
/usr/lib/node_modules/msgpack-lite/package.json
/usr/lib/node_modules/msgpack-lite/bin/msgpack
/usr/lib/node_modules/msgpack-lite/dist/msgpack.min.js
/usr/lib/node_modules/msgpack-lite/lib/benchmark-stream.js
/usr/lib/node_modules/msgpack-lite/lib/benchmark.js
/usr/lib/node_modules/msgpack-lite/lib/browser.js
/usr/lib/node_modules/msgpack-lite/lib/buffer-global.js
/usr/lib/node_modules/msgpack-lite/lib/buffer-lite.js
/usr/lib/node_modules/msgpack-lite/lib/bufferish-array.js
/usr/lib/node_modules/msgpack-lite/lib/bufferish-buffer.js
/usr/lib/node_modules/msgpack-lite/lib/bufferish-proto.js
/usr/lib/node_modules/msgpack-lite/lib/bufferish-uint8array.js
/usr/lib/node_modules/msgpack-lite/lib/bufferish.js
/usr/lib/node_modules/msgpack-lite/lib/cli.js
/usr/lib/node_modules/msgpack-lite/lib/codec-base.js
/usr/lib/node_modules/msgpack-lite/lib/codec.js
/usr/lib/node_modules/msgpack-lite/lib/decode-buffer.js
/usr/lib/node_modules/msgpack-lite/lib/decode-stream.js
/usr/lib/node_modules/msgpack-lite/lib/decode.js
/usr/lib/node_modules/msgpack-lite/lib/decoder.js
/usr/lib/node_modules/msgpack-lite/lib/encode-buffer.js
/usr/lib/node_modules/msgpack-lite/lib/encode-stream.js
/usr/lib/node_modules/msgpack-lite/lib/encode.js
/usr/lib/node_modules/msgpack-lite/lib/encoder.js
/usr/lib/node_modules/msgpack-lite/lib/ext-buffer.js
/usr/lib/node_modules/msgpack-lite/lib/ext-packer.js
/usr/lib/node_modules/msgpack-lite/lib/ext-unpacker.js
/usr/lib/node_modules/msgpack-lite/lib/ext.js
/usr/lib/node_modules/msgpack-lite/lib/flex-buffer.js
/usr/lib/node_modules/msgpack-lite/lib/read-core.js
/usr/lib/node_modules/msgpack-lite/lib/read-format.js
/usr/lib/node_modules/msgpack-lite/lib/read-token.js
/usr/lib/node_modules/msgpack-lite/lib/write-core.js
/usr/lib/node_modules/msgpack-lite/lib/write-token.js
/usr/lib/node_modules/msgpack-lite/lib/write-type.js
/usr/lib/node_modules/msgpack-lite/lib/write-uint8.js
/usr/lib/node_modules/msgpack-lite/node_modules/event-lite
/usr/lib/node_modules/msgpack-lite/node_modules/ieee754
/usr/lib/node_modules/msgpack-lite/node_modules/int64-buffer
/usr/lib/node_modules/msgpack-lite/node_modules/isarray
/usr/lib/node_modules/msgpack-lite/test/10.encode.js
/usr/lib/node_modules/msgpack-lite/test/11.decode.js
/usr/lib/node_modules/msgpack-lite/test/12.encoder.js
/usr/lib/node_modules/msgpack-lite/test/13.decoder.js
/usr/lib/node_modules/msgpack-lite/test/14.codec.js
/usr/lib/node_modules/msgpack-lite/test/15.useraw.js
/usr/lib/node_modules/msgpack-lite/test/16.binarraybuffer.js
/usr/lib/node_modules/msgpack-lite/test/17.uint8array.js
/usr/lib/node_modules/msgpack-lite/test/18.utf8.js
/usr/lib/node_modules/msgpack-lite/test/20.roundtrip.js
/usr/lib/node_modules/msgpack-lite/test/21.ext.js
/usr/lib/node_modules/msgpack-lite/test/22.typedarray.js
/usr/lib/node_modules/msgpack-lite/test/23.extbuffer.js
/usr/lib/node_modules/msgpack-lite/test/24.int64.js
/usr/lib/node_modules/msgpack-lite/test/26.es6.js
/usr/lib/node_modules/msgpack-lite/test/27.usemap.js
/usr/lib/node_modules/msgpack-lite/test/30.stream.js
/usr/lib/node_modules/msgpack-lite/test/50.compat.js
/usr/lib/node_modules/msgpack-lite/test/61.encode-only.js
/usr/lib/node_modules/msgpack-lite/test/62.decode-only.js
/usr/lib/node_modules/msgpack-lite/test/63.module-deps.js
/usr/lib/node_modules/msgpack-lite/test/example.json
/usr/lib/node_modules/msgpack-lite/test/zuul/ie.html
/usr/share/doc/nodejs-msgpack-lite/README.md
/usr/share/licenses/nodejs-msgpack-lite/LICENSE

Changelog

2018-09-20 - umeabot <umeabot> 0.1.26-4.mga7
(not released yet)
+ Revision: 1280779
- Mageia 7 Mass Rebuild
2018-05-22 - kekepower <kekepower> 0.1.26-3.mga7
+ Revision: 1231637
- Update and fix nodejs deps
2018-05-07 - kekepower <kekepower> 0.1.26-2.mga7
+ Revision: 1227357
- Fix nodejs dependencies
2018-05-05 - kekepower <kekepower> 0.1.26-1.mga7
+ Revision: 1226284
- imported package nodejs-msgpack-lite

See Also

Package Description
nodejs-multimatch-2.1.0-3.mga7.noarch.rpm Adds multiple patterns support to minimatch.match()
nodejs-nan-2.14.0-1.mga8.noarch.rpm Native Abstractions for Node
nodejs-nanomatch-1.2.9-3.mga7.noarch.rpm Fast, minimal glob matcher for node
nodejs-needle-2.2.1-2.mga7.noarch.rpm The leanest and most handsome HTTP client in the Nodelands
nodejs-neovim-4.5.0-1.mga7.noarch.rpm Neovim client API and neovim remote plugin provider
nodejs-next-tick-0.2.2-4.mga7.noarch.rpm Environment agnostic nextTick polyfill
nodejs-nice-try-1.0.4-2.mga7.noarch.rpm Tries to execute a function and discards any error that occurs
nodejs-node-pre-gyp-0.10.0-3.mga7.noarch.rpm Node
nodejs-nomnom-1.8.1-8.mga7.noarch.rpm Nodejs option parser with generated usage and commands
nodejs-nopt-3.0.6-3.mga7.noarch.rpm Node.js option parsing
nodejs-normalize-package-data-2.4.0-2.mga7.noarch.rpm Normalizes npm/package.json metadata
nodejs-normalize-path-3.0.0-2.mga7.noarch.rpm Normalize slashes in a file path to be posix/unix-like forward slashes
nodejs-npm-bundled-1.0.3-2.mga7.noarch.rpm List things in node_modules that are bundledDependencies
nodejs-npm-package-arg-6.1.0-1.mga7.noarch.rpm Parse the things that can be arguments to `npm install`
nodejs-npm-packlist-1.1.10-2.mga7.noarch.rpm Get a list of the files to add from a folder into an npm package
Advertisement
Advertisement