nodejs-requirejs-2.1.11-6.mga7.noarch.rpm


Advertisement

Description

nodejs-requirejs - Node.js adapter for RequireJS, for loading AMD modules

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename nodejs-requirejs-2.1.11-6.mga7.noarch.rpm
Package name nodejs-requirejs
Package version 2.1.11
Package release 6.mga7
Package architecture noarch
Package type rpm
Category Development/Java
Homepage https://github.com/jrburke/r.js
License MIT or BSD
Maintainer -
Download size 172.24 KB
Installed size 1.07 MB
RequireJS is a JavaScript file and module loader. It is optimized for
in-browser use, but it can be used in other JavaScript environments,
like Rhino and Node. Using a modular script loader like RequireJS will
improve the speed and quality of your code.

Alternatives

Package Version Architecture Repository
nodejs-requirejs-2.1.11-6.mga7.noarch.rpm 2.1.11 noarch Mageia Core
nodejs-requirejs - - -

Requires

Name Value
nodejs -
nodejs(engine) >= 0.4.0

Provides

Name Value
nodejs-requirejs == 2.1.11-6.mga7
npm(requirejs) == 2.1.11

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package nodejs-requirejs-2.1.11-6.mga7.noarch.rpm
Source Package nodejs-requirejs-2.1.11-6.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install nodejs-requirejs rpm package:
    # urpmi nodejs-requirejs

Files

Path
/usr/bin/r.js
/usr/lib/node_modules/requirejs/package.json
/usr/lib/node_modules/requirejs/require.js
/usr/lib/node_modules/requirejs/bin/r.js
/usr/share/doc/nodejs-requirejs/LICENSE
/usr/share/doc/nodejs-requirejs/README.md

Changelog

2018-09-19 - umeabot <umeabot> 2.1.11-6.mga7
(not released yet)
+ Revision: 1265184
- Mageia 7 Mass Rebuild
2016-09-28 - neoclust <neoclust> 2.1.11-5.mga6
+ Revision: 1057269
- imported package nodejs-requirejs

See Also

Package Description
nodejs-resolve-1.7.1-2.mga8.noarch.rpm Resolve like require.resolve() on behalf of files asynchronously/synchronously
nodejs-resolve-dir-1.0.1-3.mga7.noarch.rpm Resolve a directory either local, global or in the users home directory
nodejs-resolve-url-0.2.1-2.mga7.noarch.rpm Like Node
nodejs-resumer-0.0.0-2.mga7.noarch.rpm A stream that starts paused and resumes on the next tick
nodejs-ret-0.2.2-2.mga7.noarch.rpm Tokenizes a string that represents a regular expression
nodejs-right-align-0.1.3-4.mga7.noarch.rpm Right-align the text in a string
nodejs-rimraf-2.5.0-4.mga7.noarch.rpm A deep deletion module for node.js
nodejs-runforcover-0.0.2-4.mga7.noarch.rpm Require plugin for JS code coverage
nodejs-safe-buffer-5.1.2-2.mga7.noarch.rpm Safer Node
nodejs-safe-regex-1.1.0-3.mga7.noarch.rpm Detect possibly catastrophic, exponential-time regular expressions
nodejs-safer-buffer-2.1.2-2.mga7.noarch.rpm Modern Buffer API polyfill without footguns
nodejs-sax-1.2.4-2.mga7.noarch.rpm An evented streaming XML parser in JavaScript
nodejs-semver-5.6.0-1.mga7.noarch.rpm Semantic versioner for npm
nodejs-set-blocking-2.0.0-2.mga8.noarch.rpm Set blocking stdio and stderr ensuring that terminal output does not truncate
nodejs-set-getter-0.1.0-3.mga7.noarch.rpm Create nested getter properties and any intermediary dot notation (`'a
Advertisement
Advertisement