ocaml-libvirt-0.6.1.5-1.mga8.i586.rpm


Advertisement

Description

ocaml-libvirt - OCaml binding for libvirt

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename ocaml-libvirt-0.6.1.5-1.mga8.i586.rpm
Package name ocaml-libvirt
Package version 0.6.1.5
Package release 1.mga8
Package architecture i586
Package type rpm
Category Development/OCaml
Homepage http://libvirt.org/ocaml/
License LGPLv2+
Maintainer -
Download size 145.95 KB
Installed size 423.03 KB
ocaml-libvirt are OCaml bindings for libvirt, allowing you to write OCaml
programs and scripts which control virtualization features. Some things which
you might want to do with ocaml-libvirt:
* Monitor performance of virtual machines
* Pause and resume virtual machines according to demand
* Provision new virtual machines automatically for customers
* Configure how virtual machines are networked together

Alternatives

Package Version Architecture Repository
ocaml-libvirt-0.6.1.5-1.mga8.x86_64.rpm 0.6.1.5 x86_64 Mageia Core
ocaml-libvirt - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libvirt.so.0 -
libvirt.so.0(LIBVIRT_0.0.3) -
libvirt.so.0(LIBVIRT_0.0.5) -
libvirt.so.0(LIBVIRT_0.1.0) -
libvirt.so.0(LIBVIRT_0.1.1) -
libvirt.so.0(LIBVIRT_0.1.4) -
libvirt.so.0(LIBVIRT_0.1.5) -
libvirt.so.0(LIBVIRT_0.1.9) -
libvirt.so.0(LIBVIRT_0.2.0) -
libvirt.so.0(LIBVIRT_0.2.1) -
libvirt.so.0(LIBVIRT_0.2.3) -
libvirt.so.0(LIBVIRT_0.3.0) -
libvirt.so.0(LIBVIRT_0.3.2) -
libvirt.so.0(LIBVIRT_0.3.3) -
libvirt.so.0(LIBVIRT_0.4.0) -
libvirt.so.0(LIBVIRT_0.4.1) -
libvirt.so.0(LIBVIRT_0.4.2) -
libvirt.so.0(LIBVIRT_0.5.0) -
libvirt.so.0(LIBVIRT_0.6.0) -
libvirt.so.0(LIBVIRT_0.7.1) -
libvirt.so.0(LIBVIRT_0.8.0) -
libvirt.so.0(LIBVIRT_0.9.0) -
libvirt.so.0(LIBVIRT_0.9.10) -
libvirt.so.0(LIBVIRT_0.9.3) -
libvirt.so.0(LIBVIRT_0.9.8) -
libvirt.so.0(LIBVIRT_1.2.7) -
libvirt.so.0(LIBVIRT_1.2.8) -
ocaml(CamlinternalFormatBasics) == f562e7b79dbe1bb1591060d6b4e854cf
ocaml(Stdlib) == aa33af4684579b41817bc194be0a7a26
ocaml(Stdlib__array) == 9558001a029d7270458a252505f6a024
ocaml(Stdlib__buffer) == 28161e4effde5ea372547815f87193ec
ocaml(Stdlib__bytes) == 772b4012f2db40e66e9c581c84cada7e
ocaml(Stdlib__callback) == 05f106bfa8c02f2eefb8a3e3c18411af
ocaml(Stdlib__char) == 2f2acf8bdbc1a264012f13ea21fa0c4b
ocaml(Stdlib__hashtbl) == ae8edb4e1fa8a825285031ff0efc80c8
ocaml(Stdlib__int64) == 4214fced4b9c03c07eae7c7eb29450c4
ocaml(Stdlib__list) == 13989ef6fbcb7235b257d3df9a80253a
ocaml(Stdlib__printexc) == ed69988976f47e63364ac57d164dda5f
ocaml(Stdlib__printf) == 908ae2bf186b4ad7c88e5443c57d73af
ocaml(Stdlib__seq) == c5f4ef3f36de5f47b7041eed1deb9679
ocaml(Stdlib__string) == f06d662544362cc717ad99f2d75ffa1e
ocaml(Stdlib__uchar) == c51d7a295527e9500ba69b459f81d6b3
ocaml(runtime) == 4.10.0

Provides

Name Value
ocaml(Libvirt) == 3912cbd8a2d26453b1b9b43d0ca0810e
ocaml(Libvirt_version) == 22e570602b88bb00c5089a96502c71ee
ocaml-libvirt == 0.6.1.5-1.mga8
ocaml-libvirt(x86-32) == 0.6.1.5-1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package ocaml-libvirt-0.6.1.5-1.mga8.i586.rpm
Source Package ocaml-libvirt-0.6.1.5-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ocaml-libvirt rpm package:
    # urpmi ocaml-libvirt

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/19/315d72679983ae74d6b8380a3bf017a5162d00
/usr/lib/ocaml/libvirt/META
/usr/lib/ocaml/libvirt/libvirt.cmi
/usr/lib/ocaml/libvirt/libvirt_version.cmi
/usr/lib/ocaml/libvirt/mllibvirt.cma
/usr/lib/ocaml/stublibs/dllmllibvirt.so
/usr/lib/ocaml/stublibs/dllmllibvirt.so.owner
/usr/share/doc/ocaml-libvirt/COPYING.LIB
/usr/share/doc/ocaml-libvirt/ChangeLog
/usr/share/doc/ocaml-libvirt/README

Changelog

2020-01-23 - tv <tv> 0.6.1.5-1.mga8
+ Revision: 1482255
- new release + rebuild for ocaml-4.10
+ wally <wally>
- replace deprecated %configure2_5x
2018-10-23 - tv <tv> 0.6.1.4-11.mga7
+ Revision: 1324050
- rebuild with ocaml-4.07.1
2018-10-22 - pterjan <pterjan> 0.6.1.4-10.mga7
+ Revision: 1323765
- Rebuild for ocaml 4.07
2018-09-23 - umeabot <umeabot> 0.6.1.4-9.mga7
+ Revision: 1299890
- Mageia 7 Mass Rebuild
2018-08-09 - pterjan <pterjan> 0.6.1.4-8.mga7
+ Revision: 1250537
- Fix build on aarch64

See Also

Package Description
ocaml-libvirt-devel-0.6.1.5-1.mga8.i586.rpm Development files for ocaml-libvirt
ocaml-lwt-4.4.0-1.1.mga8.i586.rpm Cooperative light-weight thread library for OCaml
ocaml-lwt-devel-4.4.0-1.1.mga8.i586.rpm Development files for ocaml-lwt
ocaml-lwt-ppx-4.4.0-1.1.mga8.i586.rpm PPX syntax for Lwt
ocaml-lwt-ppx-devel-4.4.0-1.1.mga8.i586.rpm Development files for ocaml-lwt-ppx
ocaml-lwt-react-4.4.0-1.1.mga8.i586.rpm Helpers for using React with Lwt
ocaml-lwt-react-devel-4.4.0-1.1.mga8.i586.rpm Development files for ocaml-lwt-react
ocaml-lwt_log-1.1.1-1.1.mga8.i586.rpm Lwt logging library
ocaml-lwt_log-devel-1.1.1-1.1.mga8.i586.rpm Development files for ocaml-lwt_log
ocaml-lwt_ssl-1.1.3-1.mga8.i586.rpm OpenSSL binding with concurrent I/O
ocaml-lwt_ssl-devel-1.1.3-1.mga8.i586.rpm Development files for ocaml-lwt_ssl
ocaml-lzma-0.01-18.mga8.i586.rpm OCaml bindings for the LZMA compression library
ocaml-lzma-devel-0.01-18.mga8.i586.rpm Development files for ocaml-lzma
ocaml-mad-0.4.4-14.mga8.i586.rpm Bindings for the mad library
ocaml-mad-devel-0.4.4-14.mga8.i586.rpm Development files for ocaml-mad
Advertisement
Advertisement