perl-CGI-Application-Plugin-RequireSSL-0.40.0-9.mga6.noarch.rpm


Advertisement

Description

perl-CGI-Application-Plugin-RequireSSL - Force SSL in specified pages or modules

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name perl-CGI-Application-Plugin-RequireSSL
Package version 0.40.0
Package release 9.mga6
Package architecture noarch
Package type rpm
Installed size 11.93 KB
Download size 15.04 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
CGI::Application::Plugin::RequireSSL allows individual run modes or whole
modules to be protected by SSL. If a standard HTTP request is received, you can
specify whether an error is raised or if the request should be redirected to
the HTTPS equivalent URL.

Alternatives

Package Version Architecture Repository
perl-CGI-Application-Plugin-RequireSSL-0.40.0-9.mga6.noarch.rpm 0.40.0 noarch Mageia Core
perl-CGI-Application-Plugin-RequireSSL - - -

Requires

Name Value
perl(Attribute::Handlers) -
perl(CGI::Application) >= 4.10.0
perl(Carp) -
perl(Data::Dumper) -
perl(Exporter) -
perl(Test::More) -
perl(base) -
perl(strict) -
perl(warnings) -
perl-base >= 2:5.22.2

Provides

Name Value
perl(CGI::Application::Plugin::RequireSSL) == 0.40.0
perl-CGI-Application-Plugin-RequireSSL == 0.40.0-9.mga6

Download

Type URL
Binary Package perl-CGI-Application-Plugin-RequireSSL-0.40.0-9.mga6.noarch.rpm
Source Package perl-CGI-Application-Plugin-RequireSSL-0.40.0-9.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-CGI-Application-Plugin-RequireSSL rpm package:
    # urpmi perl-CGI-Application-Plugin-RequireSSL

Files

Path
/usr/lib/perl5/vendor_perl/5.22.2/CGI/
/usr/lib/perl5/vendor_perl/5.22.2/CGI/Application/
/usr/lib/perl5/vendor_perl/5.22.2/CGI/Application/Plugin/RequireSSL.pm
/usr/share/doc/perl-CGI-Application-Plugin-RequireSSL/Changes
/usr/share/doc/perl-CGI-Application-Plugin-RequireSSL/META.yml
/usr/share/doc/perl-CGI-Application-Plugin-RequireSSL/README
/usr/share/man/man3/CGI::Application::Plugin::RequireSSL.3pm.xz

Changelog

2016-06-18 - pterjan <pterjan> 0.40.0-9.mga6
+ Revision: 1023432
- Rebuild for perl 5.22.2
2016-02-19 - umeabot <umeabot> 0.40.0-8.mga6
+ Revision: 969233
- Mageia 6 Mass Rebuild
2015-08-15 - sander85 <sander85> 0.40.0-7.mga6
+ Revision: 864986
- Fix BRs
2014-10-15 - umeabot <umeabot> 0.40.0-6.mga5
+ Revision: 748479
- Second Mageia 5 Mass Rebuild
2014-09-30 - tv <tv> 0.40.0-5.mga5
+ Revision: 732919
- add exclude
2014-09-16 - umeabot <umeabot> 0.40.0-4.mga5
+ Revision: 683635
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 0.40.0-3.mga4
+ Revision: 509364
- Mageia 4 Mass Rebuild

See Also

Package Description
perl-CGI-Application-Plugin-Session-1.50.0-7.mga6.noarch.rpm Add CGI::Session support to CGI::Application
perl-CGI-Auth-3.0.0-11.mga6.noarch.rpm Simple session-based password authentication for CGI applications
perl-CGI-Cookie-Splitter-0.50.0-3.mga6.noarch.rpm Split big cookies into smaller ones
perl-CGI-Echo-1.80.0-8.mga6.noarch.rpm CGI-Echo module for perl
perl-CGI-Emulate-PSGI-0.230.0-2.mga7.noarch.rpm PSGI adapter for CGI
perl-CGI-Fast-2.130.0-1.mga7.noarch.rpm CGI Interface for Fast CGI
perl-CGI-FastTemplate-1.90.0-7.mga6.noarch.rpm Perl extension for managing templates, and performing variable interpolation
perl-CGI-FormBuilder-3.100.0-1.mga7.noarch.rpm Easily generate and process stateful forms
perl-CGI-FormMagick-0.910.0-9.mga6.noarch.rpm CGI-FormMagick module for perl
perl-CGI-GuruMeditation-1.100.0-7.mga6.noarch.rpm Guru Meditation for CGIs
perl-CGI-Info-0.670.0-1.mga7.noarch.rpm Fetch information from the CGI System
perl-CGI-Lite-3.20.0-1.mga7.noarch.rpm CGI-Lite module for perl
perl-CGI-Minimal-1.290.0-7.mga6.noarch.rpm Extremely lightweight CGI processing package
perl-CGI-PSGI-0.150.0-10.mga7.noarch.rpm Adapt CGI.pm to the PSGI protocol
perl-CGI-Panel-0.970.0-7.mga6.noarch.rpm CGI-Panel module for perl
Advertisement
Advertisement