perl-Catalyst-Plugin-Authentication-Store-Htpasswd-0.20.0-16.mga6.noarch.rpm


Advertisement

Description

perl-Catalyst-Plugin-Authentication-Store-Htpasswd - Authentication database in $c->config

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name perl-Catalyst-Plugin-Authentication-Store-Htpasswd
Package version 0.20.0
Package release 16.mga6
Package architecture noarch
Package type rpm
Installed size 15.03 KB
Download size 16.25 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This plugin uses Authen::Htpasswd to let your application use
.htpasswd files for it's authentication storage.

Alternatives

Package Version Architecture Repository
perl-Catalyst-Plugin-Authentication-Store-Htpasswd-0.20.0-16.mga6.noarch.rpm 0.20.0 noarch Mageia Core
perl-Catalyst-Plugin-Authentication-Store-Htpasswd - - -

Requires

Name Value
perl(Authen::Htpasswd) -
perl(Catalyst::Plugin::Authentication::Store::Htpasswd::Backend) -
perl(Catalyst::Plugin::Authentication::Store::Htpasswd::User) -
perl(Catalyst::Plugin::Authentication::User) -
perl(Class::Accessor::Fast) -
perl(base) -
perl(overload) -
perl(strict) -
perl(warnings) -
perl-base >= 2:5.22.2

Provides

Name Value
perl(Catalyst::Plugin::Authentication::Store::Htpasswd) == 0.20.0
perl(Catalyst::Plugin::Authentication::Store::Htpasswd::Backend) -
perl(Catalyst::Plugin::Authentication::Store::Htpasswd::User) -
perl-Catalyst-Plugin-Authentication-Store-Htpasswd == 0.20.0-16.mga6

Download

Type URL
Binary Package perl-Catalyst-Plugin-Authentication-Store-Htpasswd-0.20.0-16.mga6.noarch.rpm
Source Package perl-Catalyst-Plugin-Authentication-Store-Htpasswd-0.20.0-16.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Catalyst-Plugin-Authentication-Store-Htpasswd rpm package:
    # urpmi perl-Catalyst-Plugin-Authentication-Store-Htpasswd

Files

Path
/usr/lib/perl5/vendor_perl/5.22.2/Catalyst/
/usr/lib/perl5/vendor_perl/5.22.2/Catalyst/Plugin/
/usr/lib/perl5/vendor_perl/5.22.2/Catalyst/Plugin/Authentication/
/usr/lib/perl5/vendor_perl/5.22.2/Catalyst/Plugin/Authentication/Store/Htpasswd.pm
/usr/lib/perl5/vendor_perl/5.22.2/Catalyst/Plugin/Authentication/Store/Htpasswd/Backend.pm
/usr/lib/perl5/vendor_perl/5.22.2/Catalyst/Plugin/Authentication/Store/Htpasswd/User.pm
/usr/share/doc/perl-Catalyst-Plugin-Authentication-Store-Htpasswd/Changes
/usr/share/doc/perl-Catalyst-Plugin-Authentication-Store-Htpasswd/README
/usr/share/man/man3/Catalyst::Plugin::Authentication::Store::Htpasswd.3pm.xz
/usr/share/man/man3/Catalyst::Plugin::Authentication::Store::Htpasswd::Backend.3pm.xz
/usr/share/man/man3/Catalyst::Plugin::Authentication::Store::Htpasswd::User.3pm.xz

Changelog

2016-06-18 - pterjan <pterjan> 0.20.0-16.mga6
+ Revision: 1023259
- Rebuild for perl 5.22.2
2016-02-08 - umeabot <umeabot> 0.20.0-15.mga6
+ Revision: 945173
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 0.20.0-14.mga5
+ Revision: 745758
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.20.0-13.mga5
+ Revision: 683798
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 0.20.0-12.mga4
+ Revision: 509821
- Mageia 4 Mass Rebuild

See Also

Package Description
perl-Catalyst-Plugin-Authorization-Roles-0.90.0-8.mga7.noarch.rpm Role based authorization for Catalyst based on Catalyst::Plugin::Authentication
perl-Catalyst-Plugin-AutoCRUD-2.200.2-3.mga6.noarch.rpm Instant AJAX web front-end for DBIx::Class
perl-Catalyst-Plugin-AutoRestart-0.960.0-9.mga7.noarch.rpm Catalyst plugin to restart server
perl-Catalyst-Plugin-Cache-0.120.0-9.mga7.noarch.rpm Choose a cache backend based on key regexes
perl-Catalyst-Plugin-Cache-FastMmap-0.900.0-8.mga7.noarch.rpm Mmap cache for Catalyst applications
perl-Catalyst-Plugin-Cache-Store-FastMmap-0.20.0-9.mga6.noarch.rpm A thin wrapper for
perl-Catalyst-Plugin-Captcha-0.40.0-7.mga6.noarch.rpm Create and validate Captcha for Catalyst
perl-Catalyst-Plugin-Compress-Zlib-0.60.0-9.mga7.noarch.rpm Gzip response
perl-Catalyst-Plugin-ConfigLoader-0.340.0-7.mga7.noarch.rpm Load config files of various types
perl-Catalyst-Plugin-CustomErrorMessage-0.60.0-7.mga6.noarch.rpm Catalyst plugin to have more "cute" error message
perl-Catalyst-Plugin-DateTime-0.30.0-7.mga6.noarch.rpm DateTime plugin for Catalyst
perl-Catalyst-Plugin-DefaultEnd-0.80.0-7.mga6.noarch.rpm Sensible default end action for Catalyst
perl-Catalyst-Plugin-FillInForm-0.120.0-8.mga7.noarch.rpm FillInForm for Catalyst
perl-Catalyst-Plugin-FormValidator-0.94.0-8.mga7.noarch.rpm FormValidator for Catalyst
perl-Catalyst-Plugin-HTML-Widget-1.100.0-8.mga7.noarch.rpm HTML Widget And Validation Framework
Advertisement
Advertisement