perl-Dist-Zilla-PluginBundle-Author-ETHER-0.151.0-1.mga8.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-PluginBundle-Author-ETHER - Mint distributions like ETHER does

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename perl-Dist-Zilla-PluginBundle-Author-ETHER-0.151.0-1.mga8.noarch.rpm
Package name perl-Dist-Zilla-PluginBundle-Author-ETHER
Package version 0.151.0
Package release 1.mga8
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage http://search.cpan.org/dist/Dist-Zilla-PluginBundle-Author-ETHER
License GPL+ or Artistic
Maintainer -
Download size 80.54 KB
Installed size 291.73 KB
This is a the Pod::Weaver manpage plugin bundle. It is _approximately_
equal to the following _weaver.ini_, minus some optimizations:
[@CorePrep]
[-SingleEncoding]

Alternatives

Package Version Architecture Repository
perl-Dist-Zilla-PluginBundle-Author-ETHER-0.151.0-1.mga8.noarch.rpm 0.151.0 noarch Mageia Core
perl-Dist-Zilla-PluginBundle-Author-ETHER-0.150.0-1.mga8.noarch.rpm 0.150.0 noarch Mageia Core
perl-Dist-Zilla-PluginBundle-Author-ETHER - - -

Requires

Name Value
perl(CPAN::Changes) >= 0.230.0
perl(CPAN::Meta) >= 2.150.6
perl(CPAN::Meta::Requirements) -
perl(CPAN::Uploader) -
perl(Carp) -
perl(Config) -
perl(Devel::CheckBin) -
perl(Dist::Zilla) >= 5.38.0
perl(Dist::Zilla::Plugin::Authority) >= 1.9.0
perl(Dist::Zilla::Plugin::AutoMetaResources) -
perl(Dist::Zilla::Plugin::AutoPrereqs) >= 5.38.0
perl(Dist::Zilla::Plugin::AutoVersion) -
perl(Dist::Zilla::Plugin::CheckIssues) -
perl(Dist::Zilla::Plugin::CheckMetaResources) -
perl(Dist::Zilla::Plugin::CheckPrereqsIndexed) >= 0.19.0
perl(Dist::Zilla::Plugin::CheckSelfDependency) -
perl(Dist::Zilla::Plugin::CheckStrictVersion) -
perl(Dist::Zilla::Plugin::ConfirmRelease) -
perl(Dist::Zilla::Plugin::CopyFilesFromRelease) -
perl(Dist::Zilla::Plugin::EnsureLatestPerl) -
perl(Dist::Zilla::Plugin::ExecDir) -
perl(Dist::Zilla::Plugin::FileFinder::ByName) -
perl(Dist::Zilla::Plugin::GatherDir::Template) -
perl(Dist::Zilla::Plugin::GenerateFile::FromShareDir) -
perl(Dist::Zilla::Plugin::Git::Check) -
perl(Dist::Zilla::Plugin::Git::CheckFor::CorrectBranch) >= 0.4.0
perl(Dist::Zilla::Plugin::Git::CheckFor::MergeConflicts) >= 0.8.0
perl(Dist::Zilla::Plugin::Git::Contributors) >= 0.29.0
perl(Dist::Zilla::Plugin::Git::Describe) >= 0.4.0
perl(Dist::Zilla::Plugin::Git::GatherDir) >= 2.16.0
perl(Dist::Zilla::Plugin::Git::Init) -
perl(Dist::Zilla::Plugin::Git::Push) -
perl(Dist::Zilla::Plugin::Git::PushInitial) -
perl(Dist::Zilla::Plugin::Git::Remote::Check) -
perl(Dist::Zilla::Plugin::GitHub::Create) >= 0.350.0
perl(Dist::Zilla::Plugin::GitHub::Update) >= 0.400.0
perl(Dist::Zilla::Plugin::GithubMeta) >= 0.540.0
perl(Dist::Zilla::Plugin::InstallGuide) >= 1.200.5
perl(Dist::Zilla::Plugin::Keywords) >= 0.4.0
perl(Dist::Zilla::Plugin::License) >= 5.38.0
perl(Dist::Zilla::Plugin::MakeMaker) -
perl(Dist::Zilla::Plugin::MakeMaker::Fallback) >= 0.29.0
perl(Dist::Zilla::Plugin::Manifest) -
perl(Dist::Zilla::Plugin::ManifestSkip) -
perl(Dist::Zilla::Plugin::MetaConfig) -
perl(Dist::Zilla::Plugin::MetaJSON) -
perl(Dist::Zilla::Plugin::MetaNoIndex) -
perl(Dist::Zilla::Plugin::MetaProvides::Package) >= 1.150.0.20
perl(Dist::Zilla::Plugin::MetaTests) -
perl(Dist::Zilla::Plugin::MetaYAML) -
perl(Dist::Zilla::Plugin::MinimumPerl) >= 1.6.0
perl(Dist::Zilla::Plugin::ModuleBuildTiny) >= 0.12.0
perl(Dist::Zilla::Plugin::ModuleBuildTiny::Fallback) >= 0.18.0
perl(Dist::Zilla::Plugin::MojibakeTests) >= 0.800.0
perl(Dist::Zilla::Plugin::PodCoverageTests) >= 5.40.0
perl(Dist::Zilla::Plugin::PodSyntaxTests) >= 5.40.0
perl(Dist::Zilla::Plugin::PodWeaver) >= 4.5.0
perl(Dist::Zilla::Plugin::Prereqs) -
perl(Dist::Zilla::Plugin::Prereqs::AuthorDeps) >= 0.6.0
perl(Dist::Zilla::Plugin::PromptIfStale) >= 0.4.0
perl(Dist::Zilla::Plugin::Readme) -
perl(Dist::Zilla::Plugin::ReadmeAnyFromPod) >= 0.142.180
perl(Dist::Zilla::Plugin::Run::AfterBuild) >= 0.41.0
perl(Dist::Zilla::Plugin::Run::AfterMint) -
perl(Dist::Zilla::Plugin::Run::AfterRelease) >= 0.38.0
perl(Dist::Zilla::Plugin::RunExtraTests) >= 0.24.0
perl(Dist::Zilla::Plugin::ShareDir) -
perl(Dist::Zilla::Plugin::StaticInstall) >= 0.5.0
perl(Dist::Zilla::Plugin::TemplateModule) -
perl(Dist::Zilla::Plugin::Test::CPAN::Changes) >= 0.12.0
perl(Dist::Zilla::Plugin::Test::ChangesHasContent) -
perl(Dist::Zilla::Plugin::Test::CleanNamespaces) >= 0.6.0
perl(Dist::Zilla::Plugin::Test::Compile) >= 2.39.0
perl(Dist::Zilla::Plugin::Test::EOL) >= 0.170.0
perl(Dist::Zilla::Plugin::Test::Kwalitee) >= 2.100.0
perl(Dist::Zilla::Plugin::Test::MinimumVersion) >= 2.0.10
perl(Dist::Zilla::Plugin::Test::NoTabs) >= 0.80.0
perl(Dist::Zilla::Plugin::Test::Pod::No404s) >= 1.3.0
perl(Dist::Zilla::Plugin::Test::PodSpelling) >= 2.6.3
perl(Dist::Zilla::Plugin::Test::Portability) >= 2.0.7
perl(Dist::Zilla::Plugin::Test::ReportPrereqs) >= 0.22.0
perl(Dist::Zilla::Plugin::TestRelease) -
perl(Dist::Zilla::Plugin::UploadToCPAN) -
perl(Dist::Zilla::Plugin::UseUnsafeInc) -
perl(Dist::Zilla::PluginBundle::Git::VersionManager) >= 0.7.0
perl(Dist::Zilla::Role::MintingProfile) >= 5.47.0
perl(Dist::Zilla::Role::PluginBundle::Config::Slicer) -
perl(Dist::Zilla::Role::PluginBundle::Easy) -
perl(Dist::Zilla::Role::PluginBundle::PluginRemover) >= 0.103.0
perl(Dist::Zilla::Util) -
perl(File::ShareDir) -
perl(List::Util) >= 1.450.0
perl(Module::Runtime) -
perl(Moose) -
perl(Moose::Util::TypeConstraints) -
perl(PadWalker) -
perl(Path::Tiny) >= 0.62.0
perl(Pod::Elemental::PerlMunger) >= 0.200.1
perl(Pod::Elemental::Transformer::List) >= 0.102.0
perl(Pod::Elemental::Transformer::Verbatim) -
perl(Pod::Markdown) >= 1.500.0
perl(Pod::Weaver::Config::Assembler) -
perl(Pod::Weaver::Plugin::EnsurePod5) -
perl(Pod::Weaver::Plugin::H1Nester) -
perl(Pod::Weaver::Plugin::Transformer) -
perl(Pod::Weaver::PluginBundle::Default) >= 4.0.0
perl(Pod::Weaver::Section::AllowOverride) -
perl(Pod::Weaver::Section::Contributors) >= 0.8.0
perl(Pod::Weaver::Section::GenerateSection) -
perl(Pod::Weaver::Section::Legal) >= 4.11.0
perl(Term::ANSIColor) >= 2.10.0
perl(Test::Portability::Files) >= 0.70.0
perl(Test::Spelling) >= 0.190.0
perl(Text::Tabs) >= 2013.42.600
perl(Try::Tiny) -
perl(namespace::autoclean) -
perl(strict) -
perl(warnings) -
perl-base >= 2:5.30.1

Provides

Name Value
perl(Dist::Zilla::MintingProfile::Author::ETHER) == 0.151.0
perl(Dist::Zilla::PluginBundle::Author::ETHER) == 0.151.0
perl(Pod::Weaver::PluginBundle::Author::ETHER) == 0.151.0
perl-Dist-Zilla-PluginBundle-Author-ETHER == 0.151.0-1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package perl-Dist-Zilla-PluginBundle-Author-ETHER-0.151.0-1.mga8.noarch.rpm
Source Package perl-Dist-Zilla-PluginBundle-Author-ETHER-0.151.0-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Dist-Zilla-PluginBundle-Author-ETHER rpm package:
    # urpmi perl-Dist-Zilla-PluginBundle-Author-ETHER

Files

Path
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-ETHER/CONTRIBUTING
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-ETHER/Changes
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-ETHER/INSTALL
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-ETHER/LICENCE
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-ETHER/META.json
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-ETHER/META.yml
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-ETHER/MYMETA.yml
/usr/share/doc/perl-Dist-Zilla-PluginBundle-Author-ETHER/README
/usr/share/man/man3/Dist::Zilla::MintingProfile::Author::ETHER.3pm.xz
/usr/share/man/man3/Dist::Zilla::PluginBundle::Author::ETHER.3pm.xz
/usr/share/man/man3/Pod::Weaver::PluginBundle::Author::ETHER.3pm.xz
/usr/share/perl5/vendor_perl/Dist/
/usr/share/perl5/vendor_perl/Dist/Zilla/
/usr/share/perl5/vendor_perl/Dist/Zilla/MintingProfile/
/usr/share/perl5/vendor_perl/Dist/Zilla/MintingProfile/Author/ETHER.pm
/usr/share/perl5/vendor_perl/Dist/Zilla/PluginBundle/
/usr/share/perl5/vendor_perl/Dist/Zilla/PluginBundle/Author/ETHER.pm
/usr/share/perl5/vendor_perl/Pod/
/usr/share/perl5/vendor_perl/Pod/Weaver/
/usr/share/perl5/vendor_perl/Pod/Weaver/PluginBundle/
/usr/share/perl5/vendor_perl/Pod/Weaver/PluginBundle/Author/ETHER.pm
/usr/share/perl5/vendor_perl/auto/
/usr/share/perl5/vendor_perl/auto/share/
/usr/share/perl5/vendor_perl/auto/share/dist/
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/CONTRIBUTING
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/changes_has_content.t
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/profiles/
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/profiles/default/Module.pm
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/profiles/default/profile.ini
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/profiles/default/skel/dist.ini
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/profiles/default/skel/gitattributes
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/profiles/default/skel/travis.yml
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/profiles/default/skel/t/01-basic.t
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/profiles/github/Module.pm
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/profiles/github/profile.ini
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/profiles/github/skel/dist.ini
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/profiles/github/skel/gitattributes
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/profiles/github/skel/travis.yml
/usr/share/perl5/vendor_perl/auto/share/dist/Dist-Zilla-PluginBundle-Author-ETHER/profiles/github/skel/t/01-basic.t

Changelog

2020-01-18 - tv <tv> 0.151.0-1.mga8
+ Revision: 1481445
- update to 0.151
2019-08-31 - tv <tv> 0.150.0-1.mga8
+ Revision: 1435874
- update to 0.150
2019-06-30 - tv <tv> 0.149.0-1.mga8
+ Revision: 1416419
- update to 0.149
2019-03-31 - tv <tv> 0.148.0-1.mga7
+ Revision: 1383782
- update to 0.148
2019-03-15 - tv <tv> 0.147.0-1.mga7
+ Revision: 1377494
- update to 0.147
2019-02-17 - tv <tv> 0.146.0-1.mga7
+ Revision: 1367829
- update to 0.146
2018-10-17 - shlomif <shlomif> 0.145.0-1.mga7
+ Revision: 1321451
- update to 0.145
2018-09-20 - umeabot <umeabot> 0.143.0-2.mga7
+ Revision: 1283361
- Mageia 7 Mass Rebuild
2018-08-25 - shlomif <shlomif> 0.143.0-1.mga7
+ Revision: 1253936
- update to 0.143
2018-05-22 - shlomif <shlomif> 0.141.0-1.mga7
+ Revision: 1231534
- update to 0.141

See Also

Package Description
perl-Dist-Zilla-PluginBundle-Author-JQUELIN-3.5.0-4.mga8.noarch.rpm Build & release a distribution like jquelin
perl-Dist-Zilla-PluginBundle-Author-KENTNL-Lite-2.1.1-4.mga8.noarch.rpm A Minimal Build-Only replacement for @Author::KENTNL for contributors
perl-Dist-Zilla-PluginBundle-Author-LESPEA-1.8.0-7.mga8.noarch.rpm My Dist::Zilla configs
perl-Dist-Zilla-PluginBundle-Author-OLIVER-1.122.720-10.mga8.noarch.rpm Dists like OLIVER's
perl-Dist-Zilla-PluginBundle-Author-RTHOMPSON-0.161.990-3.mga8.noarch.rpm RTHOMPSON's Dist::Zilla Configuration
perl-Dist-Zilla-PluginBundle-Author-RWSTAUNER-6.2.0-3.mga8.noarch.rpm RWSTAUNER's Pod::Weaver config
perl-Dist-Zilla-PluginBundle-BINGOS-0.200.0-5.mga8.noarch.rpm BeLike::BINGOS when you build your dists
perl-Dist-Zilla-PluginBundle-CEBJYRE-0.4.0-10.mga8.noarch.rpm My default dzil plugins
perl-Dist-Zilla-PluginBundle-DAGOLDEN-0.79.0-3.mga8.noarch.rpm DAGOLDEN's default Pod::Weaver config
perl-Dist-Zilla-PluginBundle-DANIELP-1.40.0-12.mga8.noarch.rpm (you shouldn't) use Dist::Zilla like DANIELP
perl-Dist-Zilla-PluginBundle-DOY-0.150.0-7.mga8.noarch.rpm Dist::Zilla plugins for me
perl-Dist-Zilla-PluginBundle-Dancer-0.1.300-5.mga8.noarch.rpm Dzil plugins used by Dancer projects
perl-Dist-Zilla-PluginBundle-FAYLAND-0.160.0-2.mga8.noarch.rpm Dist::Zilla like FAYLAND when you build your dists
perl-Dist-Zilla-PluginBundle-GENEHACK-0.700.0-5.mga8.noarch.rpm BeLike::GENEHACK when you zilla your dist
perl-Dist-Zilla-PluginBundle-GETTY-0.8.0-11.mga8.noarch.rpm BeLike::GETTY when you build your dists
Advertisement
Advertisement