perl-Dist-Zilla-PluginBundle-BINGOS-0.200.0-3.mga6.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-PluginBundle-BINGOS - BeLike::BINGOS when you build your dists

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name perl-Dist-Zilla-PluginBundle-BINGOS
Package version 0.200.0
Package release 3.mga6
Package architecture noarch
Package type rpm
Installed size 30.35 KB
Download size 19.97 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is a the Dist::Zilla manpage PluginBundle. It is roughly equivalent to
the following dist.ini:
[@Basic]
[MetaJSON]
[PodSyntaxTests]
[PodCoverageTests]

Alternatives

Package Version Architecture Repository
perl-Dist-Zilla-PluginBundle-BINGOS-0.200.0-3.mga6.noarch.rpm 0.200.0 noarch Mageia Core
perl-Dist-Zilla-PluginBundle-BINGOS - - -

Requires

Name Value
perl(Dist::Zilla) >= 4.200.6
perl(Dist::Zilla::Plugin::ChangelogFromGit) >= 0.6.0
perl(Dist::Zilla::Plugin::Clean) >= 0.20.0
perl(Dist::Zilla::Plugin::GithubMeta) >= 0.100.0
perl(Dist::Zilla::Plugin::MetaJSON) >= 4.200.6
perl(Dist::Zilla::Plugin::PkgVersion) >= 4.200.6
perl(Dist::Zilla::Plugin::PodCoverageTests) >= 4.200.6
perl(Dist::Zilla::Plugin::PodSyntaxTests) >= 4.200.6
perl(Dist::Zilla::Plugin::PodWeaver) >= 3.101.641
perl(Dist::Zilla::Plugin::ReadmeAnyFromPod) >= 0.140.0
perl(Dist::Zilla::Plugin::Test::Compile) >= 1.112.400
perl(Dist::Zilla::Role::PluginBundle::PluginRemover) >= 0.102.0
perl(Moose) >= 1.80.0
perl-base >= 2:5.22.2

Provides

Name Value
perl(Dist::Zilla::PluginBundle::BINGOS) == 0.200.0
perl-Dist-Zilla-PluginBundle-BINGOS == 0.200.0-3.mga6

Download

Type URL
Binary Package perl-Dist-Zilla-PluginBundle-BINGOS-0.200.0-3.mga6.noarch.rpm
Source Package perl-Dist-Zilla-PluginBundle-BINGOS-0.200.0-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Dist-Zilla-PluginBundle-BINGOS rpm package:
    # urpmi perl-Dist-Zilla-PluginBundle-BINGOS

Files

Path
/usr/lib/perl5/vendor_perl/5.22.2/Dist/
/usr/lib/perl5/vendor_perl/5.22.2/Dist/Zilla/
/usr/lib/perl5/vendor_perl/5.22.2/Dist/Zilla/PluginBundle/BINGOS.pm
/usr/share/doc/perl-Dist-Zilla-PluginBundle-BINGOS/Changes
/usr/share/doc/perl-Dist-Zilla-PluginBundle-BINGOS/LICENSE
/usr/share/doc/perl-Dist-Zilla-PluginBundle-BINGOS/META.json
/usr/share/doc/perl-Dist-Zilla-PluginBundle-BINGOS/META.yml
/usr/share/doc/perl-Dist-Zilla-PluginBundle-BINGOS/MYMETA.yml
/usr/share/doc/perl-Dist-Zilla-PluginBundle-BINGOS/README
/usr/share/man/man3/Dist::Zilla::PluginBundle::BINGOS.3pm.xz

Changelog

2016-06-19 - pterjan <pterjan> 0.200.0-3.mga6
+ Revision: 1025926
- Rebuild for perl 5.22.2
2016-02-19 - umeabot <umeabot> 0.200.0-2.mga6
+ Revision: 969345
- Mageia 6 Mass Rebuild
2015-08-23 - sander85 <sander85> 0.200.0-1.mga6
+ Revision: 868392
- update to 0.20
2014-10-15 - umeabot <umeabot> 0.180.0-4.mga5
+ Revision: 748713
- Second Mageia 5 Mass Rebuild
- Mageia 5 Mass Rebuild
2013-10-19 - umeabot <umeabot> 0.180.0-2.mga4
+ Revision: 531251
- Mageia 4 Mass Rebuild
2013-08-02 - sander85 <sander85> 0.180.0-1.mga4
+ Revision: 462656
- update to 0.18

See Also

Package Description
perl-Dist-Zilla-PluginBundle-CEBJYRE-0.4.0-8.mga6.noarch.rpm My default dzil plugins
perl-Dist-Zilla-PluginBundle-DAGOLDEN-0.79.0-1.mga7.noarch.rpm DAGOLDEN's default Pod::Weaver config
perl-Dist-Zilla-PluginBundle-DANIELP-1.40.0-10.mga6.noarch.rpm (you shouldn't) use Dist::Zilla like DANIELP
perl-Dist-Zilla-PluginBundle-DOY-0.150.0-5.mga6.noarch.rpm Dist::Zilla plugins for me
perl-Dist-Zilla-PluginBundle-Dancer-0.1.300-3.mga6.noarch.rpm Dzil plugins used by Dancer projects
perl-Dist-Zilla-PluginBundle-FAYLAND-0.140.0-4.mga7.noarch.rpm Dist::Zilla like FAYLAND when you build your dists
perl-Dist-Zilla-PluginBundle-FLORA-0.170.0-2.mga6.noarch.rpm Build your distributions like FLORA does
perl-Dist-Zilla-PluginBundle-GENEHACK-0.700.0-3.mga6.noarch.rpm BeLike::GENEHACK when you zilla your dist
perl-Dist-Zilla-PluginBundle-GETTY-0.8.0-9.mga6.noarch.rpm BeLike::GETTY when you build your dists
perl-Dist-Zilla-PluginBundle-Git-CheckFor-0.14.0-2.mga7.noarch.rpm Check that you're on the correct branch before release
perl-Dist-Zilla-PluginBundle-Git-VersionManager-0.7.0-1.mga7.noarch.rpm A plugin bundle that manages your version in git
perl-Dist-Zilla-PluginBundle-JROCKWAY-1.102.911-7.mga6.noarch.rpm JROCKWAY does not like boilerplate
perl-Dist-Zilla-PluginBundle-MITHALDU-1.172.230-1.mga7.noarch.rpm Some templates for MITHALDU's dzil pluginbundle
perl-Dist-Zilla-PluginBundle-MSCHOUT-0.380.0-1.mga7.noarch.rpm Use L<Dist::Zilla> like MSCHOUT does
perl-Dist-Zilla-PluginBundle-NUFFIN-0.10.0-7.mga6.noarch.rpm Cargo cult module releases
Advertisement
Advertisement