perl-Dist-Zilla-PluginBundle-CEBJYRE-0.4.0-8.mga6.noarch.rpm


Advertisement

Description

perl-Dist-Zilla-PluginBundle-CEBJYRE - My default dzil plugins

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name perl-Dist-Zilla-PluginBundle-CEBJYRE
Package version 0.4.0
Package release 8.mga6
Package architecture noarch
Package type rpm
Installed size 25.78 KB
Download size 19.08 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Using this bundle is equivalent to:
[PkgVersion]
[AutoPrereqs]
[PodWeaver]
[PodCoverageTests]
[PodSyntaxTests]
[NextRelease]
[CheckPrereqsIndexed]
[@Basic]
[@Git]

Alternatives

Package Version Architecture Repository
perl-Dist-Zilla-PluginBundle-CEBJYRE-0.4.0-8.mga6.noarch.rpm 0.4.0 noarch Mageia Core
perl-Dist-Zilla-PluginBundle-CEBJYRE - - -

Requires

Name Value
perl(Dist::Zilla::Plugin::AutoPrereqs) -
perl(Dist::Zilla::Plugin::CheckPrereqsIndexed) -
perl(Dist::Zilla::Plugin::MetaJSON) -
perl(Dist::Zilla::Plugin::NextRelease) -
perl(Dist::Zilla::Plugin::PkgVersion) -
perl(Dist::Zilla::Plugin::PodCoverageTests) -
perl(Dist::Zilla::Plugin::PodSyntaxTests) -
perl(Dist::Zilla::Plugin::PodWeaver) -
perl(Dist::Zilla::PluginBundle::Basic) -
perl(Dist::Zilla::PluginBundle::Filter) -
perl(Dist::Zilla::PluginBundle::Git) -
perl(Dist::Zilla::Role::PluginBundle::Easy) -
perl(Moose) -
perl(strict) -
perl(warnings) -
perl-base >= 2:5.22.2

Provides

Name Value
perl(Dist::Zilla::PluginBundle::CEBJYRE) == 0.4.0
perl-Dist-Zilla-PluginBundle-CEBJYRE == 0.4.0-8.mga6

Download

Type URL
Binary Package perl-Dist-Zilla-PluginBundle-CEBJYRE-0.4.0-8.mga6.noarch.rpm
Source Package perl-Dist-Zilla-PluginBundle-CEBJYRE-0.4.0-8.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Dist-Zilla-PluginBundle-CEBJYRE rpm package:
    # urpmi perl-Dist-Zilla-PluginBundle-CEBJYRE

Files

Path
/usr/lib/perl5/vendor_perl/5.22.2/Dist/
/usr/lib/perl5/vendor_perl/5.22.2/Dist/Zilla/
/usr/lib/perl5/vendor_perl/5.22.2/Dist/Zilla/PluginBundle/CEBJYRE.pm
/usr/share/doc/perl-Dist-Zilla-PluginBundle-CEBJYRE/Changes
/usr/share/doc/perl-Dist-Zilla-PluginBundle-CEBJYRE/LICENSE
/usr/share/doc/perl-Dist-Zilla-PluginBundle-CEBJYRE/META.json
/usr/share/doc/perl-Dist-Zilla-PluginBundle-CEBJYRE/MYMETA.yml
/usr/share/doc/perl-Dist-Zilla-PluginBundle-CEBJYRE/README
/usr/share/man/man3/Dist::Zilla::PluginBundle::CEBJYRE.3pm.xz

Changelog

2016-06-19 - pterjan <pterjan> 0.4.0-8.mga6
+ Revision: 1025934
- Rebuild for perl 5.22.2
2016-02-19 - umeabot <umeabot> 0.4.0-7.mga6
+ Revision: 970346
- Mageia 6 Mass Rebuild
2015-10-03 - sander85 <sander85> 0.4.0-6.mga6
+ Revision: 885980
- Fix BRs
2014-10-15 - umeabot <umeabot> 0.4.0-5.mga5
+ Revision: 741084
- Second Mageia 5 Mass Rebuild
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 0.4.0-3.mga4
+ Revision: 511232
- Mageia 4 Mass Rebuild

See Also

Package Description
perl-Dist-Zilla-PluginBundle-DAGOLDEN-0.79.0-1.mga7.noarch.rpm DAGOLDEN's default Pod::Weaver config
perl-Dist-Zilla-PluginBundle-DANIELP-1.40.0-10.mga6.noarch.rpm (you shouldn't) use Dist::Zilla like DANIELP
perl-Dist-Zilla-PluginBundle-DOY-0.150.0-5.mga6.noarch.rpm Dist::Zilla plugins for me
perl-Dist-Zilla-PluginBundle-Dancer-0.1.300-3.mga6.noarch.rpm Dzil plugins used by Dancer projects
perl-Dist-Zilla-PluginBundle-FAYLAND-0.140.0-4.mga7.noarch.rpm Dist::Zilla like FAYLAND when you build your dists
perl-Dist-Zilla-PluginBundle-FLORA-0.170.0-2.mga6.noarch.rpm Build your distributions like FLORA does
perl-Dist-Zilla-PluginBundle-GENEHACK-0.700.0-3.mga6.noarch.rpm BeLike::GENEHACK when you zilla your dist
perl-Dist-Zilla-PluginBundle-GETTY-0.8.0-9.mga6.noarch.rpm BeLike::GETTY when you build your dists
perl-Dist-Zilla-PluginBundle-Git-CheckFor-0.14.0-2.mga7.noarch.rpm Check that you're on the correct branch before release
perl-Dist-Zilla-PluginBundle-Git-VersionManager-0.7.0-1.mga7.noarch.rpm A plugin bundle that manages your version in git
perl-Dist-Zilla-PluginBundle-JROCKWAY-1.102.911-7.mga6.noarch.rpm JROCKWAY does not like boilerplate
perl-Dist-Zilla-PluginBundle-MITHALDU-1.172.230-1.mga7.noarch.rpm Some templates for MITHALDU's dzil pluginbundle
perl-Dist-Zilla-PluginBundle-MSCHOUT-0.380.0-1.mga7.noarch.rpm Use L<Dist::Zilla> like MSCHOUT does
perl-Dist-Zilla-PluginBundle-NUFFIN-0.10.0-7.mga6.noarch.rpm Cargo cult module releases
perl-Dist-Zilla-PluginBundle-RBO-0.2.0-8.mga6.noarch.rpm Dist::Zilla plugins for RBO
Advertisement
Advertisement