perl-PPIx-Utilities-1.1.0-7.mga6.noarch.rpm


Advertisement

Description

perl-PPIx-Utilities - A problem identified by L<PPIx::Utilities|PPIx::Utilities>

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name perl-PPIx-Utilities
Package version 1.1.0
Package release 7.mga6
Package architecture noarch
Package type rpm
Installed size 45.68 KB
Download size 25.59 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is a collection of functions for dealing with the PPI manpage objects,
many of which originated in the Perl::Critic manpage. They are organized
into modules by the kind of PPI class they relate to, by replacing the
"PPI" at the front of the module name with "PPIx::Utilities", e.g.
functionality related to the PPI::Node manpages is in the
PPIx::Utilities::Node manpage.

Alternatives

Package Version Architecture Repository
perl-PPIx-Utilities-1.1.0-7.mga6.noarch.rpm 1.1.0 noarch Mageia Core
perl-PPIx-Utilities - - -

Requires

Name Value
perl >= 0:5.006001
perl(Exception::Class) -
perl(Exporter) -
perl(PPI) >= 1.208.0
perl(PPI::Document::Fragment) >= 1.208.0
perl(PPIx::Utilities::Exception::Bug) -
perl(Readonly) -
perl(Scalar::Util) -
perl(Task::Weaken) -
perl(base) -
perl(strict) -
perl(warnings) -
perl-base >= 2:5.22.2

Provides

Name Value
perl(PPIx::Utilities) == 1.1.0
perl(PPIx::Utilities::Exception::Bug) == 1.1.0
perl(PPIx::Utilities::Node) == 1.1.0
perl(PPIx::Utilities::Statement) == 1.1.0
perl-PPIx-Utilities == 1.1.0-7.mga6

Download

Type URL
Binary Package perl-PPIx-Utilities-1.1.0-7.mga6.noarch.rpm
Source Package perl-PPIx-Utilities-1.1.0-7.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-PPIx-Utilities rpm package:
    # urpmi perl-PPIx-Utilities

Files

Path
/usr/lib/perl5/vendor_perl/5.22.2/PPIx/Utilities.pm
/usr/lib/perl5/vendor_perl/5.22.2/PPIx/Utilities/Node.pm
/usr/lib/perl5/vendor_perl/5.22.2/PPIx/Utilities/Statement.pm
/usr/lib/perl5/vendor_perl/5.22.2/PPIx/Utilities/Exception/Bug.pm
/usr/share/doc/perl-PPIx-Utilities/Changes
/usr/share/doc/perl-PPIx-Utilities/LICENSE
/usr/share/doc/perl-PPIx-Utilities/META.yml
/usr/share/doc/perl-PPIx-Utilities/README
/usr/share/man/man3/PPIx::Utilities.3pm.xz
/usr/share/man/man3/PPIx::Utilities::Exception::Bug.3pm.xz
/usr/share/man/man3/PPIx::Utilities::Node.3pm.xz
/usr/share/man/man3/PPIx::Utilities::Statement.3pm.xz

Changelog

2016-06-19 - pterjan <pterjan> 1.1.0-7.mga6
+ Revision: 1032689
- Rebuild for perl 5.22.2
2016-02-08 - umeabot <umeabot> 1.1.0-6.mga6
+ Revision: 942959
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 1.1.0-5.mga5
+ Revision: 742888
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.1.0-4.mga5
+ Revision: 685847
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 1.1.0-3.mga4
+ Revision: 513874
- Mageia 4 Mass Rebuild

See Also

Package Description
perl-Package-Constants-0.60.0-3.mga6.noarch.rpm Package Constants
perl-Package-DeprecationManager-0.170.0-1.mga7.noarch.rpm Manage deprecation warnings for your distribution
perl-Package-Generator-1.106-6.mga6.noarch.rpm pseudo-garbage-collection for packages
perl-Package-Pkg-0.2.0-8.mga6.noarch.rpm Handy package munging utilities
perl-Package-Stash-0.370.0-3.mga6.noarch.rpm Routines for manipulating stashes
perl-Package-Stash-XS-0.280.0-13.mga7.i586.rpm Faster and more correct implementation of the Package::Stash API
perl-Package-Variant-1.3.2-3.mga6.noarch.rpm Parameterizable packages
perl-PadWalker-2.300.0-1.mga7.i586.rpm Play with other peoples' lexical variables
perl-Padre-Plugin-Autoformat-1.220.0-7.mga6.noarch.rpm Reformat your text within Padre
perl-Padre-Plugin-CSS-0.140.0-8.mga6.noarch.rpm Padre and CSS
perl-Padre-Plugin-Catalyst-0.130.0-8.mga6.noarch.rpm No summary found
perl-Padre-Plugin-ClassSniff-0.300.0-8.mga6.noarch.rpm Simple Class::Sniff interface for Padre
perl-Padre-Plugin-DataWalker-0.40.0-8.mga6.noarch.rpm Simple Perl data structure browser Padre
perl-Padre-Plugin-Ecliptic-0.230.0-7.mga6.noarch.rpm Padre plugin that provides Eclipse-like useful features
perl-Padre-Plugin-Git-0.120.0-6.mga6.noarch.rpm Simple Git interface for Padre
Advertisement
Advertisement