perl-Plack-Middleware-LogWarn-0.1.2-6.mga6.noarch.rpm


Advertisement

Description

perl-Plack-Middleware-LogWarn - Converts to warns to log messages

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name perl-Plack-Middleware-LogWarn
Package version 0.1.2
Package release 6.mga6
Package architecture noarch
Package type rpm
Installed size 24.07 KB
Download size 18.19 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
LogWarn is a 'Plack::Middleware' component that will help you get warnings
into a logger. You probably want to use some sort of real logging system
such as the Log::Log4perl manpage and another 'Plack::Middleware' such as
the Plack::Middleware::Log4perl manpage.

Alternatives

Package Version Architecture Repository
perl-Plack-Middleware-LogWarn-0.1.2-6.mga6.noarch.rpm 0.1.2 noarch Mageia Core
perl-Plack-Middleware-LogWarn - - -

Requires

Name Value
perl(Plack) >= 0.997.900
perl(Plack::Middleware) -
perl(Plack::Util::Accessor) -
perl(Test::Deep) >= 0.108.0
perl(Test::More) >= 0.980.0
perl(parent) -
perl(strict) -
perl(warnings) -
perl-base >= 2:5.22.2

Provides

Name Value
perl(Plack::Middleware::LogWarn) == 0.1.2
perl-Plack-Middleware-LogWarn == 0.1.2-6.mga6

Download

Type URL
Binary Package perl-Plack-Middleware-LogWarn-0.1.2-6.mga6.noarch.rpm
Source Package perl-Plack-Middleware-LogWarn-0.1.2-6.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install perl-Plack-Middleware-LogWarn rpm package:
    # urpmi perl-Plack-Middleware-LogWarn

Files

Path
/usr/lib/perl5/vendor_perl/5.22.2/Plack/
/usr/lib/perl5/vendor_perl/5.22.2/Plack/Middleware/LogWarn.pm
/usr/share/doc/perl-Plack-Middleware-LogWarn/Changes
/usr/share/doc/perl-Plack-Middleware-LogWarn/LICENSE
/usr/share/doc/perl-Plack-Middleware-LogWarn/META.json
/usr/share/doc/perl-Plack-Middleware-LogWarn/README
/usr/share/man/man3/Plack::Middleware::LogWarn.3pm.xz

Changelog

2016-06-19 - pterjan <pterjan> 0.1.2-6.mga6
+ Revision: 1032146
- Rebuild for perl 5.22.2
2016-02-08 - umeabot <umeabot> 0.1.2-5.mga6
+ Revision: 949813
- Mageia 6 Mass Rebuild
2014-10-19 - umeabot <umeabot> 0.1.2-4.mga5
+ Revision: 790449
- Rebuild to potentially add missing dependencies
2014-10-15 - umeabot <umeabot> 0.1.2-3.mga5
+ Revision: 744528
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.1.2-2.mga5
+ Revision: 685983
- Mageia 5 Mass Rebuild
2013-11-12 - shlomif <shlomif> 0.1.2-1.mga4
+ Revision: 550784
- imported package perl-Plack-Middleware-LogWarn
2013-11-12 - cpan2dist 0.001002-1mga
- initial mageia release, generated with cpan2dist

See Also

Package Description
perl-Plack-Middleware-MethodOverride-0.200.0-1.mga7.noarch.rpm No summary found
perl-Plack-Middleware-Negotiate-0.200.0-3.mga6.noarch.rpm Apply HTTP content negotiation as Plack middleware
perl-Plack-Middleware-Options-0.10.0-3.mga6.noarch.rpm Implements OPTIONS and filters out unknown methods
perl-Plack-Middleware-RemoveRedundantBody-0.70.0-1.mga7.noarch.rpm Removes body for HTTP response if it's not required
perl-Plack-Middleware-ReverseProxy-0.150.0-9.mga7.noarch.rpm Supports app to run as a reverse proxy backend
perl-Plack-Middleware-ServerStatus-Lite-0.360.0-1.mga7.noarch.rpm Show server status like Apache's mod_status
perl-Plack-Middleware-Session-0.300.0-4.mga7.noarch.rpm Session middleware that saves session data in the cookie
perl-Plack-Middleware-XForwardedFor-0.172.50-2.mga7.noarch.rpm Plack middleware to handle X-Forwarded-For headers
perl-Plack-Middleware-Xslate-0.30.0-7.mga6.noarch.rpm Serve static templates with Plack
perl-Plack-Test-Agent-1.400.0-3.mga6.noarch.rpm OO interface for testing low-level Plack/PSGI apps
perl-Plack-Test-AnyEvent-0.80.0-2.mga7.noarch.rpm Run Plack::Test on AnyEvent-based PSGI applications
perl-Plack-Test-ExternalServer-0.20.0-3.mga6.noarch.rpm Run HTTP tests on external live servers
perl-Pod-Abstract-0.200.0-8.mga6.noarch.rpm Basic multipart section numbering
perl-Pod-Constants-0.190.0-1.mga7.noarch.rpm Pod::Constants - Include constants from POD
perl-Pod-Coverage-0.230.0-7.mga6.noarch.rpm Checks if the documentation of a perl module is comprehensive
Advertisement
Advertisement