postfix-sqlite-3.4.9-1.mga8.i586.rpm


Advertisement

Description

postfix-sqlite - SQLite map support for Postfix

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename postfix-sqlite-3.4.9-1.mga8.i586.rpm
Package name postfix-sqlite
Package version 3.4.9
Package release 1.mga8
Package architecture i586
Package type rpm
Category System/Servers
Homepage http://www.postfix.org/
License IBM Public License
Maintainer -
Download size 10.91 KB
Installed size 13.90 KB
This package provides support for SQLite maps in Postfix.

Alternatives

Package Version Architecture Repository
postfix-sqlite-3.4.9-1.mga8.x86_64.rpm 3.4.9 x86_64 Mageia Core
postfix-sqlite - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.1.3) -
postfix == 1:3.4.9-1.mga8

Provides

Name Value
postfix-sqlite == 1:3.4.9-1.mga8
postfix-sqlite(x86-32) == 1:3.4.9-1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package postfix-sqlite-3.4.9-1.mga8.i586.rpm
Source Package postfix-3.4.9-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install postfix-sqlite rpm package:
    # urpmi postfix-sqlite

Files

Path
/usr/lib/postfix-sqlite.so
/usr/lib/.build-id/
/usr/lib/.build-id/27/0b66a53a0699e2e5a93875be407e57258fbf3e

Changelog

2020-02-03 - luigiwalser <luigiwalser> 1:3.4.9-1.mga8
+ Revision: 1486599
- 3.4.9
2019-11-25 - luigiwalser <luigiwalser> 1:3.4.8-1.mga8
+ Revision: 1462758
- 3.4.8
2019-10-05 - daviddavid <daviddavid> 1:3.4.7-2.mga8
+ Revision: 1449507
- rebuild for new icu 65.1
2019-09-22 - kekepower <kekepower> 1:3.4.7-1.mga8
+ Revision: 1444533
- Update to version 3.4.7
2019-08-31 - daviddavid <daviddavid> 1:3.4.6-2.mga8
+ Revision: 1435831
- add patch to fix build with new glibc due to dropped RES macros
2019-07-03 - kekepower <kekepower> 1:3.4.6-1.mga8
+ Revision: 1417875
- Update to version 3.4.6
2019-04-01 - luigiwalser <luigiwalser> 1:3.4.5-1.mga7
+ Revision: 1383896
- 3.4.5
2019-03-17 - luigiwalser <luigiwalser> 1:3.4.4-1.mga7
+ Revision: 1378304
- 3.4.4
2019-03-11 - luigiwalser <luigiwalser> 1:3.4.3-1.mga7
+ Revision: 1373961
- 3.4.3
2019-03-11 - luigiwalser <luigiwalser> 1:3.4.2-1.mga7
+ Revision: 1373955
- 3.4.2

See Also

Package Description
postgis-3.0.0-2.mga8.i586.rpm Geographic objects to the PostgreSQL object-relational database
postgis-gui-3.0.0-2.mga8.i586.rpm GUI for Shapefile to PostGIS import tool
postgresql-jdbc-42.2.9-1.mga8.noarch.rpm JDBC driver for PostgreSQL
postgresql-jdbc-javadoc-42.2.9-1.mga8.noarch.rpm API docs for postgresql-jdbc
postgresql11-11.7-1.mga8.i586.rpm PostgreSQL client programs and libraries
postgresql11-contrib-11.7-1.mga8.i586.rpm Contributed binaries distributed with PostgreSQL
postgresql11-devel-11.7-1.mga8.i586.rpm PostgreSQL development header files and libraries
postgresql11-docs-11.7-1.mga8.noarch.rpm Extra documentation for PostgreSQL
postgresql11-pl-11.7-1.mga8.i586.rpm Procedurals languages for PostgreSQL
postgresql11-plperl-11.7-1.mga8.i586.rpm The PL/Perl procedural language for PostgreSQL
postgresql11-plpgsql-11.7-1.mga8.i586.rpm The PL/PgSQL procedural language for PostgreSQL
postgresql11-plpython-11.7-1.mga8.i586.rpm The PL/Python procedural language for PostgreSQL
postgresql11-plpython3-11.7-1.mga8.i586.rpm The PL/Python3 procedural language for PostgreSQL
postgresql11-pltcl-11.7-1.mga8.i586.rpm The PL/Tcl procedural language for PostgreSQL
postgresql11-server-11.7-1.mga8.i586.rpm The programs needed to create and run a PostgreSQL server
Advertisement
Advertisement