pyrit-0.5.0-2.mga7.i586.rpm


Advertisement

Description

pyrit - A GPGPU-driven WPA/WPA2-PSK key cracker

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename pyrit-0.5.0-2.mga7.i586.rpm
Package name pyrit
Package version 0.5.0
Package release 2.mga7
Package architecture i586
Package type rpm
Category Networking/Other
Homepage https://github.com/JPaulMora/Pyrit
License GPLv3+
Maintainer -
Download size 129.46 KB
Installed size 636.39 KB
Pyrit exploits the computational power of many-core and GPGPU-platforms to
create massive databases, pre-computing part of the WPA/WPA2-PSK authentication
phase in a space-time trade-off. It is a powerful attack against one of the
world's most used security-protocols.
Please note that this package only provides CPU support, GPUGPU support
requires CUDA or OpenCL, which have no Free Software implementations at this
time.

Alternatives

Package Version Architecture Repository
pyrit-0.5.0-2.mga7.x86_64.rpm 0.5.0 x86_64 Mageia Core
pyrit - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.1 -
libcrypto.so.1.1(OPENSSL_1_1_0) -
libpcap.so.1 -
libpthread.so.0 -
libpython2.7.so.1.0 -
python(abi) == 2.7
python2dist(scapy) -
python2dist(sqlalchemy) -

Provides

Name Value
pyrit == 0.5.0-2.mga7
pyrit(x86-32) == 0.5.0-2.mga7
python2.7dist(pyrit) == 0.5.0
python2dist(pyrit) == 0.5.0
pythonegg(2)(pyrit) == 0.5.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package pyrit-0.5.0-2.mga7.i586.rpm
Source Package pyrit-0.5.0-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install pyrit rpm package:
    # urpmi pyrit

Files

Path
/usr/bin/pyrit
/usr/lib/.build-id/
/usr/lib/.build-id/7e/52919741175305236ff018b9c09b419835e663
/usr/lib/python2.7/site-packages/pyrit-0.5.0-py2.7.egg-info
/usr/lib/python2.7/site-packages/pyrit_cli.py
/usr/lib/python2.7/site-packages/pyrit_cli.pyc
/usr/lib/python2.7/site-packages/pyrit_cli.pyo
/usr/lib/python2.7/site-packages/cpyrit/__init__.py
/usr/lib/python2.7/site-packages/cpyrit/__init__.pyc
/usr/lib/python2.7/site-packages/cpyrit/__init__.pyo
/usr/lib/python2.7/site-packages/cpyrit/_cpyrit_cpu.so
/usr/lib/python2.7/site-packages/cpyrit/config.py
/usr/lib/python2.7/site-packages/cpyrit/config.pyc
/usr/lib/python2.7/site-packages/cpyrit/config.pyo
/usr/lib/python2.7/site-packages/cpyrit/cpyrit.py
/usr/lib/python2.7/site-packages/cpyrit/cpyrit.pyc
/usr/lib/python2.7/site-packages/cpyrit/cpyrit.pyo
/usr/lib/python2.7/site-packages/cpyrit/network.py
/usr/lib/python2.7/site-packages/cpyrit/network.pyc
/usr/lib/python2.7/site-packages/cpyrit/network.pyo
/usr/lib/python2.7/site-packages/cpyrit/pckttools.py
/usr/lib/python2.7/site-packages/cpyrit/pckttools.pyc
/usr/lib/python2.7/site-packages/cpyrit/pckttools.pyo
/usr/lib/python2.7/site-packages/cpyrit/storage.py
/usr/lib/python2.7/site-packages/cpyrit/storage.pyc
/usr/lib/python2.7/site-packages/cpyrit/storage.pyo
/usr/lib/python2.7/site-packages/cpyrit/util.py
/usr/lib/python2.7/site-packages/cpyrit/util.pyc
/usr/lib/python2.7/site-packages/cpyrit/util.pyo
/usr/share/doc/pyrit/CHANGELOG
/usr/share/doc/pyrit/README.md
/usr/share/licenses/pyrit/COPYING

Changelog

2018-09-09 - wally <wally> 0.5.0-2.mga7
(not released yet)
+ Revision: 1258055
- update provides exclude syntax
- force python2-scapy req
2017-09-23 - daviddavid <daviddavid> 0.5.0-1.mga7
+ Revision: 1158109
- new version: 0.5.0
- update URL and Source URL
- rebuild for new openssl 1.1.0
2016-02-06 - umeabot <umeabot> 0.4.0-5.mga6
+ Revision: 940151
- Mageia 6 Mass Rebuild

See Also

Package Description
pyside-1.2.4-5.mga7.i586.rpm The PySide project provides LGPL-licensed Python bindings for the Qt
pyside-cmake-devel-1.2.4-5.mga7.i586.rpm PySide include development files
pyside-core-1.2.4-5.mga7.i586.rpm PySide core module
pyside-declarative-1.2.4-5.mga7.i586.rpm PySide declarative module
pyside-devel-1.2.4-5.mga7.i586.rpm PySide devel files
pyside-gui-1.2.4-5.mga7.i586.rpm PySide gui module
pyside-help-1.2.4-5.mga7.i586.rpm PySide help module
pyside-include-devel-1.2.4-5.mga7.i586.rpm PySide include development files
pyside-multimedia-1.2.4-5.mga7.i586.rpm PySide multimedia module
pyside-network-1.2.4-5.mga7.i586.rpm PySide network module
pyside-opengl-1.2.4-5.mga7.i586.rpm PySide opengl module
pyside-phonon-1.2.4-5.mga7.i586.rpm PySide phonon module
pyside-script-1.2.4-5.mga7.i586.rpm PySide script module
pyside-scripttools-1.2.4-5.mga7.i586.rpm PySide scripttool module
pyside-sql-1.2.4-5.mga7.i586.rpm PySide sql module
Advertisement
Advertisement