python-django16-multiselectfield-0.1.3-1.mga6.noarch.rpm


Advertisement

Description

python-django16-multiselectfield - Django multiple select field

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name python-django16-multiselectfield
Package version 0.1.3
Package release 1.mga6
Package architecture noarch
Package type rpm
Installed size 28.80 KB
Download size 20.42 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
A new model and form field. With this you can get a multiple select from a
choices.

Alternatives

Package Version Architecture Repository
python-django16-multiselectfield-0.1.3-1.mga6.noarch.rpm 0.1.3 noarch Mageia Core
python-django16-multiselectfield - - -

Requires

Name Value
python(abi) == 2.7
python-django16 -

Provides

Name Value
python-django16-multiselectfield == 0.1.3-1.mga6
pythonegg(2)(django-multiselectfield) == 0.1.3

Download

Type URL
Binary Package python-django16-multiselectfield-0.1.3-1.mga6.noarch.rpm
Source Package python-django16-multiselectfield-0.1.3-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-django16-multiselectfield rpm package:
    # urpmi python-django16-multiselectfield

Files

Path
/usr/lib/python2.7/site-packages/django_multiselectfield-0.1.3-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/django_multiselectfield-0.1.3-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/django_multiselectfield-0.1.3-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/django_multiselectfield-0.1.3-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/django_multiselectfield-0.1.3-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/multiselectfield/__init__.py
/usr/lib/python2.7/site-packages/multiselectfield/__init__.pyc
/usr/lib/python2.7/site-packages/multiselectfield/__init__.pyo
/usr/lib/python2.7/site-packages/multiselectfield/utils.py
/usr/lib/python2.7/site-packages/multiselectfield/utils.pyc
/usr/lib/python2.7/site-packages/multiselectfield/utils.pyo
/usr/lib/python2.7/site-packages/multiselectfield/validators.py
/usr/lib/python2.7/site-packages/multiselectfield/validators.pyc
/usr/lib/python2.7/site-packages/multiselectfield/validators.pyo
/usr/lib/python2.7/site-packages/multiselectfield/db/__init__.py
/usr/lib/python2.7/site-packages/multiselectfield/db/__init__.pyc
/usr/lib/python2.7/site-packages/multiselectfield/db/__init__.pyo
/usr/lib/python2.7/site-packages/multiselectfield/db/fields.py
/usr/lib/python2.7/site-packages/multiselectfield/db/fields.pyc
/usr/lib/python2.7/site-packages/multiselectfield/db/fields.pyo
/usr/lib/python2.7/site-packages/multiselectfield/forms/__init__.py
/usr/lib/python2.7/site-packages/multiselectfield/forms/__init__.pyc
/usr/lib/python2.7/site-packages/multiselectfield/forms/__init__.pyo
/usr/lib/python2.7/site-packages/multiselectfield/forms/fields.py
/usr/lib/python2.7/site-packages/multiselectfield/forms/fields.pyc
/usr/lib/python2.7/site-packages/multiselectfield/forms/fields.pyo
/usr/lib/python2.7/site-packages/multiselectfield/locale/
/usr/lib/python2.7/site-packages/multiselectfield/locale/es/
/usr/lib/python2.7/site-packages/multiselectfield/locale/es/LC_MESSAGES/django.mo
/usr/lib/python2.7/site-packages/multiselectfield/locale/es/LC_MESSAGES/django.po
/usr/share/doc/python-django16-multiselectfield/README.rst

Changelog

2015-12-08 - philippem <philippem> 0.1.3-1.mga6
+ Revision: 908950
- use new macros
- imported package python-django16-multiselectfield

See Also

Package Description
python-django16-pipeline-1.3.27-1.mga6.noarch.rpm Pipeline is an asset packaging library for Django
python-djblets-0.9.2-1.mga6.noarch.rpm A collection of useful classes and functions for Django
python-dmidecode-3.12.2-8.mga6.i586.rpm Python module to access DMI data
python-docker-pycreds-0.2.2-2.mga7.noarch.rpm Python bindings for the docker credentials store API
python-docker-scripts-1.0.0rc1-1.mga6.noarch.rpm A swiss-knife tool that could be useful for people working with Docker
python-dockerpty-0.4.1-3.mga7.noarch.rpm A Python library to use the pseudo-tty of a docker container
python-docs-2.7.15-6.mga7.noarch.rpm Documentation for the Python programming language
python-docutils-0.12-2.svn7747.6.mga7.noarch.rpm Python Documentation Utilities
python-dogpile-cache-0.5.7-2.mga7.noarch.rpm A caching front-end based on the Dogpile lock
python-dogpile-core-0.4.1-8.mga7.noarch.rpm A 'dogpile' lock, typically used as a component of a larger caching solution
python-dpath-1.4.0-2.mga7.noarch.rpm A python library for searching dictionaries using XPath-like expressions
python-dropbox-3.41-3.mga7.noarch.rpm Official Dropbox REST API Client
python-dtopt-0.1-11.mga7.noarch.rpm Add options to doctest examples while they are running
python-ecasound-2.9.1-7.mga7.i586.rpm Python bindings to ecasound control interface
python-ecdsa-0.13-3.mga7.noarch.rpm ECDSA cryptographic signature library (pure python)
Advertisement
Advertisement