python-flask-babel-0.9-5.mga6.noarch.rpm


Advertisement

Description

python-flask-babel - Adds i18n/l10n support to Flask applications

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name python-flask-babel
Package version 0.9
Package release 5.mga6
Package architecture noarch
Package type rpm
Installed size 108.21 KB
Download size 47.60 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Adds i18n/l10n support to Flask applications with the help of the Babel library.

Alternatives

Package Version Architecture Repository
python-flask-babel-0.9-5.mga6.noarch.rpm 0.9 noarch Mageia Core
python-flask-babel - - -

Requires

Name Value
python(abi) == 2.7
python-babel -
python-flask -
python-pytz -
python-speaklater -
pythonegg(2)(babel) >= 1.0
pythonegg(2)(flask) -
pythonegg(2)(jinja2) >= 2.5
pythonegg(2)(speaklater) >= 1.2

Provides

Name Value
python-flask-babel == 0.9-5.mga6
python2-flask-babel == 0.9-5.mga6
pythonegg(2)(flask-babel) == 0.9

Download

Type URL
Binary Package python-flask-babel-0.9-5.mga6.noarch.rpm
Source Package python-flask-babel-0.9-5.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python-flask-babel rpm package:
    # urpmi python-flask-babel

Files

Path
/usr/lib/python2.7/site-packages/Flask_Babel-0.9-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/Flask_Babel-0.9-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/Flask_Babel-0.9-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/Flask_Babel-0.9-py2.7.egg-info/not-zip-safe
/usr/lib/python2.7/site-packages/Flask_Babel-0.9-py2.7.egg-info/requires.txt
/usr/lib/python2.7/site-packages/Flask_Babel-0.9-py2.7.egg-info/top_level.txt
/usr/lib/python2.7/site-packages/flask_babel/__init__.py
/usr/lib/python2.7/site-packages/flask_babel/__init__.pyc
/usr/lib/python2.7/site-packages/flask_babel/__init__.pyo
/usr/lib/python2.7/site-packages/flask_babel/_compat.py
/usr/lib/python2.7/site-packages/flask_babel/_compat.pyc
/usr/lib/python2.7/site-packages/flask_babel/_compat.pyo
/usr/share/doc/python-flask-babel/PKG-INFO
/usr/share/doc/python-flask-babel/README
/usr/share/doc/python-flask-babel/docs/Makefile
/usr/share/doc/python-flask-babel/docs/conf.py
/usr/share/doc/python-flask-babel/docs/index.rst
/usr/share/doc/python-flask-babel/docs/make.bat
/usr/share/doc/python-flask-babel/docs/_static/flask-babel.png
/usr/share/licenses/python-flask-babel/LICENSE

Changelog

2016-05-28 - ngompa <ngompa> 0.9-5.mga6
+ Revision: 1019139
- imported package python-flask-babel

See Also

Package Description
python-flask-doc-0.12.2-5.mga7.noarch.rpm Documentation for python-flask
python-flask-wtf-0.10.0-7.mga7.noarch.rpm Simple integration of Flask and WTForms
python-flexmock-0.10.2-2.mga7.noarch.rpm Mock/Stub/Spy library for Python
python-flup-1.0.2-10.mga6.noarch.rpm Python module related to FastCGI and WSGI
python-foolscap-0.10.1-1.mga6.noarch.rpm Rewrite of Perspective Broker
python-forensic1394-0.2-14.mga7.i586.rpm Python bindings for libforensic1394
python-formats-0.1.1-4.mga7.noarch.rpm Python 2 and 3 compatibility utilities
python-fpconst-0.7.3-10.mga6.noarch.rpm IEEE754 float infinity and NaN for python
python-fudgemsg-0.1.1-6.mga6.noarch.rpm Fudge is a hierarchical, typesafe, binary, self-describing message encoding system
python-fuse-2.5-15.mga6.i586.rpm Python binding for Fuse (Filesystem in Userspace)
python-future-0.15.2-2.mga7.noarch.rpm Clean single-source support for Python 3 and 2
python-futures-3.0.4-2.mga7.noarch.rpm Backport of the concurrent.futures package from Python 3.2
python-gamin-0.1.10-17.mga6.i586.rpm Python bindings for the gamin library
python-gd-0.59-1.mga6.i586.rpm Python GD module
python-genshi-0.7-12.mga7.i586.rpm Toolkit for stream-based generation of output for the web
Advertisement
Advertisement