python3-librepo-1.11.2-1.mga8.i586.rpm


Advertisement

Description

python3-librepo - Python 3 bindings for the librepo library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename python3-librepo-1.11.2-1.mga8.i586.rpm
Package name python3-librepo
Package version 1.11.2
Package release 1.mga8
Package architecture i586
Package type rpm
Category Development/Python
Homepage https://github.com/rpm-software-management/librepo
License LGPLv2+
Maintainer -
Download size 47.89 KB
Installed size 173.16 KB
Python 3 bindings for the librepo library.

Alternatives

Package Version Architecture Repository
python3-librepo-1.11.2-1.mga8.x86_64.rpm 1.11.2 x86_64 Mageia Core
python3-librepo - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libglib-2.0.so.0 -
libpython3.8.so.1.0 -
librepo.so.0 -
librepo0(x86-32) == 1.11.2-1.mga8
python(abi) == 3.8

Provides

Name Value
python-librepo == 1.11.2-1.mga8
python3-librepo == 1.11.2-1.mga8
python3-librepo(x86-32) == 1.11.2-1.mga8

Obsoletes

Name Value
python-librepo < 1.11.2-1.mga8
python2-librepo < 1.9.6

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python3-librepo-1.11.2-1.mga8.i586.rpm
Source Package librepo-1.11.2-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install python3-librepo rpm package:
    # urpmi python3-librepo

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/f0/5257a5aed50e5826ad695e4eb295bc20184925
/usr/lib/python3.8/site-packages/librepo/__init__.py
/usr/lib/python3.8/site-packages/librepo/_librepo.so
/usr/lib/python3.8/site-packages/librepo/__pycache__/__init__.cpython-38.opt-1.pyc
/usr/lib/python3.8/site-packages/librepo/__pycache__/__init__.cpython-38.pyc

Changelog

2020-01-19 - ngompa <ngompa> 1.11.2-1.mga8
+ Revision: 1481557
- Update to 1.11.2
+ wally <wally>
- build with new cmake macros
2019-12-08 - ngompa <ngompa> 1.11.0-1.mga8
+ Revision: 1465070
- Update to 1.11.0
2019-11-02 - joequant <joequant> 1.10.6-1.mga8
+ Revision: 1457310
- upgrade to 1.10.6
2019-09-11 - wally <wally> 1.10.3-2.mga8
+ Revision: 1439694
- rebuild for python3.8
2019-05-28 - ngompa <ngompa> 1.10.3-1.mga7
+ Revision: 1399318
- Update to 1.10.3
2019-05-12 - ngompa <ngompa> 1.10.2-1.mga7
+ Revision: 1397462
- Update to 1.10.2
- Drop patch included in this release
2019-03-31 - ngompa <ngompa> 1.9.6-2.mga7
+ Revision: 1383709
- Add patch to fix fetching zck-compressed repositories (rhbz#1694411)
2019-03-31 - ngompa <ngompa> 1.9.6-1.mga7
+ Revision: 1383679
- Update to 1.9.6
- Drop upstreamed patches
- Drop Python 2 subpackage
2019-01-07 - ngompa <ngompa> 1.9.3-1.mga7
+ Revision: 1350343
- Add patch to fix progress reporting for zchunk fetches
- Update to 1.9.3
+ tmb <tmb>
- rebuild for python 3.7
2018-09-15 - ngompa <ngompa> 1.9.1-1.mga7
+ Revision: 1259048
- Update to 1.9.1

See Also

Package Description
python3-libsignon-glib-2.1-4.mga8.i586.rpm Python 3 binding for libsignon-glib
python3-libsss_nss_idmap-1.16.3-5.mga8.i586.rpm Python3 bindings for libsss_nss_idmap
python3-libtorrent-rasterbar-1.2.4-1.mga8.i586.rpm The Rasterbar BitTorrent library's Python 3 bindings
python3-libusb1-1.7.1-1.mga8.noarch.rpm Python3 ctype-based wrapper around libusb1
python3-libuser-0.62-16.mga8.i586.rpm Library bindings for python3
python3-libvirt-6.0.0-1.mga8.i586.rpm The libvirt virtualization API python3 binding
python3-libvoikko-4.3-1.mga8.i586.rpm Python3 bindings for libvoikko
python3-linecache2-1.0.0-13.mga8.noarch.rpm Backports of the linecache module
python3-link-grammar-5.7.0-3.mga8.i586.rpm Python 3 files for link-grammar
python3-lit-0.10.0-0.1.mga8.noarch.rpm LLVM lit test runner for Python 3
python3-livereload-2.6.1-3.mga8.noarch.rpm Python LiveReload is an awesome tool for web developers
python3-livestreamer-1.12.2-8.mga8.noarch.rpm CLI for piping video streams to video players
python3-lldb-9.0.0-1.mga8.i586.rpm Python 3 module for LLDB
python3-llfuse-1.3.6-2.mga8.i586.rpm Python Bindings for the low-level FUSE API Python 3 packages
python3-llvmlite-0.29.0-1.rc1.1.mga7.i586.rpm A lightweight LLVM python binding for writing JIT compilers
Advertisement
Advertisement