ruby-Platform-0.4.0-1.mga6.noarch.rpm


Advertisement

Description

ruby-Platform - Hopefully robust platform sensing

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name ruby-Platform
Package version 0.4.0
Package release 1.mga6
Package architecture noarch
Package type rpm
Installed size 3.93 KB
Download size 8.72 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Hopefully robust platform sensing.

Alternatives

Package Version Architecture Repository
ruby-Platform-0.4.0-1.mga6.noarch.rpm 0.4.0 noarch Mageia Core
ruby-Platform - - -

Requires

Name Value
ruby(rubygems) -

Provides

Name Value
ruby-Platform == 0.4.0-1.mga6
rubygem(Platform) == 0.4.0-1

Download

Type URL
Binary Package ruby-Platform-0.4.0-1.mga6.noarch.rpm
Source Package ruby-Platform-0.4.0-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install ruby-Platform rpm package:
    # urpmi ruby-Platform

Files

Path
/usr/share/gems/gems/Platform-0.4.0/README
/usr/share/gems/gems/Platform-0.4.0/lib/platform.rb
/usr/share/gems/specifications/Platform-0.4.0.gemspec

Changelog

2016-03-14 - pterjan <pterjan> 0.4.0-1.mga6
+ Revision: 990397
- imported package ruby-Platform

See Also

Package Description
ruby-Platform-doc-0.4.0-1.mga6.noarch.rpm Documentation for ruby-Platform
ruby-RedCloth-4.3.2-2.mga7.i586.rpm Textile parser for Ruby
ruby-RedCloth-doc-4.3.2-2.mga7.noarch.rpm Documentation for ruby-RedCloth
ruby-RubyGems-2.6.14-2.mga7.noarch.rpm Ruby package manager
ruby-RubyInline-3.12.4-1.mga6.noarch.rpm Inline allows you to write foreign code within your ruby code
ruby-RubyInline-doc-3.12.4-1.mga6.noarch.rpm Documentation for ruby-RubyInline
ruby-SDL-2.2.0-0.20160105.5.mga7.i586.rpm Wrapper around the cross platform Simple DirectMedia Layer game library
ruby-ZenTest-4.11.1-1.mga7.noarch.rpm ZenTest provides zentest, unit_diff, autotest, and multiruby
ruby-ZenTest-doc-4.11.1-1.mga7.noarch.rpm Documentation for ruby-ZenTest
ruby-activerecord-deprecated_finders-1.0.4-1.mga6.noarch.rpm Deprecated finder APIs extracted from Active Record
ruby-activerecord-deprecated_finders-doc-1.0.4-1.mga6.noarch.rpm Documentation for ruby-activerecord-deprecated_finders
ruby-addressable-2.5.2-1.mga7.noarch.rpm A replacement for the URI implementation of Ruby's standard library
ruby-addressable-doc-2.5.2-1.mga7.noarch.rpm Documentation for ruby-addressable
ruby-afm-0.2.2-1.mga6.noarch.rpm reading Adobe Font Metrics (afm) files
ruby-afm-doc-0.2.2-1.mga6.noarch.rpm Documentation for ruby-afm
Advertisement
Advertisement