targetcli-2.1.fb42-1.mga6.noarch.rpm


Advertisement

Description

targetcli - An administration shell for storage targets

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name targetcli
Package version 2.1.fb42
Package release 1.mga6
Package architecture noarch
Package type rpm
Installed size 211.67 KB
Download size 59.92 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
An administration shell for configuring iSCSI, FCoE, and other
SCSI targets, using the TCM/LIO kernel target subsystem. FCoE
users will also need to install and use fcoe-utils.

Alternatives

Package Version Architecture Repository
targetcli-2.1.fb42-1.mga6.noarch.rpm 2.1.fb42 noarch Mageia Core
targetcli - - -

Requires

Name Value
python(abi) == 2.7
python-configshell -
python-ethtool -
python-rtslib >= 2.1.fb49

Provides

Name Value
pythonegg(2)(targetcli-fb) == 2.1.fb42
targetcli == 2.1.fb42-1.mga6

Download

Type URL
Binary Package targetcli-2.1.fb42-1.mga6.noarch.rpm
Source Package targetcli-2.1.fb42-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install targetcli rpm package:
    # urpmi targetcli

Files

Path
/etc/target/backup
/usr/bin/targetcli
/usr/lib/python2.7/site-packages/targetcli/__init__.py
/usr/lib/python2.7/site-packages/targetcli/__init__.pyc
/usr/lib/python2.7/site-packages/targetcli/__init__.pyo
/usr/lib/python2.7/site-packages/targetcli/ui_backstore.py
/usr/lib/python2.7/site-packages/targetcli/ui_backstore.pyc
/usr/lib/python2.7/site-packages/targetcli/ui_backstore.pyo
/usr/lib/python2.7/site-packages/targetcli/ui_node.py
/usr/lib/python2.7/site-packages/targetcli/ui_node.pyc
/usr/lib/python2.7/site-packages/targetcli/ui_node.pyo
/usr/lib/python2.7/site-packages/targetcli/ui_root.py
/usr/lib/python2.7/site-packages/targetcli/ui_root.pyc
/usr/lib/python2.7/site-packages/targetcli/ui_root.pyo
/usr/lib/python2.7/site-packages/targetcli/ui_target.py
/usr/lib/python2.7/site-packages/targetcli/ui_target.pyc
/usr/lib/python2.7/site-packages/targetcli/ui_target.pyo
/usr/lib/python2.7/site-packages/targetcli/version.py
/usr/lib/python2.7/site-packages/targetcli/version.pyc
/usr/lib/python2.7/site-packages/targetcli/version.pyo
/usr/lib/python2.7/site-packages/targetcli_fb-2.1.fb42-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/targetcli_fb-2.1.fb42-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/targetcli_fb-2.1.fb42-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/targetcli_fb-2.1.fb42-py2.7.egg-info/top_level.txt
/usr/share/doc/targetcli/COPYING
/usr/share/doc/targetcli/README.md
/usr/share/man/man8/targetcli.8.xz

Changelog

2015-12-14 - zezinho <zezinho> 2.1.fb42-1.mga6
+ Revision: 910498
- new version
2015-09-09 - zezinho <zezinho> 2.1.fb41-1.mga6
+ Revision: 874579
- new version
2014-10-15 - umeabot <umeabot> 2.1.fb36-4.mga5
+ Revision: 746620
- Second Mageia 5 Mass Rebuild
2014-09-27 - tv <tv> 2.1.fb36-3.mga5
+ Revision: 730519
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 2.1.fb36-2.mga5
+ Revision: 689694
- Mageia 5 Mass Rebuild
2014-08-29 - zezinho <zezinho> 2.1.fb36-1.mga5
+ Revision: 669244
- new version
+ pterjan <pterjan>
- Rebuild for new Python
2014-05-21 - zezinho <zezinho> 2.1.fb35-1.mga5
+ Revision: 624663
- new version
2014-03-12 - dams <dams> 2.1.fb34-1.mga5
+ Revision: 602650
- new version 2.1.fb34
2014-02-13 - zezinho <zezinho> 2.1.fb33-1.mga5
+ Revision: 590136
- imported package targetcli
2013-12-04 - Andy Grover <agrover@redhat.com> - 2.1.fb33-1
- New upstream version

See Also

Package Description
task-astronomy-1-19.mga6.noarch.rpm Install astronomy related packages
task-c++-devel-2011.0-6.mga6.noarch.rpm Metapackage for C++ development
task-c-devel-2011.0-6.mga6.noarch.rpm Metapackage for C development
task-cinnamon-3.8-1.mga7.noarch.rpm Metapackage for Cinnamon desktop environment
task-cinnamon-devel-3.8-1.mga7.noarch.rpm Development package needed for Cinnamon desktop
task-cinnamon-minimal-3.8-1.mga7.noarch.rpm Minimal dependencies needed for Cinnamon desktop
task-codec-audio-6-1.mga6.i586.rpm Meta-package for easy installation of audio codecs
task-codec-video-6-1.mga6.i586.rpm Meta-package for easy installation of video codecs
task-edu-1-17.mga6.noarch.rpm Meta-package for educational programs
task-edu-it-1-17.mga6.noarch.rpm Meta-package for educational programs
task-enlightenment-1-10.mga6.noarch.rpm Metapackage for the enlightenment environment
task-enlightenment-minimal-1-10.mga6.noarch.rpm Metapackage minimal for the enlightenment environment
task-esteid-3.13.6-1.mga7.noarch.rpm Metapackage for Estonian ID card software
task-fvwm2-1-5.mga6.noarch.rpm Metapackage for The F virtual window manager
task-games-6-1.mga6.noarch.rpm Install almost all Mageia games
Advertisement
Advertisement