task-edu-it-1-18.mga7.noarch.rpm


Advertisement

Description

task-edu-it - Meta-package for educational programs

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename task-edu-it-1-18.mga7.noarch.rpm
Package name task-edu-it
Package version 1
Package release 18.mga7
Package architecture noarch
Package type rpm
Category Development/KDE and Qt
Homepage -
License GPL
Maintainer -
Download size 6.27 KB
Installed size unknown
This package contains header files needed if you wish to build applications
based on task-edu.

Alternatives

Package Version Architecture Repository
task-edu-it-1-18.mga7.noarch.rpm 1 noarch Mageia Core
task-edu-it - - -

Requires

Name Value
task-edu -

Provides

Name Value
task-edu-it == 1-18.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package task-edu-it-1-18.mga7.noarch.rpm
Source Package task-edu-1-18.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install task-edu-it rpm package:
    # urpmi task-edu-it

Changelog

2018-09-19 - umeabot <umeabot> 1-18.mga7
(not released yet)
+ Revision: 1276652
- Mageia 7 Mass Rebuild
2017-01-22 - neoclust <neoclust> 1-17.mga6
+ Revision: 1083066
- Do not install italian only softwares by default with task-edu
2016-01-29 - umeabot <umeabot> 1-16.mga6
+ Revision: 928851
- Mageia 6 Mass Rebuild

See Also

Package Description
task-enlightenment-1-11.mga7.noarch.rpm Metapackage for the enlightenment environment
task-enlightenment-minimal-1-11.mga7.noarch.rpm Metapackage minimal for the enlightenment environment
task-esteid-4.2.0-2.mga7.noarch.rpm Metapackage for Estonian ID card software
task-fvwm2-1-6.mga7.noarch.rpm Metapackage for The F virtual window manager
task-gambas3-3.13.90-0.git20190715.1.mga8.noarch.rpm Metapackage for Gambas3
task-games-6-2.mga7.noarch.rpm Install almost all Mageia games
task-gnome-3.32.0-2.mga7.noarch.rpm Metapackage for GNOME desktop environment
task-gnome-minimal-3.32.0-2.mga7.noarch.rpm Minimal dependencies needed for GNOME desktop
task-lamp-3-7.mga7.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP and Perl server
task-lamp-extras-3-7.mga7.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP/Perl/Python extras
task-lamp-perl-3-7.mga7.noarch.rpm Metapackage for the Linux, Apache, MySQL, Perl server
task-lamp-php-3-7.mga7.noarch.rpm Metapackage for the Linux, Apache, MySQL, PHP server
task-lxde-7-1.mga7.noarch.rpm Metapackage for lxde
task-lxde-minimal-7-1.mga7.noarch.rpm Minimal dependencies needed for LXDE
task-lxqt-0.14.1-1.mga7.noarch.rpm Metapackage for LXQt
Advertisement
Advertisement