task-lamp-php-3-7.mga7.noarch.rpm


Advertisement

Description

task-lamp-php - Metapackage for the Linux, Apache, MySQL, PHP server

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename task-lamp-php-3-7.mga7.noarch.rpm
Package name task-lamp-php
Package version 3
Package release 7.mga7
Package architecture noarch
Package type rpm
Category System/Servers
Homepage -
License GPLv2+
Maintainer -
Download size 6.46 KB
Installed size unknown
This package is a meta-package, meaning that its purpose is to contain
dependencies for running LAMP (PHP) server

Alternatives

Package Version Architecture Repository
task-lamp-php-3-7.mga7.noarch.rpm 3 noarch Mageia Core
task-lamp-php - - -

Requires

Name Value
apache -
apache-mod_php -
php-gd -
php-gettext -
php-imap -
php-mcrypt -
php-mysql -
php-pear -
php-sqlite3 -
php-xml -

Provides

Name Value
task-lamp-php == 1:3-7.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package task-lamp-php-3-7.mga7.noarch.rpm
Source Package task-lamp-3-7.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install task-lamp-php rpm package:
    # urpmi task-lamp-php

Changelog

2018-09-19 - umeabot <umeabot> 1:3-7.mga7
(not released yet)
+ Revision: 1276656
- Mageia 7 Mass Rebuild
2016-11-27 - wally <wally> 1:3-6.mga6
+ Revision: 1070381
- drop unneeded requires for freetype
2016-02-05 - umeabot <umeabot> 1:3-5.mga6
+ Revision: 938467
- Mageia 6 Mass Rebuild

See Also

Package Description
task-lxde-7-1.mga7.noarch.rpm Metapackage for lxde
task-lxde-minimal-7-1.mga7.noarch.rpm Minimal dependencies needed for LXDE
task-lxqt-0.14.1-1.mga7.noarch.rpm Metapackage for LXQt
task-lxqt-minimal-0.14.1-1.mga7.noarch.rpm Minimal dependencies needed for LXQt
task-mageia-packaging-0.1-2.mga7.noarch.rpm Meta-package to install packaging-related tools
task-mate-1.22.0-2.mga8.noarch.rpm Meta package for MATE desktop environment
task-mate-minimal-1.22.0-2.mga8.noarch.rpm Minimal dependencies needed for MATE desktop
task-obsolete-8-30.mga8.noarch.rpm Meta package obsoleting old packages
task-packager-1-7.mga7.noarch.rpm Common tools for Mageia packagers
task-plasma5-5.17.0-1.mga8.noarch.rpm Metapackage for Plasma 5
task-plasma5-minimal-5.17.0-1.mga8.noarch.rpm Minimal dependencies needed by Plasma 5
task-printing-2018-5.mga7.i586.rpm Task package for printing
task-printing-canon-2018-5.mga7.i586.rpm Meta package for Canon printer drivers
task-printing-epson-2018-5.mga7.i586.rpm Meta package for printer drivers for Epson
task-printing-hp-2018-5.mga7.i586.rpm Meta package for printer drivers for HP
Advertisement
Advertisement