usbmuxd-1.1.0-2.mga6.i586.rpm


Advertisement

Description

usbmuxd - Daemon for communicating with Apple's iPod Touch and iPhone

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name usbmuxd
Package version 1.1.0
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 131.55 KB
Download size 57.36 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
usbmuxd is a daemon used for communicating with Apple's iPod Touch and iPhone
devices. It allows multiple services on the device to be accessed
simultaneously.

Alternatives

Package Version Architecture Repository
usbmuxd-1.1.0-2.mga6.x86_64.rpm 1.1.0 x86_64 Mageia Core
usbmuxd - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libimobiledevice.so.6 -
libplist.so.3 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libusb-1.0.so.0 -
rpm-helper -

Provides

Name Value
usbmuxd == 1.1.0-2.mga6
usbmuxd(x86-32) == 1.1.0-2.mga6

Download

Type URL
Binary Package usbmuxd-1.1.0-2.mga6.i586.rpm
Source Package usbmuxd-1.1.0-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install usbmuxd rpm package:
    # urpmi usbmuxd

Files

Path
/usr/lib/systemd/system/usbmuxd.service
/usr/lib/systemd/system-preset/86-usbmuxd.preset
/usr/lib/udev/rules.d/39-usbmuxd.rules
/usr/sbin/usbmuxd
/usr/share/doc/usbmuxd/AUTHORS
/usr/share/doc/usbmuxd/NEWS
/usr/share/doc/usbmuxd/README
/usr/share/licenses/usbmuxd/COPYING.GPLv2
/usr/share/licenses/usbmuxd/COPYING.GPLv3
/usr/share/man/man1/usbmuxd.1.xz

Changelog

2016-02-12 - umeabot <umeabot> 1.1.0-2.mga6
+ Revision: 959095
- Mageia 6 Mass Rebuild
2015-09-10 - daviddavid <daviddavid> 1.1.0-1.mga6
+ Revision: 876202
- new version: 1.1.0 (based on Fedora and Openmandriva)
- drop library and devel subpackage (upstream has split in a separate libusbmuxd package)
- fix License
- add BuildRequires on libimobiledevice, libusb and systemd
- update file list
- introduce license macro
2015-02-24 - eatdirt <eatdirt> 1.0.9-6.mga5
+ Revision: 816769
- Removing overrequire of the binary by the library
2014-10-15 - umeabot <umeabot> 1.0.9-5.mga5
+ Revision: 739559
- Second Mageia 5 Mass Rebuild
2014-09-27 - tv <tv> 1.0.9-4.mga5
+ Revision: 730688
- rebuild for missing pythoneggs deps
2014-09-16 - umeabot <umeabot> 1.0.9-3.mga5
+ Revision: 690091
- Mageia 5 Mass Rebuild
2014-03-31 - daviddavid <daviddavid> 1.0.9-2.mga5
+ Revision: 610952
- use correct specification for required main pkg on library
2014-03-31 - daviddavid <daviddavid> 1.0.9-1.mga5
+ Revision: 610878
- change build system to autotools from upstream
- drop udev rules and systemd service from upstream
- add autoreconf and configure for build
- add BRs on libtool and gcc-c++
- update URL and link url for Source0
- specify also the release of required packages (according to Mageia's policy)
- new version: 1.0.9
2014-03-30 - daviddavid <daviddavid> 1.0.8-5.mga5
+ Revision: 610704
- rebuild for new libplist
2013-10-18 - umeabot <umeabot> 1.0.8-4.mga4
+ Revision: 519899
- Mageia 4 Mass Rebuild

See Also

Package Description
usbredir-0.8.0-1.mga7.i586.rpm A protocol for redirection USB traffic
usbutils-009-1.mga7.i586.rpm Linux USB utilities
usbview-2.0-7.mga6.i586.rpm USB topology and device viewer
user-manager-5.12.2-1.mga7.i586.rpm Manage the users of your system
userdrake-2.17-3.mga7.i586.rpm A graphical interface for administering users and groups
usermode-1.111-7.mga6.i586.rpm Graphical tools for certain user account management tasks
usermode-consoleonly-1.111-7.mga6.i586.rpm Non graphical part of usermode
userspace-rcu-0.10.1-1.mga7.i586.rpm RCU (read-copy-update) implementation in user space
userspace-rcu-devel-0.10.1-1.mga7.i586.rpm Development files for userspace-rcu
ushare-1.1a-15.mga6.i586.rpm UPnP (TM) A/V Media Server
ustr-1.0.4-12.mga6.i586.rpm String library, very low memory overhead, simple to import
utf8cpp-devel-2.3.4-2.mga6.noarch.rpm Header files for utf8cpp
uthash-devel-1.9.9-3.mga6.noarch.rpm Development files for uthash
util-linux-2.32-6.mga7.i586.rpm A collection of basic system utilities
utop-2.2.0-1.mga7.i586.rpm An improved toplevel for OCaml
Advertisement
Advertisement