yasm-devel-1.3.0-2.mga6.i586.rpm


Advertisement

Description

yasm-devel - Development headers and files for yasm

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name yasm-devel
Package version 1.3.0
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 3.19 MB
Download size 848.17 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development headers and files for yasm.

Alternatives

Package Version Architecture Repository
yasm-devel-1.3.0-2.mga6.x86_64.rpm 1.3.0 x86_64 Mageia Core
yasm-devel - - -

Requires

Name Value
yasm == 1.3.0-2.mga6

Provides

Name Value
yasm-devel == 1.3.0-2.mga6
yasm-devel(x86-32) == 1.3.0-2.mga6

Obsoletes

Name Value
libyasm0-devel -

Download

Type URL
Binary Package yasm-devel-1.3.0-2.mga6.i586.rpm
Source Package yasm-1.3.0-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install yasm-devel rpm package:
    # urpmi yasm-devel

Files

Path
/usr/include/libyasm-stdint.h
/usr/include/libyasm.h
/usr/include/libyasm/arch.h
/usr/include/libyasm/assocdat.h
/usr/include/libyasm/bitvect.h
/usr/include/libyasm/bytecode.h
/usr/include/libyasm/compat-queue.h
/usr/include/libyasm/coretype.h
/usr/include/libyasm/dbgfmt.h
/usr/include/libyasm/errwarn.h
/usr/include/libyasm/expr.h
/usr/include/libyasm/file.h
/usr/include/libyasm/floatnum.h
/usr/include/libyasm/hamt.h
/usr/include/libyasm/insn.h
/usr/include/libyasm/intnum.h
/usr/include/libyasm/inttree.h
/usr/include/libyasm/linemap.h
/usr/include/libyasm/listfmt.h
/usr/include/libyasm/md5.h
/usr/include/libyasm/module.h
/usr/include/libyasm/objfmt.h
/usr/include/libyasm/parser.h
/usr/include/libyasm/phash.h
/usr/include/libyasm/preproc.h
/usr/include/libyasm/section.h
/usr/include/libyasm/symrec.h
/usr/include/libyasm/valparam.h
/usr/include/libyasm/value.h
/usr/lib/libyasm.a

Changelog

See yasm-1.3.0-2.mga6.i586.rpm changelog.

See Also

Package Description
yasm-python-1.3.0-2.mga6.i586.rpm Python bindings for yasm
yaz-5.23.1-1.mga7.i586.rpm Z39.50 protocol support library
ycssmin-1.0.1-5.mga6.noarch.rpm CSS minification tool
yecht-1.0-6.mga6.noarch.rpm A YAML processor based on Syck
yecht-javadoc-1.0-6.mga6.noarch.rpm Javadocs for yecht
yelp-3.28.1-1.mga7.i586.rpm GNOME 3 help browser
yelp-tools-3.28.0-1.mga7.noarch.rpm Create, manage, and publish documentation for Yelp
yelp-xsl-3.28.0-1.mga7.noarch.rpm GNOME XML documentation utilities
yencode-0.46-18.mga7.i586.rpm Usenet yEnc encoder,decoder and poster
ykclient-2.15-1.mga7.i586.rpm Implements online validation of Yubikey OTPs
ykpers-1.18.1-1.mga7.i586.rpm Yubikey personalization program
ykpers-devel-1.18.1-1.mga7.i586.rpm Development files for ykpers
yle-dl-2.34-1.mga7.noarch.rpm Downloader for YLE Areena, YleX Areena, and Elarkisto
yodl-4.02.00-1.mga7.i586.rpm Yet oneOther Document Language
yodl-doc-4.02.00-1.mga7.noarch.rpm yodl documentation package
Advertisement
Advertisement