apache-mod_php-7.4.2-1.mga8.x86_64.rpm


Advertisement

Description

apache-mod_php - The PHP HTML-embedded scripting language for use with apache

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename apache-mod_php-7.4.2-1.mga8.x86_64.rpm
Package name apache-mod_php
Package version 7.4.2
Package release 1.mga8
Package architecture x86_64
Package type rpm
Category System/Servers
Homepage http://www.php.net
License PHP License
Maintainer -
Download size 28.04 KB
Installed size 45.64 KB
PHP is an HTML-embeddable scripting language. PHP offers built-in database
integration for several commercial and non-commercial database management
systems, so writing a database-enabled script with PHP is fairly simple. The
most common use of PHP coding is probably as a replacement for CGI scripts.
This package contains the PHP apache module.

Alternatives

Package Version Architecture Repository
apache-mod_php-7.4.2-1.mga8.i586.rpm 7.4.2 i586 Mageia Core
apache-mod_php - - -

Requires

Name Value
apache >= 2.2
config(apache-mod_php) == 3:7.4.2-1.mga8
lib64php_common7 >= 3:7.4.2
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libcrypt.so.1()(64bit) -
libdl.so.2()(64bit) -
libm.so.6()(64bit) -
libpcre2-8.so.0()(64bit) -
libphp7_common.so.7()(64bit) -
libresolv.so.2()(64bit) -
librt.so.1()(64bit) -
libstdc++.so.6()(64bit) -
libxml2.so.2()(64bit) -
libz.so.1()(64bit) -
rpm-helper -

Provides

Name Value
apache-mod_php == 3:7.4.2-1.mga8
apache-mod_php(x86-64) == 3:7.4.2-1.mga8
config(apache-mod_php) == 3:7.4.2-1.mga8
libphp7.so()(64bit) -
php-webinterface == 3:7.4.2-1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package apache-mod_php-7.4.2-1.mga8.x86_64.rpm
Source Package php-7.4.2-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install apache-mod_php rpm package:
    # urpmi apache-mod_php

Files

Path
/etc/httpd/conf/modules.d/00-php-fpm.conf
/etc/httpd/conf/modules.d/70_mod_php.conf
/usr/lib/.build-id/
/usr/lib/.build-id/33/d1afa4ed448f723d3c11ad232969a2512c13da
/usr/lib64/httpd/modules/mod_php.so

Changelog

2020-01-23 - mokraemer <mokraemer> 3:7.4.2-1.mga8
+ Revision: 1482370
- new version 7.4.2
2020-01-04 - luigiwalser <luigiwalser> 3:7.4.1-2.mga8
+ Revision: 1476000
- rebuild for readline
2019-12-19 - mokraemer <mokraemer> 3:7.4.1-1.mga8
+ Revision: 1468962
- new version 7.4.1
- new version 7.4.1
2019-11-29 - mokraemer <mokraemer> 3:7.4.0-4.mga8
+ Revision: 1463768
- add php-hash to provides for compatibility
2019-11-29 - mokraemer <mokraemer> 3:7.4.0-3.mga8
+ Revision: 1463715
- add provides for compatibility
2019-11-29 - mokraemer <mokraemer> 3:7.4.0-2.mga8
+ Revision: 1463710
- add changes from ini files
2019-11-29 - mokraemer <mokraemer> 3:7.4.0-1.mga8
+ Revision: 1463510
- new version 7.4.0
2019-11-21 - mokraemer <mokraemer> 3:7.3.12-1.mga8
+ Revision: 1462025
- new version 7.3.12
2019-10-24 - mokraemer <mokraemer> 3:7.3.11-2.mga8
+ Revision: 1455649
- apply patch from mga7
2019-10-24 - mokraemer <mokraemer> 3:7.3.11-1.mga8
+ Revision: 1455643
- new version 7.3.11
- add obsoletes

See Also

Package Description
apache-mod_proxy-2.4.41-3.mga8.x86_64.rpm HTTP/1.1 proxy/gateway server
apache-mod_proxy_html-2.4.41-3.mga8.x86_64.rpm HTML and XML content filters for the Apache HTTP Server
apache-mod_python-compat-3.4-12.mga8.noarch.rpm mod_python compatibility for Python WSGI adapter module for Apache
apache-mod_security-2.9.2-3.mga8.x86_64.rpm Open Source Web Application Firewall
apache-mod_security-crs-2.2.9-5.mga8.noarch.rpm Core Rules for mod_security
apache-mod_security-crs-extras-2.2.9-4.mga7.noarch.rpm Additional mod_security rules
apache-mod_security-crs-extras-2.2.9-5.mga8.noarch.rpm Additional mod_security rules
apache-mod_session-2.4.41-3.mga8.x86_64.rpm Session interface for the Apache HTTP Server
apache-mod_speedycgi-2.220.0-21.mga8.x86_64.rpm SpeedyCGI module for the Apache HTTP Server
apache-mod_ssl-2.4.41-3.mga8.x86_64.rpm Strong cryptography using the SSL and TLS protocols
apache-mod_suexec-2.4.41-3.mga8.x86_64.rpm Allows CGI scripts to run as a specified user and Group
apache-mod_userdir-2.4.41-3.mga8.x86_64.rpm User-specific directories
apache-parent-21-2.mga8.noarch.rpm Parent POM file for Apache projects
apache-poi-3.17-2.mga7.noarch.rpm The Java API for Microsoft Documents
apache-poi-javadoc-3.17-2.mga7.noarch.rpm Javadoc for apache-poi
Advertisement
Advertisement