brlapi-java-5.5-9.mga8.x86_64.rpm


Advertisement

Description

brlapi-java - Java bindings for BrlAPI

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename brlapi-java-5.5-9.mga8.x86_64.rpm
Package name brlapi-java
Package version 5.5
Package release 9.mga8
Package architecture x86_64
Package type rpm
Category Development/Java
Homepage http://mielke.cc/brltty/
License GPLv2+
Maintainer -
Download size 27.40 KB
Installed size 46.78 KB
This package provides the Java bindings for BrlAPI,
which is the Application Programming Interface to BRLTTY.
Install this package if you have a Java application
which directly accesses a refreshable braille display.

Alternatives

Package Version Architecture Repository
brlapi-java-5.5-9.mga8.i586.rpm 5.5 i586 Mageia Core
brlapi-java - - -

Requires

Name Value
java-devel-openjdk -
libbrlapi.so.0.6()(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -

Provides

Name Value
brlapi-java == 5.5-9.mga8
brlapi-java(x86-64) == 5.5-9.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package brlapi-java-5.5-9.mga8.x86_64.rpm
Source Package brltty-5.5-9.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install brlapi-java rpm package:
    # urpmi brlapi-java

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/5b/26681d9c3f9a4388a70b2fee3f8b81dbee8088
/usr/lib64/java/libbrlapi_java.so
/usr/share/java/brlapi.jar

Changelog

2020-01-25 - tv <tv> 5.5-9.mga8
+ Revision: 1482774
- fix ambiguous python shebang
- rebuild for ocaml-4.10
+ wally <wally>
- replace deprecated %configure2_5x
2019-09-09 - wally <wally> 5.5-8.mga8
+ Revision: 1438953
- rebuild for python3.8
2019-01-07 - shlomif <shlomif> 5.5-7.mga7
+ Revision: 1351495
- Rebuild for python3 3.7
2018-10-25 - daviddavid <daviddavid> 5.5-6.mga7
+ Revision: 1325232
- rebuild for new ocaml 4.07.1
2018-10-22 - pterjan <pterjan> 5.5-5.mga7
+ Revision: 1323710
- Rebuild for ocaml 4.07
2018-09-22 - daviddavid <daviddavid> 5.5-4.mga7
+ Revision: 1295837
- add patch to fix build with new glibc
+ umeabot <umeabot>
- Mageia 7 Mass Rebuild
2018-06-18 - wally <wally> 5.5-3.mga7
+ Revision: 1237877
- fix build on aarch64

See Also

Package Description
brltty-5.5-9.mga8.x86_64.rpm Braille display driver for Linux/Unix
broadcom-bcma-config-1-10.mga7.noarch.rpm Broadcom wireless configs for bcma supported hardware
broadcom-bcma-config-1-11.mga8.noarch.rpm Broadcom wireless configs for bcma supported hardware
broadcom-ssb-config-1-10.mga7.noarch.rpm Broadcom wireless configs for ssb supported hardware
broadcom-ssb-config-1-11.mga8.noarch.rpm Broadcom wireless configs for ssb supported hardware
brogue-1.7.5-3.mga8.x86_64.rpm Roguelike game that favors simplicity over complexity
brotli-1.0.7-4.mga8.x86_64.rpm Brotli compression format
brutalchess-0.5.2-18.mga8.x86_64.rpm A 3D chess game inspired by Battle Chess
bsd-games-2.17-32.mga8.x86_64.rpm Collection of text-based games
bsdcat-3.4.0-2.mga8.x86_64.rpm Expand files to standard output
bsdcpio-3.4.0-2.mga8.x86_64.rpm Copy files to and from archives
bsdiff-4.3-13.mga8.x86_64.rpm Binary diff/patch utility
bsdtar-3.4.0-2.mga8.x86_64.rpm Full-featured tar replacement built on libarchive
bsf-2.4.0-30.mga8.noarch.rpm Bean Scripting Framework
bsf-javadoc-2.4.0-29.mga8.noarch.rpm Javadoc for bsf
Advertisement
Advertisement