eclipse-mylyn-versions-git-3.25.0-0.5.mga8.noarch.rpm


Advertisement

Description

eclipse-mylyn-versions-git - Mylyn Versions Connector: Git

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename eclipse-mylyn-versions-git-3.25.0-0.5.mga8.noarch.rpm
Package name eclipse-mylyn-versions-git
Package version 3.25.0
Package release 0.5.mga8
Package architecture noarch
Package type rpm
Category Development/Java
Homepage http://www.eclipse.org/mylyn
License EPL-1.0
Maintainer -
Download size 48.25 KB
Installed size 73.27 KB
Provides Git integration for Eclipse Mylyn.

Alternatives

Package Version Architecture Repository
eclipse-mylyn-versions-git-3.25.0-0.5.mga8.noarch.rpm 3.25.0 noarch Mageia Core
eclipse-mylyn-versions-git - - -

Requires

Name Value
java-headless >= 1:1.8
javapackages-filesystem -
osgi(com.google.guava) -
osgi(org.apache.commons.lang) -
osgi(org.eclipse.egit.core) -
osgi(org.eclipse.egit.ui) -
osgi(org.eclipse.jgit) -
osgi(org.eclipse.mylyn.commons.core) == 3.25.0.v20190719.1047
osgi(org.eclipse.mylyn.versions.core) == 1.17.0.v20190719.1047
osgi(org.eclipse.mylyn.versions.ui) == 1.17.0.v20190719.1047

Provides

Name Value
eclipse-mylyn-versions-git == 3.25.0-0.5.mga8
mvn(org.eclipse.mylyn.versions:org.eclipse.mylyn.git) == 1.17.0.SNAPSHOT
mvn(org.eclipse.mylyn.versions:org.eclipse.mylyn.git.core) == 1.17.0.SNAPSHOT
mvn(org.eclipse.mylyn.versions:org.eclipse.mylyn.git.ui) == 1.17.0.SNAPSHOT
osgi(org.eclipse.mylyn.git) == 1.17.0.v20190719.1047
osgi(org.eclipse.mylyn.git.core) == 1.17.0.v20190719.1047
osgi(org.eclipse.mylyn.git.ui) == 1.17.0.v20190719.1047

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package eclipse-mylyn-versions-git-3.25.0-0.5.mga8.noarch.rpm
Source Package eclipse-mylyn-3.25.0-0.5.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install eclipse-mylyn-versions-git rpm package:
    # urpmi eclipse-mylyn-versions-git

Files

Path
/usr/share/eclipse/droplets/mylyn-versions-git/fragment.info
/usr/share/eclipse/droplets/mylyn-versions-git/features/
/usr/share/eclipse/droplets/mylyn-versions-git/features/org.eclipse.mylyn.git_1.17.0.v20190719-1047/epl-v10.html
/usr/share/eclipse/droplets/mylyn-versions-git/features/org.eclipse.mylyn.git_1.17.0.v20190719-1047/feature.properties
/usr/share/eclipse/droplets/mylyn-versions-git/features/org.eclipse.mylyn.git_1.17.0.v20190719-1047/feature.xml
/usr/share/eclipse/droplets/mylyn-versions-git/features/org.eclipse.mylyn.git_1.17.0.v20190719-1047/license.html
/usr/share/eclipse/droplets/mylyn-versions-git/features/org.eclipse.mylyn.git_1.17.0.v20190719-1047/META-INF/MANIFEST.MF
/usr/share/eclipse/droplets/mylyn-versions-git/features/org.eclipse.mylyn.git_1.17.0.v20190719-1047/META-INF/maven/
/usr/share/eclipse/droplets/mylyn-versions-git/features/org.eclipse.mylyn.git_1.17.0.v20190719-1047/META-INF/maven/org.eclipse.mylyn.versions/
/usr/share/eclipse/droplets/mylyn-versions-git/features/org.eclipse.mylyn.git_1.17.0.v20190719-1047/META-INF/maven/org.eclipse.mylyn.versions/org.eclipse.mylyn.git/pom.properties
/usr/share/eclipse/droplets/mylyn-versions-git/features/org.eclipse.mylyn.git_1.17.0.v20190719-1047/META-INF/maven/org.eclipse.mylyn.versions/org.eclipse.mylyn.git/pom.xml
/usr/share/eclipse/droplets/mylyn-versions-git/plugins/bcpg_1.61.0.jar
/usr/share/eclipse/droplets/mylyn-versions-git/plugins/bcprov_1.61.0.jar
/usr/share/eclipse/droplets/mylyn-versions-git/plugins/com.google.guava_20.0.0.jar
/usr/share/eclipse/droplets/mylyn-versions-git/plugins/com.googlecode.javaewah.JavaEWAH_1.1.6.jar
/usr/share/eclipse/droplets/mylyn-versions-git/plugins/javax.xml_1.3.4.v201005080400.jar
/usr/share/eclipse/droplets/mylyn-versions-git/plugins/org.apache.commons.lang_2.6.0.jar
/usr/share/eclipse/droplets/mylyn-versions-git/plugins/org.eclipse.jgit_5.3.0.201903130848-r.jar
/usr/share/eclipse/droplets/mylyn-versions-git/plugins/org.eclipse.mylyn.git.core_1.17.0.v20190719-1047.jar
/usr/share/eclipse/droplets/mylyn-versions-git/plugins/org.eclipse.mylyn.git.ui_1.17.0.v20190719-1047.jar
/usr/share/eclipse/droplets/mylyn-versions-git/plugins/slf4j.api_1.7.25.jar
/usr/share/eclipse/droplets/mylyn-versions-git/plugins/slf4j.simple_1.7.25.jar
/usr/share/maven-metadata/eclipse-mylyn-versions-git.xml

Changelog

2019-07-19 - daviddavid <daviddavid> 3.25.0-0.5.mga8
+ Revision: 1422777
- Fix failure to build from source
- Restrict to same architectures as Eclipse itself
- Add missing BR on guava
2019-01-08 - daviddavid <daviddavid> 3.25.0-0.4.mga7
+ Revision: 1351713
- Rebuild to fix source bundle inclusion
- Don't ship the "dev" features
- non-bootstrap build
2018-12-17 - neoclust <neoclust> 3.25.0-0.3.mga7
+ Revision: 1342190
- New version
2018-09-18 - umeabot <umeabot> 3.21.0-2.mga7
+ Revision: 1260980
- Mageia 7 Mass Rebuild

See Also

Package Description
eclipse-mylyn-versions-subclipse-3.25.0-0.5.mga8.noarch.rpm Mylyn Versions Connector: SVN
eclipse-p2-discovery-4.11-2.mga8.noarch.rpm Eclipse p2 Discovery
eclipse-pde-4.11-2.mga8.x86_64.rpm Eclipse Plugin Development Environment
eclipse-photran-9.2.1-2.mga8.noarch.rpm Fortran Development Tools (Photran) for Eclipse
eclipse-photran-intel-9.2.1-2.mga8.noarch.rpm Intel Fortran compiler support for Photran
eclipse-photran-xlf-9.2.1-2.mga8.noarch.rpm IBM XLF Compiler Support
eclipse-platform-4.11-2.mga8.x86_64.rpm Eclipse platform common files
eclipse-ptp-9.2.1-2.mga8.x86_64.rpm Eclipse Parallel Tools Platform
eclipse-ptp-etfw-tau-9.2.1-2.mga8.noarch.rpm PTP External Tools Framework TAU Support
eclipse-ptp-etfw-tau-fortran-9.2.1-2.mga8.noarch.rpm PTP External Tools Framework: TAU Fortran Enabler
eclipse-ptp-fortran-9.2.1-2.mga8.noarch.rpm PTP Fortran Support
eclipse-ptp-gem-9.2.1-2.mga8.noarch.rpm PTP Graphical Explorer of MPI Programs (GEM)
eclipse-ptp-master-9.2.1-2.mga8.x86_64.rpm Complete PTP package
eclipse-ptp-pldt-fortran-9.2.1-2.mga8.noarch.rpm PTP Parallel Language Development Tools Fortran Support
eclipse-ptp-pldt-upc-9.2.1-2.mga8.noarch.rpm PTP Parallel Language Development Tools UPC Support
Advertisement
Advertisement