gcin-gtk2-2.8.5-2.mga7.x86_64.rpm


Advertisement

Description

gcin-gtk2 - gtk2 immodule for gcin

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name gcin-gtk2
Package version 2.8.5
Package release 2.mga7
Package architecture x86_64
Package type rpm
Installed size 15.51 KB
Download size 14.42 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is the gtk2 immodule support for gcin.

Alternatives

Package Version Architecture Repository
gcin-gtk2-2.8.5-2.mga7.i586.rpm 2.8.5 i586 Mageia Core
gcin-gtk2 - - -

Requires

Name Value
gcin == 2.8.5-2.mga7
gtk+2.0 -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libgcin-im-client.so.1()(64bit) -
libgdk-x11-2.0.so.0()(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpango-1.0.so.0()(64bit) -
libpthread.so.0()(64bit) -

Provides

Name Value
gcin-gtk2 == 2.8.5-2.mga7
gcin-gtk2(x86-64) == 2.8.5-2.mga7

Conflicts

Name Value
gcin < 2.7.3-2

Download

Type URL
Binary Package gcin-gtk2-2.8.5-2.mga7.x86_64.rpm
Source Package gcin-2.8.5-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install gcin-gtk2 rpm package:
    # urpmi gcin-gtk2

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/4a/f7948931eba1e21c35e6a7afd371e8b00f7989
/usr/lib64/gtk-2.0/immodules/im-gcin.so

Changelog

See gcin-2.8.5-2.mga7.x86_64.rpm changelog.

See Also

Package Description
gcin-gtk3-2.8.5-2.mga7.x86_64.rpm gtk3 immodule for gcin
gcin-qt4-2.8.5-2.mga7.x86_64.rpm Qt4 immodule for gcin
gcin-qt5-2.8.5-2.mga7.x86_64.rpm Qt5 immodule for gcin
gcl-2.6.12-5.mga7.x86_64.rpm GNU Common Lisp
gcl-emacs-2.6.12-5.mga7.noarch.rpm Emacs mode for interacting with GCL
gcl-emacs-el-2.6.12-5.mga7.noarch.rpm Source for Emacs mode for interacting with GCL
gcolor2-0.4-28.mga6.x86_64.rpm Simple color selector
gcompris-15.10-4.mga6.x86_64.rpm Educational suite for kids 2-10 years old
gcompris-boards-15.10-4.mga6.noarch.rpm Board data for GCompris
gcompris-music-15.10-4.mga6.noarch.rpm Background music for GCompris
gcompris-qt-0.91-1.mga7.x86_64.rpm "J'ai compris" / I Have Understood, the new QT based version
gcompris-qt-activities-0.91-1.mga7.x86_64.rpm Activities files
gcompris-qt-translations-0.91-1.mga7.x86_64.rpm Translations files
gcompris-qt-voices-0.91-1.mga7.x86_64.rpm Voices pack for gcompris-qt
gcompris-sounds-af-15.10-4.mga6.noarch.rpm Afrikaans sounds for GCompris
Advertisement
Advertisement