gksu-polkit-0.0.3-0.git20131130.14.mga7.x86_64.rpm


Advertisement

Description

gksu-polkit - Command line utility to run programs as root

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name gksu-polkit
Package version 0.0.3
Package release 0.git20131130.14.mga7
Package architecture x86_64
Package type rpm
Installed size 65.69 KB
Download size 27.96 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This is a library and application used to ask the user for passwords to run
programs as root.

Alternatives

Package Version Architecture Repository
gksu-polkit-0.0.3-0.git20131130.14.mga7.i586.rpm 0.0.3 i586 Mageia Core
gksu-polkit - - -

Requires

Name Value
config(gksu-polkit) == 0.0.3-0.git20131130.14.mga7
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdbus-1.so.3()(64bit) -
libdbus-1.so.3(LIBDBUS_1_3)(64bit) -
libdbus-glib-1.so.2()(64bit) -
libgee.so.2()(64bit) -
libgksu-polkit.so.0()(64bit) -
libgksu-polkit.so.0(LIBGKSU_POLKIT)(64bit) -
libglib-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-x11-2.0.so.0()(64bit) -
libpolkit-gobject-1.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
rpm-helper -

Provides

Name Value
config(gksu-polkit) == 0.0.3-0.git20131130.14.mga7
gksu >= 2.0.3
gksu-polkit == 0.0.3-0.git20131130.14.mga7
gksu-polkit(x86-64) == 0.0.3-0.git20131130.14.mga7

Obsoletes

Name Value
gksu < 2.0.3
gksu-utils -

Download

Type URL
Binary Package gksu-polkit-0.0.3-0.git20131130.14.mga7.x86_64.rpm
Source Package gksu-polkit-0.0.3-0.git20131130.14.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install gksu-polkit rpm package:
    # urpmi gksu-polkit

Files

Path
/etc/dbus-1/system.d/gksu-polkit.conf
/usr/bin/gksu
/usr/bin/gksu-polkit
/usr/lib/.build-id/
/usr/lib/.build-id/ae/cbeb5bd3a1714d6412a0b2eceeede98c540ee0
/usr/lib/.build-id/ec/e967a051e1d05f0ec1b75e67baa5fde60621ae
/usr/lib/systemd/system/gksu-polkit.service
/usr/sbin/gksu-server
/usr/share/dbus-1/system-services/org.gnome.Gksu.service
/usr/share/gksu-polkit-1/environment/common.variables
/usr/share/polkit-1/actions/org.gnome.gksu.policy

Changelog

2018-09-23 - umeabot <umeabot> 0.0.3-0.git20131130.14.mga7
(not released yet)
+ Revision: 1297900
- Mageia 7 Mass Rebuild
2018-06-03 - wally <wally> 0.0.3-0.git20131130.13.mga7
+ Revision: 1234192
- fix build on aarch64

See Also

Package Description
gl-117-1.3.2-16.mga7.x86_64.rpm Action flight simulator
glabels-3.4.1-3.mga7.x86_64.rpm GNOME program to create labels and business cards
glabels-docs-3.4.1-3.mga7.noarch.rpm Development documentation for glabels
glade-3.22.1-2.mga7.x86_64.rpm GTK+ / GNOME 3 widget builder
glade-sharp2-2.12.26-4.mga7.x86_64.rpm C# binding for glade
glade3-3.8.6-2.mga7.x86_64.rpm GTK+ 2 / GNOME 2 widget builder
gladish-2-0.git20140911.3.mga7.x86_64.rpm GTK ladish front end
glances-3.0.2-1.mga7.noarch.rpm A cross-platform curses-based monitoring tool
glassfish-annotation-api-1.2-12.mga7.noarch.rpm Common Annotations API Specification (JSR 250)
glassfish-annotation-api-javadoc-1.2-12.mga7.noarch.rpm Javadoc for glassfish-annotation-api
glassfish-dtd-parser-1.2-0.13.20120120svn.3.mga7.noarch.rpm Library for parsing XML DTDs
glassfish-dtd-parser-javadoc-1.2-0.13.20120120svn.3.mga7.noarch.rpm Javadoc for glassfish-dtd-parser
glassfish-ejb-api-3.2-4.mga7.noarch.rpm Java EJB 3.2 API Design Specification
glassfish-ejb-api-javadoc-3.2-4.mga7.noarch.rpm Javadoc for glassfish-ejb-api
glassfish-el-3.0.1-0.3.b08.3.mga7.noarch.rpm J2EE Expression Language Implementation
Advertisement
Advertisement