gnucash-ofx-3.8-2.mga8.x86_64.rpm


Advertisement

Description

gnucash-ofx - Enables OFX importing in GnuCash

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename gnucash-ofx-3.8-2.mga8.x86_64.rpm
Package name gnucash-ofx
Package version 3.8
Package release 2.mga8
Package architecture x86_64
Package type rpm
Category Office/Finance
Homepage http://www.gnucash.org/
License GPLv2+
Maintainer -
Download size 28.06 KB
Installed size 47.93 KB
This package adds OFX file import support to the base
GnuCash package. Install this package if you want to
import OFX files.

Alternatives

Package Version Architecture Repository
gnucash-ofx-3.8-2.mga8.i586.rpm 3.8 i586 Mageia Core
gnucash-ofx - - -

Requires

Name Value
gnucash == 3.8-2.mga8
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libglib-2.0.so.0()(64bit) -
libgnc-core-utils.so()(64bit) -
libgnc-module.so()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgtk-3.so.0()(64bit) -
libofx.so.7()(64bit) -

Provides

Name Value
gnucash-ofx == 3.8-2.mga8
gnucash-ofx(x86-64) == 3.8-2.mga8
libgncmod-ofx.so()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package gnucash-ofx-3.8-2.mga8.x86_64.rpm
Source Package gnucash-3.8-2.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install gnucash-ofx rpm package:
    # urpmi gnucash-ofx

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/57/eab948928199dabf965abece11e074d0fb03a2
/usr/lib64/gnucash/libgncmod-ofx.so
/usr/share/doc/gnucash-ofx/README.OFX
/usr/share/glib-2.0/schemas/org.gnucash.dialogs.import.ofx.gschema.xml
/usr/share/gnucash/ui/gnc-plugin-ofx-ui.xml

Changelog

2020-01-26 - wally <wally> 3.8-2.mga8
+ Revision: 1483371
- rebuild for boost 1.72.0
2020-01-24 - zezinho <zezinho> 3.8-1.mga8
+ Revision: 1482669
- new version
+ wally <wally>
- replace deprecated %configure2_5x
2019-10-07 - zezinho <zezinho> 3.7-6.mga8
+ Revision: 1450349
- the hbci tool is now in aqbanking main package
2019-10-07 - zezinho <zezinho> 3.7-5.mga8
+ Revision: 1450087
- rebuild for new aqbanking 5.99.39beta
2019-10-05 - daviddavid <daviddavid> 3.7-4.mga8
+ Revision: 1449481
- rebuild for new icu 65.1
2019-09-30 - daviddavid <daviddavid> 3.7-3.mga8
+ Revision: 1448389
- switch to Gtk+3 (now gwengui-gtk3 is available)
2019-09-13 - tv <tv> 3.7-2.mga8
+ Revision: 1440505
- disable %_python_bytecompile_extra
- rebuild for python-3.8
2019-09-10 - daviddavid <daviddavid> 3.7-1.mga8
+ Revision: 1439300
- new version: 3.7
2019-07-02 - daviddavid <daviddavid> 3.6-1.mga8
+ Revision: 1417514
- new version: 3.6
2019-04-15 - daviddavid <daviddavid> 3.5-2.mga7
+ Revision: 1390795
- add upstream patch to fix Gnucash will not open from UNC paths (Bug 797175)

See Also

Package Description
gnuchess-6.2.5-4.mga8.x86_64.rpm The GNU chess program
gnudl-0.9.10-0.git17f1fb1.4.mga8.x86_64.rpm A free incremental compiler quite similar and compatible with IDL
gnudl-healpix-3.50-3.mga8.x86_64.rpm HEALPix GDL/IDL routines for the GNU data language
gnugo-3.8-12.mga8.x86_64.rpm The GNU program to play the game of Go
gnuit-4.9.5-12.mga8.x86_64.rpm A set of GNU Interactive Tools
gnuitar-0.3.2-17.mga8.x86_64.rpm Real-time guitar effects
gnumeric-1.12.46-2.mga8.x86_64.rpm A full-featured spreadsheet for GNOME
gnupg2-2.2.19-2.mga8.x86_64.rpm GNU privacy guard - a free PGP replacement
gnuplot-5.2.8-1.mga8.x86_64.rpm A program for plotting mathematical expressions and data
gnuplot-mode-5.2.8-1.mga8.x86_64.rpm Yet another Gnuplot mode for Emacs
gnuplot-nox-5.2.8-1.mga8.x86_64.rpm A program for plotting mathematical expressions and data
gnuplot-qt-5.2.8-1.mga8.x86_64.rpm A program for plotting mathematical expressions and data
gnupod-0.99.8-14.mga7.noarch.rpm Command-line tools for the iPod
gnupod-0.99.8-15.mga8.noarch.rpm Command-line tools for the iPod
gnupylot-0.1.9-6.mga7.noarch.rpm GUI for gnuplot
Advertisement
Advertisement