kcmsystemd-1.2.1-6.mga8.x86_64.rpm


Advertisement

Description

kcmsystemd - Systemd control module for KDE

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename kcmsystemd-1.2.1-6.mga8.x86_64.rpm
Package name kcmsystemd
Package version 1.2.1
Package release 6.mga8
Package architecture x86_64
Package type rpm
Category Graphical desktop/KDE
Homepage https://www.linux-apps.com/content/show.php/Kcmsystemd?content=161871
License GPLv3+
Maintainer -
Download size 196.96 KB
Installed size 771.64 KB
Systemd control module for Plasma. Provides a graphical frontend
for the systemd daemon, which allows viewing and controlling
systemd units, as well as modifying configuration files.
Integrates in the System Settings dialogue in Plasma 5.

Alternatives

Package Version Architecture Repository
kcmsystemd-1.2.1-6.mga8.i586.rpm 1.2.1 i586 Mageia Core
kcmsystemd - - -

Requires

Name Value
libKF5AuthCore.so.5()(64bit) -
libKF5ConfigWidgets.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5KIOCore.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.13)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libsystemd.so.0()(64bit) -
libsystemd.so.0(LIBSYSTEMD_209)(64bit) -

Provides

Name Value
kcmsystemd == 1.2.1-6.mga8
kcmsystemd(x86-64) == 1.2.1-6.mga8
systemd-kcm == 1.2.1-6.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package kcmsystemd-1.2.1-6.mga8.x86_64.rpm
Source Package kcmsystemd-1.2.1-6.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install kcmsystemd rpm package:
    # urpmi kcmsystemd

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/05/d9634a1bdff7e51217cf4eebe406cd76ed6682
/usr/lib/.build-id/d3/63175761fe0b91036c9d901f79042bf67d97d4
/usr/lib64/qt5/plugins/kcm_systemd.so
/usr/libexec/kauth/kcmsystemdhelper
/usr/share/dbus-1/system-services/org.kde.kcontrol.kcmsystemd.service
/usr/share/dbus-1/system.d/org.kde.kcontrol.kcmsystemd.conf
/usr/share/doc/kcmsystemd/NEWS
/usr/share/doc/kcmsystemd/README.md
/usr/share/kservices5/kcm_systemd.desktop
/usr/share/kservices5/settings-system-administration.desktop
/usr/share/licenses/kcmsystemd/COPYING
/usr/share/locale/ast/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/ca/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/cs/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/da/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/de/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/es/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/fi/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/fr/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/gl/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/ja/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/nl/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/pl/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/pt/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/pt_BR/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/ru/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/sk/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/sv/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/uk/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/zh_CN/LC_MESSAGES/systemd-kcm.mo
/usr/share/locale/zh_TW/LC_MESSAGES/systemd-kcm.mo
/usr/share/polkit-1/actions/org.kde.kcontrol.kcmsystemd.policy

Changelog

2019-08-21 - daviddavid <daviddavid> 1.2.1-6.mga8
+ Revision: 1430799
- fix systemd conf file path
2019-03-30 - umeabot <umeabot> 1.2.1-5.mga7
+ Revision: 1382140
- Qt5 Rebuild
2018-09-23 - umeabot <umeabot> 1.2.1-4.mga7
+ Revision: 1298455
- Mageia 7 Mass Rebuild
2018-07-01 - daviddavid <daviddavid> 1.2.1-3.mga7
+ Revision: 1241120
- add upstream patch to fix build with new Qt5 >= 5.11.0

See Also

Package Description
kcmutils-5.63.0-1.mga8.x86_64.rpm KDE Frameworks 5 Tier 3 addon for interacting with KCModules
kcodecs-5.63.0-1.mga8.x86_64.rpm KDE Frameworks 5 Tier 1 addon with string manipulation methods
kcolorchooser-19.08.1-1.mga8.x86_64.rpm KDE Color Chooser
kcompletion-5.63.0-1.mga8.x86_64.rpm KDE Frameworks 5 Tier 2 addon for completion
kconfig-5.63.0-1.mga8.x86_64.rpm KDE Frameworks 5 Tier 1 addon with advanced configuration system
kconfigwidgets-5.63.0-1.mga8.x86_64.rpm KDE Frameworks 5 Tier 3 addon for creating configuration dialogs
kcontacts-5.63.0-2.mga8.x86_64.rpm New address book API for KDE
kcoreaddons-5.63.0-1.mga8.x86_64.rpm KDE Frameworks 5 Tier 1 addon with various classes on top of QtCore
kcrash-5.63.0-1.mga8.x86_64.rpm KDE Frameworks 5 Tier 2 addon for application crashes
kcron-19.08.1-1.mga8.x86_64.rpm Graphical task scheduler
kcron-handbook-19.08.1-1.mga8.noarch.rpm Kcron handbook
kdav-19.08.1-1.mga8.x86_64.rpm A DAV protocol implementation with KJobs
kdav2-0.3.0-1.mga8.x86_64.rpm A DAV protocol implementation with KJobs
kdb-3.2.0-2.mga8.x86_64.rpm A database connectivity and creation framework for various database vendors
kdb-doc-3.2.0-2.mga8.noarch.rpm KDb3 APIs and tools docs
Advertisement
Advertisement