lib64cdio19-2.1.0-1.mga8.x86_64.rpm


Advertisement

Description

lib64cdio19 - Libraries from libcdio

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64cdio19-2.1.0-1.mga8.x86_64.rpm
Package name lib64cdio19
Package version 2.1.0
Package release 1.mga8
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.gnu.org/software/libcdio/
License GPLv3+
Maintainer -
Download size 67.00 KB
Installed size 169.64 KB
This library is to encapsulate CD-ROM reading and
control. Applications wishing to be oblivious of the OS- and
device-dependent properties of a CD-ROM can use this library.
Some support for disk image types like BIN/CUE and NRG is available,
so applications that use this library also have the ability to read
disc images as though they were CD's.

Alternatives

Package Version Architecture Repository
lib64cdio19 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.27)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -

Provides

Name Value
lib64cdio19 == 2.1.0-1.mga8
lib64cdio19(x86-64) == 2.1.0-1.mga8
libcdio == 2.1.0-1.mga8
libcdio.so.19()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64cdio19-2.1.0-1.mga8.x86_64.rpm
Source Package libcdio-2.1.0-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64cdio19 rpm package:
    # urpmi lib64cdio19

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/ff/3ef8811920a1ce5077139165ff7e3cf1712564
/usr/lib64/libcdio.so.19
/usr/lib64/libcdio.so.19.0.0

Changelog

2019-07-14 - luigiwalser <luigiwalser> 2.1.0-1.mga8
+ Revision: 1421163
- 2.1.0
- library major is now 19
2018-09-23 - umeabot <umeabot> 2.0.0-5.mga7
+ Revision: 1298779
- Mageia 7 Mass Rebuild
2018-01-14 - wally <wally> 2.0.0-4.mga7
+ Revision: 1193029
- change conflicts to obsoletes for a smooth upgrade
2018-01-13 - wally <wally> 2.0.0-3.mga7
+ Revision: 1192937
- drop static devel pkg
- add conflicts as files were moved around
- fix devel pkg requires
2018-01-13 - shlomif <shlomif> 2.0.0-2.mga7
+ Revision: 1192816
- Split library w different major and remove obslt
2018-01-13 - shlomif <shlomif> 2.0.0-1.mga7
+ Revision: 1192806
- New version 2.0.0.

See Also

Package Description
lib64cdk-devel-5.0.20160131-3.mga7.x86_64.rpm Headers to develop cdk-based applications
lib64cdk4-5.0.20160131-3.mga7.x86_64.rpm Cdk library
lib64cdr-devel-0.1.5-2.mga8.x86_64.rpm Development files for libcdr
lib64cdr0.1_1-0.1.5-2.mga8.x86_64.rpm A library providing ability to interpret and import CorelDRAW drawings
lib64cdt5-2.40.1-20.mga8.x86_64.rpm Shared library for graphviz
lib64cec-devel-4.0.4-2.mga7.x86_64.rpm Development files for libcec
lib64cec4-4.0.4-2.mga7.x86_64.rpm Shared library for Pulse-Eight CEC adapter control
lib64cegui-devel-0.7.9-15.mga7.x86_64.rpm Development files for CEGUI
lib64cegui0-devel-0.8.7-11.20181104.2.mga7.x86_64.rpm Development files for CEGUI
lib64cegui0.7.9-0.7.9-15.mga7.x86_64.rpm CEGUI library
lib64cegui0_2-0.8.7-11.20181104.2.mga7.x86_64.rpm CEGUI library
lib64celt0-devel-0.11.3-8.mga7.x86_64.rpm Headers for developing programs that will use celt
lib64celt051-devel-0.5.1.3-12.mga7.x86_64.rpm Headers for developing programs that will use celt051
lib64celt051_0-0.5.1.3-12.mga7.x86_64.rpm Ultra-low delay audio codec - shared library
lib64celt071-devel-0.7.1-9.mga7.x86_64.rpm Development package for celt071
Advertisement
Advertisement