lib64colord-gir1.0-1.3.5-1.mga7.x86_64.rpm


Advertisement

Description

lib64colord-gir1.0 - GObject Introspection interface description for colord

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package name lib64colord-gir1.0
Package version 1.3.5
Package release 1.mga7
Package architecture x86_64
Package type rpm
Installed size 107.98 KB
Download size 31.30 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
GObject Introspection interface description for colord.

Alternatives

Package Version Architecture Repository
lib64colord-gir1.0 - - -

Requires

Name Value
lib64colord2 == 1.3.5-1.mga7
libcolord.so.2()(64bit) -
libcolordprivate.so.2()(64bit) -
libcolorhug.so.2()(64bit) -
typelib(Colord) == 1.0
typelib(GLib) == 2.0
typelib(GObject) == 2.0
typelib(GUsb) == 1.0
typelib(Gio) == 2.0

Provides

Name Value
lib64colord-gir1.0 == 1.3.5-1.mga7
lib64colord-gir1.0(x86-64) == 1.3.5-1.mga7
typelib(ColorHug) == 1.0
typelib(Colord) == 1.0

Download

Type URL
Binary Package lib64colord-gir1.0-1.3.5-1.mga7.x86_64.rpm
Source Package colord-1.3.5-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64colord-gir1.0 rpm package:
    # urpmi lib64colord-gir1.0

Files

Path
/usr/lib64/girepository-1.0/ColorHug-1.0.typelib
/usr/lib64/girepository-1.0/Colord-1.0.typelib

Changelog

See colord-1.3.5-1.mga7.x86_64.rpm changelog.

See Also

Package Description
lib64colord-gtk-devel-0.1.26-2.mga6.x86_64.rpm Development files for colord-gtk
lib64colord-gtk-gir1.0-0.1.26-2.mga6.x86_64.rpm GObject Introspection interface description for colord-gtk
lib64colord-gtk1-0.1.26-2.mga6.x86_64.rpm Library for the colord-gtk protocol
lib64colord2-1.3.5-1.mga7.x86_64.rpm Color daemon run-time libraries
lib64colorer-devel-0-0.beta5.13.mga7.x86_64.rpm Static library and header files for the colorer-take5 library
lib64colorer0-0-0.beta5.13.mga7.x86_64.rpm Syntax highlighting and text parsing library
lib64commoncpp-devel-1.8.1-12.mga6.x86_64.rpm A GNU package for creating portable C++ program
lib64commoncpp2_1.8-1.8.1-12.mga6.x86_64.rpm A GNU package for creating portable C++ program
lib64communi-devel-3.5.0-1.mga6.x86_64.rpm Development files for the Communi IRC framework
lib64communi3-3.5.0-1.mga6.x86_64.rpm A cross-platform IRC framework written with Qt
lib64compat-openssl10-devel-1.0.2o-2.mga7.x86_64.rpm Files for development of applications which have to use OpenSSL-1.0.2
lib64compat-openssl10_1.0.0-1.0.2o-2.mga7.x86_64.rpm Secure Sockets Layer communications libs
lib64compatibleone-accords0-2.0-16.mga7.x86_64.rpm CompatibleOne Accords Platform Base Libraries and Files
lib64compatibleone-accords0-devel-2.0-16.mga7.x86_64.rpm CompatibleOne Accords development files
lib64compface-devel-1.5.2-16.mga7.x86_64.rpm Development package for compface
Advertisement
Advertisement