lib64digikamgui6-6.4.0-3.mga8.x86_64.rpm


Advertisement

Description

lib64digikamgui6 - Runtime library for digikam

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64digikamgui6-6.4.0-3.mga8.x86_64.rpm
Package name lib64digikamgui6
Package version 6.4.0
Package release 3.mga8
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://www.digikam.org
License GPLv2+
Maintainer -
Download size 3.05 MB
Installed size 10.86 MB
Librairie File needed by digikam.

Alternatives

Package Version Architecture Repository
lib64digikamgui6 - - -

Requires

Name Value
libKF5ConfigCore.so.5()(64bit) -
libKF5CoreAddons.so.5()(64bit) -
libKF5I18n.so.5()(64bit) -
libKF5IconThemes.so.5()(64bit) -
libKF5KIOWidgets.so.5()(64bit) -
libKF5Service.so.5()(64bit) -
libKF5Solid.so.5()(64bit) -
libKF5WidgetsAddons.so.5()(64bit) -
libKF5WindowSystem.so.5()(64bit) -
libKF5XmlGui.so.5()(64bit) -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.13)(64bit) -
libQt5DBus.so.5()(64bit) -
libQt5DBus.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Sql.so.5()(64bit) -
libQt5Sql.so.5(Qt_5)(64bit) -
libQt5WebKit.so.5()(64bit) -
libQt5WebKit.so.5(Qt_5)(64bit) -
libQt5WebKitWidgets.so.5()(64bit) -
libQt5WebKitWidgets.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5Xml.so.5()(64bit) -
libQt5Xml.so.5(Qt_5)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libdigikamcore.so.6.4.0()(64bit) -
libdigikamdatabase.so.6.4.0()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgphoto2.so.6()(64bit) -
libgphoto2_port.so.12()(64bit) -
libgphoto2_port.so.12(LIBGPHOTO2_5_0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libm.so.6(GLIBC_2.27)(64bit) -
libm.so.6(GLIBC_2.29)(64bit) -
libopencv_core.so.4.2()(64bit) -
libopencv_imgproc.so.4.2()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.1)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.26)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -

Provides

Name Value
digikam-core == 1:6.4.0-3.mga8
lib64digikamgui6 == 1:6.4.0-3.mga8
lib64digikamgui6(x86-64) == 1:6.4.0-3.mga8
libdigikamgui.so.6.4.0()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64digikamgui6-6.4.0-3.mga8.x86_64.rpm
Source Package digikam-6.4.0-3.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64digikamgui6 rpm package:
    # urpmi lib64digikamgui6

Files

Path
/usr/lib/.build-id
/usr/lib/.build-id/4c/efe3d176d6b84e81a75dbcf721a8ce40cde202
/usr/lib64/libdigikamgui.so.6.4.0

Changelog

2020-01-25 - daviddavid <daviddavid> 1:6.4.0-3.mga8
+ Revision: 1482895
- add patch to fix build with opencv 4.2.0
- rebuild for new opencv 4.2.0
2019-12-30 - kekepower <kekepower> 1:6.4.0-2.mga8
+ Revision: 1474950
- Rebuild for new imagemagick
+ wally <wally>
- build with new cmake macros
+ daviddavid <daviddavid>
- turn off default verbose build with appropriate macro
2019-11-17 - daviddavid <daviddavid> 1:6.4.0-1.mga8
+ Revision: 1461524
- new version: 6.4.0
2019-09-14 - daviddavid <daviddavid> 1:6.3.0-1.mga8
+ Revision: 1440844
- new version: 6.3.0
2019-08-01 - daviddavid <daviddavid> 1:6.2.0-1.mga8
+ Revision: 1426659
- new version: 6.2.0
2019-05-17 - daviddavid <daviddavid> 4.mga7-current
+ Revision: 1398100
- rebuild for new exiv2 0.27.1
2019-04-21 - daviddavid <daviddavid> 1:6.1.0-3.mga7
+ Revision: 1394160
- re-enable kvkontakte support
2019-04-20 - daviddavid <daviddavid> 1:6.1.0-2.mga7
+ Revision: 1393671
- do not obsolete/provide all kipi-plugins anymore as now in a separate pkg
2019-04-16 - daviddavid <daviddavid> 1:6.1.0-1.mga7
+ Revision: 1391588
- new version: 6.1.0
2019-03-30 - umeabot <umeabot> 1:6.0.0-2.mga7
+ Revision: 1381534
- Qt5 Rebuild

See Also

Package Description
lib64dirac-devel-1.0.2-14.mga8.x86_64.rpm Development files of the Dirac Video codec
lib64dirac0-1.0.2-14.mga8.x86_64.rpm Shared library of the Dirac Video codec
lib64discid-devel-0.6.2-3.mga8.x86_64.rpm A Library for creating MusicBrainz DiscIDs
lib64discid0-0.6.2-3.mga8.x86_64.rpm A Library for creating MusicBrainz DiscIDs
lib64distcache-devel-1.5.1-30.mga8.x86_64.rpm Libraries and header files for building distcache-compatible software
lib64distcache1-1.5.1-30.mga8.x86_64.rpm Shared libraries for distcache
lib64divecomputer-devel-0.6.0-3.mga8.x86_64.rpm Header files and development libraries for libdivecomputer
lib64divecomputer-subsurface-devel-4.9.3-2.mga8.x86_64.rpm Header files and development libraries for libdivecomputer-subsurface
lib64divecomputer0-0.6.0-3.mga8.x86_64.rpm Libraries for libdivecomputer
lib64djconsole-devel-0.1.3-12.mga8.x86_64.rpm Libdjconsole - Support for hardware dj consoles
lib64djconsole0-0.1.3-12.mga8.x86_64.rpm Libdjconsole - Support for hardware dj consoles
lib64djvulibre-devel-3.5.27-6.mga8.x86_64.rpm DjVulibre development files
lib64djvulibre21-3.5.27-6.mga8.x86_64.rpm DjVulibre library
lib64dkimverifyconfigure5-19.12.2-1.mga8.x86_64.rpm Runtime library for kdepim-addons
lib64dleyna-connector-dbus-0.3.0-2.mga8.x86_64.rpm D-Bus connector for dLeyna services
Advertisement
Advertisement