lib64dns_pkcs11_1107-9.11.14-1.mga8.x86_64.rpm


Advertisement

Description

lib64dns_pkcs11_1107 - libdns shared library for bind DNS (native PKCS#11 version)

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64dns_pkcs11_1107-9.11.14-1.mga8.x86_64.rpm
Package name lib64dns_pkcs11_1107
Package version 9.11.14
Package release 1.mga8
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.isc.org/bind
License MPLv2.0
Maintainer -
Download size 875.28 KB
Installed size 2.35 MB
This package contains the libdns shared library for bind DNS, compiled with
native PKCS#11 functionality.

Alternatives

Package Version Architecture Repository
lib64dns_pkcs11_1107 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcrypto.so.1.1()(64bit) -
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libisc-pkcs11.so.1104()(64bit) -
libjson-c.so.4()(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
libmaxminddb.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -

Provides

Name Value
lib64dns_pkcs11_1107 == 9.11.14-1.mga8
lib64dns_pkcs11_1107(x86-64) == 9.11.14-1.mga8
libdns-pkcs11.so.1107()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64dns_pkcs11_1107-9.11.14-1.mga8.x86_64.rpm
Source Package bind-9.11.14-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64dns_pkcs11_1107 rpm package:
    # urpmi lib64dns_pkcs11_1107

Files

Path
/usr/lib/.build-id
/usr/lib/.build-id/22/8a4726b1079aa730fef66badc1ec4e886049f6
/usr/lib64/libdns-pkcs11.so.1107
/usr/lib64/libdns-pkcs11.so.1107.1.1

Changelog

2020-01-19 - guillomovitch <guillomovitch> 9.11.14-1.mga8
+ Revision: 1481467
- new version 9.11.14
+ wally <wally>
- replace deprecated %configure2_5x
2019-11-26 - guillomovitch <guillomovitch> 9.11.13-1.mga8
+ Revision: 1463000
- sync service files with fedora
- drop dns-keygen utility, obsoleted by rndc-confgen -a
- sync with fedora spec
- new version 9.11.13
+ zezinho <zezinho>
- new security fix version mga#25724
2019-11-17 - guillomovitch <guillomovitch> 9.11.12-2.mga8
+ Revision: 1461579
- new version 9.11.12
2019-09-11 - tv <tv> 9.11.9-2.mga8
+ Revision: 1439639
- rebuild for python-3.8
2019-08-18 - guillomovitch <guillomovitch> 9.11.9-1.mga8
+ Revision: 1429763
- limit conditional build options to invasive options only (sdb, pkcs11)
- add JSON support
- drop deprecated geoip support, switch to geolite instead
- more dependencies from devel packages
- new version 9.11.9
- sync patches with Fedora
- add native-enabled PKCSS#11 version, from Fedora
2019-07-08 - guillomovitch <guillomovitch> 9.11.8-2.mga8
+ Revision: 1419411
- add proper conflict tags to allow update
- update rfc1912.zones and root.key files
- don't forget to ship root.key file
2019-07-04 - guillomovitch <guillomovitch> 9.11.8-1.mga8
+ Revision: 1418613
- new version 9.11.8
- sync patches with Fedora
2019-04-22 - guillomovitch <guillomovitch> 9.11.6-1.mga7
+ Revision: 1394839
- new version 9.11.6
2019-03-02 - guillomovitch <guillomovitch> 9.11.5.P4-1.mga7
+ Revision: 1371040
- new version 9.11.5-P4
- replace hard dependency on bind-utils to soft dependencies
on bind-utils and bind-dnssec-utils
2019-02-13 - luigiwalser <luigiwalser> 9.11.5.P1-7.mga7
+ Revision: 1366523
- rebuild for libidn2

See Also

Package Description
lib64dockapp-devel-0.7.2-3.mga8.x86_64.rpm Development files for libdockapp
lib64dockapp3-0.7.2-3.mga8.x86_64.rpm A library that eases the creation of dock apps
lib64dogecoinconsensus-devel-1.14.2-1.mga8.x86_64.rpm Development files for dogecoinconsensus
lib64dogecoinconsensus0-1.14.2-1.mga8.x86_64.rpm Shared libs for dogecoinconsensus
lib64dolphin-devel-19.12.2-1.mga8.x86_64.rpm Devel stuff for dolphin
lib64dolphinprivate5-19.12.2-1.mga8.x86_64.rpm Widgets for Baloo
lib64dolphinvcs5-19.12.2-1.mga8.x86_64.rpm Widgets for Baloo
lib64dotconf-devel-1.3-8.mga8.x86_64.rpm The libraries and headers needed for dotconf development
lib64dotconf0-1.3-8.mga8.x86_64.rpm The shared libraries needed for running programs using dotconf
lib64double-conversion-devel-3.1.5-2.mga8.x86_64.rpm Library providing binary-decimal and decimal-binary routines for IEEE doubles
lib64double-conversion-static-devel-3.1.5-2.mga8.x86_64.rpm Library providing binary-decimal and decimal-binary routines for IEEE doubles
lib64double-conversion3-3.1.5-2.mga8.x86_64.rpm Library providing binary-decimal and decimal-binary routines for IEEE doubles
lib64dri-drivers-20.0.0-0.rc3.2.mga8.x86_64.rpm Mesa DRI drivers
lib64drizzle-devel-5.1.4-9.mga8.x86_64.rpm Drizzle Client & Protocol Library - Header files
lib64drizzle9-5.1.4-9.mga8.x86_64.rpm Drizzle Client & Protocol Library
Advertisement
Advertisement