lib64dumb-devel-1.0-1.20170128.3.mga7.x86_64.rpm


Advertisement

Description

lib64dumb-devel - Development files and headers for dumb

Distribution: Mageia Cauldron
Repository: Mageia Core x86_64
Package name: lib64dumb-devel
Package version: 1.0
Package release: 1.20170128.3.mga7
Package architecture: x86_64
Package type: rpm
Installed size: 90.39 KB
Download size: 33.42 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
This package contains the development files and headers for dumb.

Alternatives

Provides

  • devel(libaldmb(64bit))
  • devel(libdumb(64bit))
  • dumb-devel == 1.0-1.20170128.3.mga7
  • lib64dumb-devel == 1.0-1.20170128.3.mga7
  • lib64dumb-devel(x86-64) == 1.0-1.20170128.3.mga7
  • libdumb-devel == 1.0-1.20170128.3.mga7

Obsoletes

  • dumb-devel < 0.9.3-9

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install lib64dumb-devel rpm package:
      # urpmi lib64dumb-devel

    Files

    • /usr/include/aldumb.h
    • /usr/include/dumb.h
    • /usr/lib64/libaldmb.so
    • /usr/lib64/libdumb.so
    • /usr/share/doc/lib64dumb-devel/readme.txt
    • /usr/share/doc/lib64dumb-devel/release.txt
    • /usr/share/licenses/lib64dumb-devel/licence.txt

    Changelog

    Advertisement
    Advertisement