lib64ettercap0-0.8.2-9.mga8.x86_64.rpm


Advertisement

Description

lib64ettercap0 - Ettercap library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64ettercap0-0.8.2-9.mga8.x86_64.rpm
Package name lib64ettercap0
Package version 0.8.2
Package release 9.mga8
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://ettercap.github.io/ettercap/
License GPLv2+
Maintainer -
Download size 146.46 KB
Installed size 358.05 KB
Ettercap library.

Alternatives

Package Version Architecture Repository
lib64ettercap0 - - -

Requires

Name Value
libbsd.so.0()(64bit) -
libbsd.so.0(LIBBSD_0.0)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcrypto.so.1.1()(64bit) -
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libnet.so.1()(64bit) -
libpcap.so.1()(64bit) -
libpcre.so.1()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libresolv.so.2()(64bit) -
libresolv.so.2(GLIBC_2.2.5)(64bit) -
libssl.so.1.1()(64bit) -
libssl.so.1.1(OPENSSL_1_1_0)(64bit) -
libz.so.1()(64bit) -

Provides

Name Value
lib64ettercap0 == 0.8.2-9.mga8
lib64ettercap0(x86-64) == 0.8.2-9.mga8
libettercap.so.0()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64ettercap0-0.8.2-9.mga8.x86_64.rpm
Source Package ettercap-0.8.2-9.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64ettercap0 rpm package:
    # urpmi lib64ettercap0

Files

Path
/usr/lib/.build-id
/usr/lib/.build-id/3a/63853ba7210eebd3e0c425ecfa79df3a06a3f2
/usr/lib64/libettercap.so.0
/usr/lib64/libettercap.so.0.0.0

Changelog

2019-08-24 - daviddavid <daviddavid> 0.8.2-9.mga8
+ Revision: 1431554
- add patch to adding harfbuzz headers thus fixing build with pango 1.44+
- do not package devel files in non devel sub-pkg
2018-09-23 - umeabot <umeabot> 0.8.2-8.mga7
+ Revision: 1297632
- Mageia 7 Mass Rebuild
2017-10-09 - daviddavid <daviddavid> 0.8.2-7.mga7
+ Revision: 1170363
- patch4: First draft of openssl 1.1.0 compatibility

See Also

Package Description
lib64ev-devel-4.27-1.mga8.x86_64.rpm High-performance event loop/event model
lib64ev4-4.27-1.mga8.x86_64.rpm High-performance event loop/event model
lib64evdev-devel-1.8.0-1.mga8.x86_64.rpm Kernel Evdev Device Wrapper Library Development Package
lib64evdev2-1.8.0-1.mga8.x86_64.rpm Kernel Evdev Device Wrapper Library
lib64evdocument3_4-3.34.1-1.mga8.x86_64.rpm GNOME Document viewer library
lib64evemu-devel-2.7.0-2.mga7.x86_64.rpm Event Device Query and Emulation Program Development Package
lib64evemu3-2.7.0-2.mga7.x86_64.rpm Event Device Query and Emulation Program Library Package
lib64event-devel-2.1.10-1.mga8.x86_64.rpm Static library and header files for the libevent library
lib64event6-2.1.10-1.mga8.x86_64.rpm Abstract asynchronous event notification library
lib64eventlog-devel-0.2.13-7.mga7.x86_64.rpm Replacement for syslog API
lib64eventlog0-0.2.13-7.mga7.x86_64.rpm Replacement for syslog API
lib64evhtp-devel-1.2.18-1.mga7.x86_64.rpm Development files for libevhtp
lib64evhtp0-1.2.18-1.mga7.x86_64.rpm Library for libevhtp
lib64evince-devel-3.34.1-1.mga8.x86_64.rpm GNOME Document viewer library
lib64evince-gir3.0-3.34.1-1.mga8.x86_64.rpm GObject Introspection interface description for evince
Advertisement
Advertisement