lib64gdal20-2.4.3-3.mga8.x86_64.rpm


Advertisement

Description

lib64gdal20 - Libraries required for the GDAL library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64gdal20-2.4.3-3.mga8.x86_64.rpm
Package name lib64gdal20
Package version 2.4.3
Package release 3.mga8
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.gdal.org/
License MIT
Maintainer -
Download size 6.24 MB
Installed size 18.87 MB
Libraries required for the GDAL library.

Alternatives

Package Version Architecture Repository
lib64gdal20 - - -

Requires

Name Value
ld-linux-x86-64.so.2()(64bit) -
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit) -
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.11)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcfitsio.so.7()(64bit) -
libcrypto.so.1.1()(64bit) -
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) -
libcurl.so.4()(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libexpat.so.1()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_3.3.1)(64bit) -
libgcc_s.so.1(GCC_4.2.0)(64bit) -
libgeos_c.so.1()(64bit) -
libgeotiff.so.5()(64bit) -
libgif.so.7()(64bit) -
libhdf5.so.103()(64bit) -
libjasper.so.4()(64bit) -
libjpeg.so.8()(64bit) -
libjpeg.so.8(LIBJPEG_8.0)(64bit) -
libjson-c.so.4()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libm.so.6(GLIBC_2.27)(64bit) -
libm.so.6(GLIBC_2.29)(64bit) -
libmariadb.so.3()(64bit) -
libmariadb.so.3(libmysqlclient_18)(64bit) -
libnetcdf.so.13()(64bit) -
libodbc.so.2()(64bit) -
libodbcinst.so.2()(64bit) -
libogdi.so.4()(64bit) -
libopenjp2.so.7()(64bit) -
libpcre.so.1()(64bit) -
libpng16.so.16()(64bit) -
libpng16.so.16(PNG16_0)(64bit) -
libpoppler.so.94()(64bit) -
libpq.so.5()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libqhull.so.7()(64bit) -
libspatialite.so.7()(64bit) -
libsqlite3.so.0()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.5)(64bit) -
libstdc++.so.6(CXXABI_1.3.7)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.17)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.18)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
libtiff.so.5()(64bit) -
libtiff.so.5(LIBTIFF_4.0)(64bit) -
libwebp.so.7()(64bit) -
libxerces-c-3.2.so()(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.5.8)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libxml2.so.2(LIBXML2_2.6.20)(64bit) -

Provides

Name Value
lib64gdal20 == 2.4.3-3.mga8
lib64gdal20(x86-64) == 2.4.3-3.mga8
libgdal == 2.4.3
libgdal.so.20()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64gdal20-2.4.3-3.mga8.x86_64.rpm
Source Package gdal-2.4.3-3.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gdal20 rpm package:
    # urpmi lib64gdal20

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/49/45312b38c62f6f96d7fe9c64a5122e8c507bc0
/usr/lib64/libgdal.so.20
/usr/lib64/libgdal.so.20.5.3

Changelog

2020-01-24 - daviddavid <daviddavid> 2.4.3-3.mga8
+ Revision: 1482606
- add patch to fix libtool installing wrappers instead of the binaries one's (mga#25809#c3)
- remove unneeded static libraries
- rebuild for poppler 0.84.0
- rebuild for poppler --Cette ligne, et les suivantes ci-dessous, seront ignorées--
A    SOURCES/gdal-2.4.3-libtool-install.patch
M    SPECS/gdal.spec
+ wally <wally>
- replace deprecated %configure2_5x
2019-12-24 - wally <wally> 2.4.3-2.mga8
+ Revision: 1469922
- rebuild for poppler 0.83.0
2019-12-05 - daviddavid <daviddavid> 2.4.3-1.mga8
+ Revision: 1464431
- new version: 2.4.3, fixes CVE-2019-17545 (mga#25809)
2019-10-31 - wally <wally> 2.4.2-3.mga8
+ Revision: 1457193
- rebuild for new poppler 0.82.0
2019-10-10 - wally <wally> 2.4.2-2.mga8
+ Revision: 1451106
- rebuild for poppler 0.81.0
2019-10-05 - zezinho <zezinho> 2.4.2-1.mga8
+ Revision: 1449731
- new version 2.4.2 - disable libversion patch mga#25502
2019-10-04 - wally <wally> 2.4.1-6.mga8
+ Revision: 1449323
- update libproj libname patch (mga#25502)
2019-09-19 - wally <wally> 2.4.1-5.mga8
+ Revision: 1443903
- rebuild for poppler 0.80.0
2019-09-16 - daviddavid <daviddavid> 2.4.1-4.mga8
+ Revision: 1441983
- rebuild for python3.8
- drop python2 support
2019-07-14 - wally <wally> 2.4.1-3.mga8
+ Revision: 1421335
- rebuild with poppler 0.78.0
- add patches via Gentoo to fix build with poppler >= 0.75.0

See Also

Package Description
lib64gdamm5.0-devel-4.99.11-4.mga8.x86_64.rpm Headers for developing programs that will use gda
lib64gdamm5.0_13-4.99.11-4.mga8.x86_64.rpm Main library for gdamm
lib64gdata-devel-0.17.11-2.mga8.x86_64.rpm Development files for libgdata
lib64gdata-gir0.0-0.17.11-2.mga8.x86_64.rpm GObject Introspection interface description for GData
lib64gdata22-0.17.11-2.mga8.x86_64.rpm Library for the GData protocol
lib64gdaui-gir5.0-5.2.9-2.mga8.x86_64.rpm GObject Introspection interface description for Gdaui
lib64gdbm-devel-1.18.1-2.mga8.x86_64.rpm Development libraries and header files for the gdbm library
lib64gdbm6-1.18.1-2.mga8.x86_64.rpm Main library for gdbm
lib64gdbm_compat4-1.18.1-2.mga8.x86_64.rpm Main library for gdbm_compat
lib64gdbussyncevo0-1.5.3-6.mga8.x86_64.rpm Gdbussyncevo library
lib64gdiplus-devel-6.0.4-2.mga8.x86_64.rpm Development files for libgdiplus
lib64gdiplus0-6.0.4-2.mga8.x86_64.rpm An Open Source implementation of the GDI+ API
lib64gdither-devel-0.6-8.mga8.x86_64.rpm Development files for libgdither
lib64gdither1-0.6-8.mga8.x86_64.rpm Library for applying dithering to PCM audio sources
lib64gdk_pixbuf-gir2.0-2.40.0-2.mga8.x86_64.rpm GObject Introspection interface description for gdk-pixbuf2.0
Advertisement
Advertisement