lib64gviewencoder2.0-devel-2.0.6-2.mga8.x86_64.rpm


Advertisement

Description

lib64gviewencoder2.0-devel - Development files for guvcview encoder support

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64gviewencoder2.0-devel-2.0.6-2.mga8.x86_64.rpm
Package name lib64gviewencoder2.0-devel
Package version 2.0.6
Package release 2.mga8
Package architecture x86_64
Package type rpm
Category Development/Other
Homepage http://guvcview.sourceforge.net/
License GPLv3+
Maintainer -
Download size 11.55 KB
Installed size 16.85 KB
Development files for guvcview encoder support.

Alternatives

Package Version Architecture Repository
lib64gviewencoder2.0-devel - - -

Requires

Name Value
devel(libavcodec(64bit)) -
devel(libavutil(64bit)) -
devel(libgsl(64bit)) -
devel(libm(64bit)) -
lib64gviewencoder2.0_2 == 2.0.6-2.mga8
pkgconfig -

Provides

Name Value
devel(libgviewencoder-2.0(64bit)) -
lib64gviewencoder-devel == 2.0.6-2.mga8
lib64gviewencoder2.0-devel == 2.0.6-2.mga8
lib64gviewencoder2.0-devel(x86-64) == 2.0.6-2.mga8
libgviewencoder2.0-devel == 2.0.6-2.mga8
pkgconfig(libgviewencoder) == 2.0.6

Obsoletes

Name Value
lib64gviewencoder-devel < 2.0.5-3

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64gviewencoder2.0-devel-2.0.6-2.mga8.x86_64.rpm
Source Package guvcview-2.0.6-2.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64gviewencoder2.0-devel rpm package:
    # urpmi lib64gviewencoder2.0-devel

Files

Path
/usr/include/guvcview-2/libgviewencoder/gviewencoder.h
/usr/lib64/libgviewencoder.so
/usr/lib64/pkgconfig/libgviewencoder.pc

Changelog

2019-08-27 - daviddavid <daviddavid> 2.0.6-2.mga8
+ Revision: 1433762
- rebuild for new gsl 2.6
2018-12-19 - eatdirt <eatdirt> 2.0.6-1.mga7
+ Revision: 1342874
- Upgrade to version 2.0.6
2018-09-23 - umeabot <umeabot> 2.0.5-7.mga7
+ Revision: 1298152
- Mageia 7 Mass Rebuild
2018-05-01 - daviddavid <daviddavid> 2.0.5-6.mga7
+ Revision: 1224134
- add gentoo patch to fix build with ffmpeg 4.0
2017-12-27 - wally <wally> 2.0.5-5.mga7
+ Revision: 1185643
- rebuild for new gsl

See Also

Package Description
lib64gviewencoder2.0_2-2.0.6-2.mga8.x86_64.rpm Shared library for guvcview encoder support
lib64gviewrender2.0-devel-2.0.6-2.mga8.x86_64.rpm Development files for guvcview rendering support
lib64gviewrender2.0_2-2.0.6-2.mga8.x86_64.rpm Shared library for guvcview rendering support
lib64gviewv4l2core2.0-devel-2.0.6-2.mga8.x86_64.rpm Development files for guvcview video support
lib64gviewv4l2core2.0_2-2.0.6-2.mga8.x86_64.rpm Shared library for guvcview video support
lib64gvnc-gir1.0-1.0.0-2.mga8.x86_64.rpm GObject Introspection interface library for gvnc
lib64gvnc1.0-devel-1.0.0-2.mga8.x86_64.rpm Header files for core library of gtk-vnc
lib64gvnc1.0_0-1.0.0-2.mga8.x86_64.rpm Core library for gtk-vnc
lib64gvpr2-2.40.1-20.mga8.x86_64.rpm Shared library for graphviz
lib64gweather-devel-3.34.0-1.mga8.x86_64.rpm GNOME Weather applet library
lib64gweather-gir3.0-3.34.0-1.mga8.x86_64.rpm GObject Introspection interface description for libgweather
lib64gweather3_16-3.34.0-1.mga8.x86_64.rpm GNOME Weather applet library
lib64gwengui-cpp0-4.99.22rc6-1.mga8.x86_64.rpm A multi-platform helper library for other libraries
lib64gwengui-gtk3_0-4.99.22rc6-1.mga8.x86_64.rpm A GTK multi-platform helper library for other libraries
lib64gwengui-qt5_0-4.99.22rc6-1.mga8.x86_64.rpm A Qt5 multi-platform helper library for other libraries
Advertisement
Advertisement