lib64isc_pkcs11_1104-9.11.14-1.mga8.x86_64.rpm


Advertisement

Description

lib64isc_pkcs11_1104 - libisc shared library for bind DNS ((native PKCS#11 version)

Property Value
Distribution Mageia Cauldron
Repository Mageia Core x86_64
Package filename lib64isc_pkcs11_1104-9.11.14-1.mga8.x86_64.rpm
Package name lib64isc_pkcs11_1104
Package version 9.11.14
Package release 1.mga8
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage http://www.isc.org/bind
License MPLv2.0
Maintainer -
Download size 217.68 KB
Installed size 553.53 KB
This package contains the libisc shared library for bind DNS, compiled with
native PKCS#11 functionality.

Alternatives

Package Version Architecture Repository
lib64isc_pkcs11_1104 - - -

Requires

Name Value
libc.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libc.so.6(GLIBC_2.15)(64bit) -
libc.so.6(GLIBC_2.17)(64bit) -
libc.so.6(GLIBC_2.2.5)(64bit) -
libc.so.6(GLIBC_2.3)(64bit) -
libc.so.6(GLIBC_2.3.2)(64bit) -
libc.so.6(GLIBC_2.3.4)(64bit) -
libc.so.6(GLIBC_2.4)(64bit) -
libc.so.6(GLIBC_2.7)(64bit) -
libcrypto.so.1.1()(64bit) -
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libjson-c.so.4()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.12)(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libz.so.1()(64bit) -

Provides

Name Value
lib64isc_pkcs11_1104 == 9.11.14-1.mga8
lib64isc_pkcs11_1104(x86-64) == 9.11.14-1.mga8
libisc-pkcs11.so.1104()(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64isc_pkcs11_1104-9.11.14-1.mga8.x86_64.rpm
Source Package bind-9.11.14-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install lib64isc_pkcs11_1104 rpm package:
    # urpmi lib64isc_pkcs11_1104

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/a7/43c1962f8c00369a4e3223c3a1fb1616a417ce
/usr/lib64/libisc-pkcs11.so.1104
/usr/lib64/libisc-pkcs11.so.1104.0.1

Changelog

2020-01-19 - guillomovitch <guillomovitch> 9.11.14-1.mga8
+ Revision: 1481467
- new version 9.11.14
+ wally <wally>
- replace deprecated %configure2_5x
2019-11-26 - guillomovitch <guillomovitch> 9.11.13-1.mga8
+ Revision: 1463000
- sync service files with fedora
- drop dns-keygen utility, obsoleted by rndc-confgen -a
- sync with fedora spec
- new version 9.11.13
+ zezinho <zezinho>
- new security fix version mga#25724
2019-11-17 - guillomovitch <guillomovitch> 9.11.12-2.mga8
+ Revision: 1461579
- new version 9.11.12
2019-09-11 - tv <tv> 9.11.9-2.mga8
+ Revision: 1439639
- rebuild for python-3.8
2019-08-18 - guillomovitch <guillomovitch> 9.11.9-1.mga8
+ Revision: 1429763
- limit conditional build options to invasive options only (sdb, pkcs11)
- add JSON support
- drop deprecated geoip support, switch to geolite instead
- more dependencies from devel packages
- new version 9.11.9
- sync patches with Fedora
- add native-enabled PKCSS#11 version, from Fedora
2019-07-08 - guillomovitch <guillomovitch> 9.11.8-2.mga8
+ Revision: 1419411
- add proper conflict tags to allow update
- update rfc1912.zones and root.key files
- don't forget to ship root.key file
2019-07-04 - guillomovitch <guillomovitch> 9.11.8-1.mga8
+ Revision: 1418613
- new version 9.11.8
- sync patches with Fedora
2019-04-22 - guillomovitch <guillomovitch> 9.11.6-1.mga7
+ Revision: 1394839
- new version 9.11.6
2019-03-02 - guillomovitch <guillomovitch> 9.11.5.P4-1.mga7
+ Revision: 1371040
- new version 9.11.5-P4
- replace hard dependency on bind-utils to soft dependencies
on bind-utils and bind-dnssec-utils
2019-02-13 - luigiwalser <luigiwalser> 9.11.5.P1-7.mga7
+ Revision: 1366523
- rebuild for libidn2

See Also

Package Description
lib64isccc161-9.11.14-1.mga8.x86_64.rpm libisccc shared library for bind DNS
lib64isccfg163-9.11.14-1.mga8.x86_64.rpm libisccfg shared library for bind DNS
lib64iscsi0-2.0-872.19.mga8.x86_64.rpm Libraries for libiscsi
lib64iscsi0-devel-2.0-872.19.mga8.x86_64.rpm Development libraries, header files for libiscsi
lib64iscsi8-1.18.0-6.mga8.x86_64.rpm iSCSI client library
lib64iscsi8-devel-1.18.0-6.mga8.x86_64.rpm iSCSI client development libraries
lib64isdn4k-utils-devel-3.12-23.mga7.x86_64.rpm Includes and other files to develop isdn4k-utils applications
lib64isdn4k-utils3-3.12-23.mga7.x86_64.rpm Main library for isdn4k-utils
lib64isds-devel-0.11-2.mga8.x86_64.rpm Development files for libisds
lib64isds5-0.11-2.mga8.x86_64.rpm The libisds is library for accessing CZ databox SOAP services
lib64isl-devel-0.18-1.mga7.x86_64.rpm Development for building integer point manipulation library
lib64isl15-0.18-1.mga7.x86_64.rpm Integer point manipulation library
lib64iso9660++0-2.1.0-2.mga8.x86_64.rpm iso96660 C++ library from libcdio
lib64iso9660_11-2.1.0-2.mga8.x86_64.rpm Libraries from libcdio
lib64isofs-devel-1.5.2-2.mga8.x86_64.rpm Header files for development with libisofs
Advertisement
Advertisement